Beiträge von aryps

    Sorry, hatte ich ganz vergessen zu erwähnen. Ich benutze dafür "AEButton Plus". Damit kannst du so ziemlich alles auf die Tasten legen mit bis zu vierfacher Belegung. Aber du kannst auch ohne AEButton Plus die Beleuchtung ändern. Einfach die Verknüpfung im Installationsverzeichnis von MVBklight benutzen wie z.B. "Bklight+.lnk" (heller) oder "Bklight-.lnk" (dunkler). Unter cfg.exe stellst du noch ein wie hoch die minimal- und maximal- Werte sein sollen und die Stufe in der das + oder - arbeitet! In Verbindung mit AEButton Plus ist dieses Programm ideal.

    Zitat

    -Regelung der Hintergrundbeleuchtung (Uhrzeit- / Standortabhängig)
    - Regelung der Hintergrundbeleuchtung auch per "Slider"
    Da steht "auch per slider", somit müsste es teilweise auch per direktem Umstellen gehen!? Wohl je nach Modell!?


    Korrekt, je nach Modell...
    Bei meinem Diamond geht es leider auch nicht, weder per Slider noch durch direkte Ansprache. Ich habe auch etwas länger gesucht bis es zufriedenstellend klappte. Dank der automatischen Displayumschaltung von MN7 und MVBklight (per Tastenkombi) habe ich immer die perfekte Beleuchtung.

    maler32 :


    hehe, nein, kann er natürlich nicht.
    Einfach mal den ersten Beitrag lesen, da steht doch genau was das Script macht. Der Name ist nach vielen Entwicklungsstufen vielleicht irreführend, aber sehr bekannt und gerne genommen. Das Script arbeitet mit MobileNavigator 7 von NAVIGON zusammen und erleichtert in vieler Hinsicht das Arbeiten mit dem Programm.

    Hallo Pudl,


    ich habe meinen GNS FM9 BT auf COM1 gelegt. Geh mal in die Bluetooth-Einstellungen unter COM-Anschlüsse und stell den TMC-Adapter auf COM1 (keinen Haken bei sichere Verbindung)! Und wenn du dann unter Geräte (in den Bluetooth-Einstellungen) den TMC-Adapter aufrufst, sollte dort noch der Punkt "serieller Anschluss" aktiv sein.


    Wenn das alles der Fall ist, dann sollte dein TMC-Adapter beim Konfigurationsassistent in MN7 gefunden werden. Wenn nicht, dann ist etwas anderes Faul! Einfach nochmal melden, wir finden den Fehler schon.

    Zitat

    Original von HSVMichi
    Ich sprach von den innerdeutschen Problemen...


    Diese Probleme wären wohl völlig OffTopic ;-)


    Aber was MN7 angeht, habe ich auch dort bemerkt das die Adressen innerhalb Deutschlands nur übergeben werden, wenn ich das Land in den Outlook-Kontakten eingetragen habe. Ich habe auf allen meinen PDA´s wo min. WM5 drauf ist, MN7 installiert (einer für meine Frau und ein Ersatzgerät für mich). Und es ist auf allen das selbe Problem. Eigentlich ist es ja kein richtiges Problem, wenn man im Kontakt alles korrekt ausfüllt! Ich hatte mich nur immer gewundert, warum einige Kontakte gingen und einige nicht. Bei knapp 1000 Kontakten war es zwar ein wenig arbeit (trotz Zusatztools), aber jetzt klappt alles 1a!

    Zitat

    Original von HSVMichi
    aryps : ich hatte noch nie Probleme mit Navigation zu Kontakten auf Europakarten (egal ob an einem Stück oder nicht), und ich hatte noch nie ein Länderkennzeichen in meinen Kontakten.


    Könnten Deine innerdeutschen Probleme eher daher rühren, dass Du die Adreß-Detailfelder nicht richtig gefüllt hast?


    Daran kann es auf keinen Fall liegen, die Kontakte pflege ich penibel mit jedem Detail und korrekt eingegeben. Ich kann es halt jedesmal nachstellen, sobald ich im Ausland navigiere und dann zum Kontakt nach Deutschland unterwegs bin, geht dieses nur wenn auch das Land eingetragen ist.

    Zitat

    Original von PeterG


    Die Vermutung stimmt jedenfalls hinsichtlich Punkt 2 nicht, denn ich kann ohne weiteres auch Adressen übernehmen, wo kein Land in der Adresse angegeben ist.


    Gruß
    Peter


    Dann mach mal folgendes ohne dem Punkt "Deutschland" in den Kontakten: Route (über neues Ziel, Adresse) mal ins Ausland (z.B. Österreich) und fahre danach zu einem Kontakt in Deutschland der keine Landesangabe hat! Schon hast du ein Problem. Denn MN7 denkt das der ausgewählte Kontakt ebenfalls in Österreich liegt und gibt eine Fehlermeldung aus das die Adressübergabe nicht funktioniert.


    Bei mir gibt es sogar innerhalb Deutschland Probleme wenn das Land nicht angegeben ist wenn ich mehrere Länderkarten installiert habe. Wenn nur die Deutschlandkarte auf der SD-Karte ist, dann ist es egal ob man das Land angibt oder nicht!

    So, das Update ist nun Online. Zu sehen im ersten Beitrag. Viel Spaß und einen guten Rutsch ins neue Jahr!!!!


    Der POI-Warner wurde noch nicht für den MN7 im Script angepasst, da ich selber den POI-Warner nicht mehr nutze! Es könnte aber sein das es trotzdem noch mit den Einstellungen von der MN6-Version läuft. Probiert es bitte einfach mal aus und berichtet mir.

    So Leute, ich habe mir mal das Querformat bei MN7 angeschaut (ich nutze es nicht!) und muss leider sagen, das es dort keinen Platz gibt wo man die Infos einblenden könnte. Es sei denn man verzichtet auf einiges, aber ich möchte da nicht entscheiden auf was genau der Einzelne verzichten muss und werde deshalb den Querformat-Modus für die Info-Anzeigen von MN7 nicht erstellen. Anbei mal ein Bild von MN7 im Querformat! Ich hoffe das können einige verstehen.

    Zitat

    Original von stguz
    So hier die Screenshots.


    1. MN7 + Glopus mit Anzeige


    2. MN7 + Glopus + POI Warner ohne Anzeige



    Das grüne Zeichen vom Poi-W verhindert die Anzeige von Glopus. Du kannst es in eine der anderen Ecken verschieben. Das sollte irgendwo in den Einstellungen vom Poi-W zu machen sein.
    Ein weisser Pixel der Lupe ist nicht sichtbar, deshalb denkt Glopus das die Kartenansicht nicht aktiv ist und blendet sich aus!

    Zitat

    Original von stguz
    Das wäre schön, wenn der POI Warner mit der Anzeige aus Glopus heraus zusammen mit MN7 laufen würde.


    thx. 900SS-97


    Das kriegen wird schon zum Laufen. Stell bitte mal einen Screenshot hier rein mit MN7+Glopus und einen mit MN7+Poi-Warner! Dann schaue ich mir das mal an. Ich bin gerade bei der Verwandtschaft und schaue mit dem PDA rein. Also ein bischen Geduld bitte.