Beiträge von Pirol1

    hammertal
    Was Du in den Einstellungen stehen hast ist nicht relevant, wenn Du die Kartenintegration rausnimmst. Die Einstellungen zählen nur für die Karte.
    Du musst im PoiBase Mobile auf dem Gerät die Kartenintegration deinstallieren. Ist etwas langwirig, da Du für jede Kategorie das rausnehmen musst.
    Danach stellst Du die Warnungen auf optisch ein und die Sprachwarnung.
    Jetzt erhälst Du die Sprachwarnung und die optische Anzeige nicht auf der Karte sondern links am Gerät in einem Poppup.
    Ob das alles geklappt hat, siehst Du daran, dass keine Poi´s mehr in My Poi´s stehen und auch nicht geladen werden.

    hammertal
    Seit der Softwareversion 7.6.5 hat Navigon warscheinlich die Speicherverwaltung geändert. Vorher hatte ich bis 10000 Poi´s wenig Probleme. Mit der neuen Software hatte ich stäöndig Abstürze. Mit 1000 Pios lohnt das nicht, weil dann das Navi ständig (bei etwas längeren Strecken,so alle 50 KM) neu startet und natürlich nur mit der Büroklammer während der Fahrt. Ich habe die Anzeige auf der Karte rausgenommen. Gewarnt wird ja auch so und er stürzt nicht mehr ab.

    Hallo!
    Der Reset, den PoiBase nach einer Änderung in PoiBase Mobile auslöst, hat noch nie funktioniert. Zumindest nicht auf den 70er Modellen. Das wurde auch schon mehrfach angesprochen und nie ordentlich geändert. Der Reset während der Fahrt wird bei mir nicht mehr ausgelöst, weil ich die Poi´s nicht mehr in die Karte integrien lasse. (Speicherprobleme des RAM). Das Navi stürzt dann öfter ab.

    Hallo!
    Gestern das 1. Mal die Karten Q1 2011 getestet. Folgende Fehler traten bei mir auf:


    Der dynamische Spurassistent wurde z.B. bei jeder Autobahnabfahrt eingeblendet. Er erschien aber nicht dynamisch, sondern statisch. Die 3 Buttons oben Tankstelle, Parkplatz, und bei mir Raststätten
    ließen sich nicht mehr ausblenden.
    Auf der Rückfahrt habe ich wieder die Karten Q4 2010 verwendet (Q1 2011 auf SD Card, Q4 2010 auf dem Gerät) da war der Fehler wieder weg.
    Woran könnte das liegen? Hat jemand das auch noch bemerkt?

    Hallo Karl!
    Dann ist das bei Dir geändert. Die UserSettings.xml ist normal nicht im Navigon Ordner, sondern im internem Speicher. MN Setting wo man wirklich mit dem PC nicht ran kommt.
    So und jetzt wünsche ich allen die hier mitlesen einen "Guten Rutsch" und verabschiede mich jetzt bis morgen.

    Hallo Jürgen!
    Es müssen alle Dateien von der Sicherung zurück kopiert werden. Es ist aber manchmal auch bei Windows PC´s so, dass das Navi plötzlich nicht mehr erkannt wird.
    Es ist auch noch möglich über Navigon Fresh das Navi wiederherzustellen.
    In der oberen Leiste - Mein Navigon Gerät - Gerät wiederherstellen. Versuch das mal.