POI Base Software / keine Verbindung zum Garmin Zümo XT

  • Hallo zusammen


    Bis vor kurzem habe ich POI-Base mit meinem TomTom-Rider 500 benutzt. Ich bin jetzt neu Besitzer eines Garmin Zümo XT. Ich habe soeben den Vertrag wieder verlängert und wollte die Blitzer-POI's auf meinem Garmin laden. Das Problem ist, dass die POI-Base-Desktop-Software das Garmin nicht erkennt.


    Ich habe meines Erachtens (alles) vieles versucht, aber es geht nicht. Was ich bisher gemacht habe.


    1) POI-Base-Desktop-Software und POI Loader von Garmin installiert

    2) POI Loader von Garmin erkennt mein Navi

    3) Die POI-Base-Software hat immer TomTom via MyDrive erkannt, aber kein Garmin

    4) PC neu gestartet. Nichts, immer noch genau dasselbe

    5) TomTom-My-Drive-Software deinstalliert

    6) PC neugestartet

    7) Jetzt kommt in der POI-Base-Software die Erkennung des TomTom's nicht mehr, aber er erkennt mein Garmin immer noch nicht

    8) Das Garmin-Navi ist übrigens beim Anschliessen immer im Garmin-Express-Modus (Bild auf dem Navi: Ein Computer mit einem Navi als graphische Darstellung)

    9) Vielleicht liegt es an der Garmin-Express-Desktop-Software dachte ich und habe diese geschlossen, aber auch das hat nicht geholfen

    10) Habe das Navi als letzte Variante nicht in den Express-Modus versetzen lassen, aber auch das hat nichts geholfen


    Mein Latein ist am Ende. Was mache ich falsch, bzw. was kann und muss ich noch machen. Vielen Dank für Eure Hilfe.


    Herzlichst


    Massimo