Beiträge von Tobias

    ja genau, das hängt mit dem Filter für die potenziellen mobilen Blitzerstellen zusammen. POIbase schreibt ja auch genau, wieviele potenzielle mobile Blitzerstellen aussortiert wurden...


    VG

    also wenn da eine Hierachie gewählt wurde ist das ganz sicher die Ursache warum POIbase Ordner anlegt. Ich frage mich zwar warum dann nicht alle in Ordnern sind aber vielleicht wurde das mal umgestellt. Am besten wie gesagt mal die Einstellungen zurücksetzen und die Hierachie deaktivieren.


    VG

    ok dann antworte ich Dir mal hier :-)

    Also warum da die eine Kategorie noch mal in einem Unterordner ist kann ich Dir spontan nicht sagen. Ich habe versucht das zu reproduzieren aber bei mir passiert das nicht. Daher würde ich mal raten in POIbase unter Einstellungen > Einstellungen zurücksetzen zu gehen und danach die Daten noch mal neu zu laden. Wenn der Ordner für die eine mobile Kategorie wieder entsteht, müsste ich mal genau wissen, welche Kategorien ausgewählt sind. Die Hierachie unter Einstellungen > POI Einstellungen steht ja sicher auf "keine Hierachie" richtig?


    Waren die Garmin Pakete vielleicht mal an und es sind daher noch GPIs davon auf dem Navi? Die können auch im Ordner Garmin > POI sein, also nicht nur im POI Ordner schauen.


    Das mehrfach gewarnt wird ist normal. Ob die Geschw. Warnung wirklich bei allen Navis unterstützt wird, nur weil es der POI Loader anbietet würde ich mal bezweifeln. Wir hatten in die Richtung schon länger nicht mehr getestet. Ich erinnere mich aber, dass wir sowas mal für die GPI Pakete bei den mobilen Blitzer getestet hatten und dabei ein Bug in der Software von Garmin aufgefallen war, der immer + oder - 10kmh gesetzt hat. Versuch daher mal bitte bei einem 50kmh Blitzer 40kmh oder 60kmh zu setzen und schau obs dann passt, irgendwas war da glaube ich...


    VG

    hast Du denn die Garmin Pakete in den Einstellungen deaktiviert? Wenn nicht, werden die Blitzer ja gar nicht über den POI Loader installiert. Im POI Loader ist nur die Geschw. einzustellen und KEINE Distanz. Wenn man beides aktiviert, wird man dennoch immer auch bei der festen Meterzahl gewarnt.


    VG

    trag mal in der config.ini im C > ProgramData > POIbase Verzeichnis im Abschnitt 1004 folgendes ein:


    [1004]

    PoiLoader=C:\Program Files (x86)\Garmin\POILoader\POILoader.exe


    Natürlich nur, wenn der Pfad bei Dir passt. Dann bitte eine neue schnelle Suche starten.


    VG

    also besser wäre mal ein Foto in 2D da kann man die Entferungen besser einschätzen. Aber ich würde sagen das passt alles ganz genau mit dem Standort in der Datenbank überein. Wenn überhaupt ist dann der Blitzer vielleicht in der Realität nicht 100% übereinstimmend mit der Datenbank, aber ein spezielles Problem mit dem VW System in POIbase sehe ich aktuell anhand dieses Fotos nicht...


    VG

    also es wäre mal ein Foto gut, welches einen Blitzer zeigt der Deiner Meinung nach stark versetzt dargestellt wird. Gut wäre, wenn man auf dem Foto klar erkennen kann wo der Blitzer auf der Karte angezeigt wird z.B. Kreuzung etc. damit man einen Anhalt hat wenn man dann genau den Blitzer mal in POIbase unter POIs bearbeiten auf der Karte prüft. Ich kann man das noch nicht so recht vorstellen ehrlich gesagt.


    VG

    Ich verstehe was Du meinst aber sowas habe ich in dem Zusammenhang noch nie gehört. Von welchem Versatz sprechen wir in Metern?

    Ich denke es wäre erst mal intensiv zu prüfen, ob das wirklich ein Versatz ist oder Du da ein paar Blitzer in der Region hast die zufällig alle leicht in eine ähnliche Richtung von der tatsächlichen Position abweichen weil Sie einfach bei uns in der Datenbank nicht präzise genug gesetzt sind. Kannst Du vielleicht mal Fotos machen und sagen um welche Region es sind handelt? Ich würde der Sache gerne nachgehen.

    Frage: wurden die Blitzer vor dem Update auch mit dem Navoi verwendet und da war alles ok?


    VG