TomTom GO Premium X: Nach wenigen Tagen tot (Akku?), Auto gewechselt, jetzt geht's wieder

  • Mit meinem neuen TomTom GO Premium X machte ich die letzten Tage eine bedauerliche Erfahrung:


    Phase 1:

    Zwei Fahrten mit meinem eigenen Auto (Opel Astra von 2005), 400 km bzw. 320 km nonstop. Vorher über den PC aufgeladen, alles ohne Probleme.


    Phase 2:

    Spanien-Urlaub, dort als Mietwagen einen neuwertigen Fiat Punto gehabt. Genau wie bei meinem Opel steckte ich den Doppelstecker in die Buchse vom Zigarettenanzünder, und daran hingen gleichzeitig das Navi und mein Smartphone. Das Smartphone hat problemlos geladen, bei Navi habe ich das Laden nicht überprüft. Aber es verhielt sich ähnlich wie das Smartphone: Beim Anschalten das Motors fing das Smartphone zu laden an, und das Navi wurde eingeschaltet. Egal welcher Stecker in welcher der beiden Buchsen steckte. Tagsüber machte ich diverse Zwischenhalte, da ging das Navi in den Ruhemodus. Nachts schaltete ich es manchmal aus, manchmal ließ ich es im Ruhemodus. Am nächsten Morgen war es wieder da. Sowohl per Starten des Motors als auch per Drücken der On-Taste.


    Phase 3:

    Am 5. Tag des Urlaubs komme ich nachmittags von einem Stadtrundgang zurück: Navi geht nicht mehr an. Weder durch Starten des Motors noch durch Drücken der On-Taste. Es ist mausetot. Das Smartphone lässt sich weiterhin problemlos laden. Auch der alte Stecker meines alten Navis (ebenfalls TomTom) funktioniert mit dem Smartphone, nicht aber mit dem Navi. Also muss das Navi defekt sein, oder?


    Phase 4:

    Rückflug. Aus Langeweile drücke ich während des Flugs die On-Taste des Navis. Da erscheint ein Symbol: Akku leer. Das kam vorher nicht! Zurück in Deutschland schließe ich das Navi an mein eigenes Auto an, und siehe da: Es geht an, und nach 320 km Fahrt ist es auch geladen. Also doch nicht defekt?


    Gibt es für dieses Verhalten eine Erklärung? Ist die Stromversorgung beim Fiat Punto irgendwie anders? Bekomme ich beim nächsten Urlaub mit Mietwagen dieselben Probleme?


    Ich bin jetzt echt unsicher, was ich machen soll. Reklamieren geht nicht, aktuell funktioniert es ja. Man hat zwar 6 Monate Rückgaberecht, aber der nächste Urlaub mit Mietwagen ist frühestens nächstes Jahr im Mai...

  • Ich denke mal es ist ein Entladeproblem.

    Du schreibst: Ich schalte mal in den Ruhemodus, mal schalte ich ab.

    Im Ruhemodus wird immer noch Strom für die Satellitenverbindung gebraucht.

    Und auch wenn Du täglich damit im Leihwagen am Strom warst, wahrscheinlich nicht immer gleich lang und wenn da der Ausflug kürzer war und der Akku nicht lang genug geladen wurde, so wird er auch mal im Ruhemodus ganz leer gesaugt.

    Was tun, zunächst, nie im Ruhemodus über Nacht liegen lassen oder dann mindestens an ein USB 5V 1A besser 2A Ladergerät. Auch im Aus-Modus gelegentlich nachladen,

    Zumindest die Garmins und früher Navigons von mir entluden bzw entladen sich auch bei „Aus“.

    Und dann „Hoffen“ das dies einmalig war ansonsten Beobachten und Tauschen.

    Was heißt 6 Monate Rückgaberecht. Das gibt es nicht. 14 Tage manchmal 30 aber 6 Monate, nie gehört.

    Was es gibt, ist die Gewährleistung auf Sachmängel 6 Monate ohne Beweisumkehr und dann weitere 1,5 Jahre mit dem Nachweis von Deiner Seite, dass schon bei der Herstellung ein Grund vorlag, der zum Mangel führte.


    Problem, ein Mangel muss vorliegen. Und wenn, darf der Händler reparieren.

    Also bitte genau beachten, was der Händler bietet und ob Du den Fehler auch „vorzeigen“ kannst.

    Weiterhin neben dem Händler und der gesetzl. Sachmängelhaftung gibt es Herstellergarantie. Die können anders lauten und kürzer sein.

    Und was Akkus angeht. Da wird wenig versprochen. Auch hier nachlesen.


    Und mittlerweile sind gerade bei einigen Gerätearten die Händler vorsichtig mit Mängelangaben. Nicht selten werden Geräte heute auf diese Art und Weise „ausgeliehen“. heißt gekauft für den Urlaub genutzt und dann zurück.

    Die werden prüfen und ohne Fehlerermittlung das Gerät auch wieder zuschicken.

    Anspruch auf Geld zurück hat man nur wenn nicht reparierbar Mangel.

    psr (Peter)


    Seit 2014 auf Garmin umgestiegen. Ein Garmin Montana 700, ein GpX66 und eine Fenix 6 für den Sport. Ein Camper 780 als Standby im Leasingauto oder Urlaubs-Leihwagen im Gepäck und ein DriveSmart 76 fürs Cabrio und Tourenplanung am Laptop. (die vorhandenen Festeinbauten sind ja fürs „ich will direkt nach xY“ OK, Touren Vorplanen- und speichern kennen sie nicht)

    Einmal editiert, zuletzt von PSR ()

  • tomtom bleibt auch im ruhemodus nach tagen noch einschaltbar, wenn es vorher mal voll war. ich schalte meine nahezu nie aus und selbst nach einem brückentagswochenende geht es wieder an, wenn ich die zündung anmache.


    wieviel soll denn der doppel-usb-lader bringen? die zwei ampere vom originalladegerät sollten es im laufenden betrieb schon sein, sonnst hast du eine schleichende langsame entladung.



    mfg rohoel.

  • Nun lieber rohoel,

    ich war auch noch am überlegen ob er das Originalteil benutzt mit dem Doppel-USB Lader. Viele dieser Fremdanbieter-Teile für den Zig-Anzünder liefern nur 1A.

    Reicht oft gerade um das Navi am Leben zu erhalten, nicht aber parallel einen schon leeren Akku zu laden oder wie Du schreibst, selbst der Akku muss noch zusätzlich Strom beisteuern und leert sich (weiter)


    Aber Sinn solcher Doppellader ist halt das man ggf. auch noch das Smartphone am Strom hat. Es gibt mittlerweile reichlich Anwender die Streamen ihre Musik 1. übers GSM Netz rein ins Smartphone und via BT wieder raus an das Autoradio. Das frißt gewaltig Strom.


    Für die Navis gilt dir Regel im Auto immer original Stromversorgungskabel bis zum Zig-Anzünder verwenden. Notfalls, so auch bei mir, einen Stecker in den Zig-Anzünder der wiederum die 12 Volt Buchse hat bzw. durchleitet und eigene USB 5V wie z. Beispiel diesen hier


    https://tinyurl.com/y8mnt24x

    psr (Peter)


    Seit 2014 auf Garmin umgestiegen. Ein Garmin Montana 700, ein GpX66 und eine Fenix 6 für den Sport. Ein Camper 780 als Standby im Leasingauto oder Urlaubs-Leihwagen im Gepäck und ein DriveSmart 76 fürs Cabrio und Tourenplanung am Laptop. (die vorhandenen Festeinbauten sind ja fürs „ich will direkt nach xY“ OK, Touren Vorplanen- und speichern kennen sie nicht)

    Einmal editiert, zuletzt von PSR ()

  • ich war auch noch am überlegen ob er das Originalteil benutzt mit dem Doppel-USB Lader und viele dieser Teile für den Zig-Anzünder liefern nur 1A.

    Genau das habe ich benutzt. Also alles original. Im Fiat Punto war dann irgendwann der Akku leer. Obwohl jeden Tag damit herumgefahren und dabei geladen. Und das Laden hat bei dem gleichzeitig angeschlossenen Smartphone auch funktioniert.


    Später dann mit dem eigenen Auto 320 km gefahren: Das Navi hat wieder funktioniert und war am Ende zu 100% geladen.


    PS: Das mit dem Rückgaberecht hatte ich tatsächlich falsch in Erinnerung. Die 14 Tage sind natürlich vorbei. Bleibt also nur die Hoffnung, dass es am Fiat Punto lag. Bei gleichen Problemen mit anderen Mietwagen könnte ich theoretisch das Navi über Nacht in der Unterkunft laden. Hatte ich in Spanien nicht getestet. Ich konnte mir nicht vorstellen, dass das am Auto liegt. Finde ich übrigens immer noch rätselhaft...

  • Nun, wenn andere Geräte über den Zig-Zünder Strom annehmen kann es nicht am Auto liegen. Entweder es sind 12 V. meist mit 10 A oder gar mehr gesichert oder es ist nichts.

    Häufigster Fehler, Kurzschluß Sicherung durch, weil irgendwas Leitendes in den Zünder gesteckt wurde oder gefallen ist und Bodenkontakt (+) mit Seitenwand (-) gebrückt hat.

    psr (Peter)


    Seit 2014 auf Garmin umgestiegen. Ein Garmin Montana 700, ein GpX66 und eine Fenix 6 für den Sport. Ein Camper 780 als Standby im Leasingauto oder Urlaubs-Leihwagen im Gepäck und ein DriveSmart 76 fürs Cabrio und Tourenplanung am Laptop. (die vorhandenen Festeinbauten sind ja fürs „ich will direkt nach xY“ OK, Touren Vorplanen- und speichern kennen sie nicht)

    2 Mal editiert, zuletzt von PSR ()

  • Ich hatte (habe, liegt aber in der Ecke) ein TomTom Go 1000. Da mir damals das Kabel zu kurz war, hatte ich es mit einem USB-Verlängerungskabel an den original Zigarettenanzündadabter von TomTom angeschlossen. Hierbei wurde dann das TomTom nur noch mit wenig Ampere aufgeladen und wurde bei Navigation immer leerer. Ich vermute, dass es ähnlich wie bei USB-3 Kabeln hier im originalen Stecker und Adapter zusätzliche Kontakte gibt, die dann dafür sorgten, dass das TomTom mit einer höheren Stromstärke geladen wurde.

    Die Frage ist nun ob zum einen wirklich alle original Teile genommen wurde, der Stecker richtig saß oder ob der eine Wagen evtl. sogar eine Strombegrenzung in den Buchsen hatte?

    Katzen landen auf ihren Füßen.
    Toast landet auf der Marmeladenseite.
    Eine Katze mit einem Toast auf ihrem Rücken schwebt über dem Boden in einem Zustand von Quantenunentschlossenheit.

  • oder der akku hat einen schlag - siehe mein akkuwechselthema zum 5100.

    ging mal nicht und dann wieder 14 tage ok. komplettausfall im urlaub.

    da rettete mich mein immer mitfahrendes medion aus der mittelarmlehne.



    mfg rohoel.