Akku wird "nicht" geladen am HTC One S

  • Also irgendwas müssen die verbessert haben in Version 4.5.0.
    Heute morgen mit der gleichen Einstellung blieb der Akku auf 100% Zumindest für ~40 Minuten.




  • Habs gestern mal kurz ausprobiert, mein DHD hat ca 200mA mehr "Überschuss" angezeigt wie vor dem Update.
    Allerdings hatte ich nur kurz Zeit zum Testen, muss die Tage mal einen längeren Test machen.
    Sieht aber so aus, als hätte das Update eine Verbesserung gebracht.


    Gruß Thomas

  • Hallo,


    ich kann mit dem HTX ONE X keine Verbesserung feststellen.
    War nach ca. 4h Fahrt von 80% auf 13% runter. Damit ist viel telefonieren am Ankunftsort nicht möglich. So kann man die Konstellation nicht professionell nutzen.
    Die Meldung, das das Handy nicht mehr geladen werden kann, kam diesmal später. Nur was solls, das Handy war dann doch leer.


    Kühlung ist vorhanden, das Gerät wir von der Klimaanlage angeblasen.

  • Bei dem starken Abfall würde ich eher auf ein Problem mit dem Ladekabel tippen.


    Zitat


    Einstellungen ->Telefoninfo->Akkustatus aufrufen
    Nachschauen was beim Akkustatus steht, das Auto-Ladekabel was normalerweise verwendet wird natürlich angeschlossen


    -Wird geladen (USB)
    -Wird geladen (AC)

  • Moin,


    ich habe heute mal das Ladekabel (nur das Kabel) gewechselt, da mit dem vorhandenen Kabel mein Desire nur im USB-Modus geladen wurde; und das hat nicht gereicht. Jetzt steht "Ladend (Netz)" im Display. Vielleicht hilfts ja?! :S Das Ladegerät bringt auf jeden Fall genügend Bums.
    Dafür hat mein Desire beim Schließen des MN erstmal einen kompletten Reboot hingelegt. Das hat es schonmal gekonnt. Danach hat es komischer Weise funktioniert, Routenberechnung, Öffnen, Schließen etc. Naja, schaun ma mal.......
    Gestern die Wochenendtour mit dem GoPal Navigator war auch nicht schlecht, nur die brockenweise Aussprache der Dame nervt ein wenig. ;(


    Grüße
    Torsten

  • Moin Torsten,
    verwendest du ein Ladegerät mit USB-Port und ein Micro-USB Sync-Kabel zum Laden?
    Da ist dabei seltsam, dass ein Kabel USB und eines AC macht.
    Normal sind bei den Sync-Kabeln D+ und D- in jedem Fall durchverbunden, sonst würde die PC-Verbindung nicht funktionieren.
    Die Brücke zwischen D+ und D- sitzt (wenn vorhanden) im Ladegerät, sollte also eigendlich mit jedem Sync-Kabel erkannt werden.
    Ist seltsam, dass der Wechsel des Kabels da was bewirkt hat.


    Gruß Thomas

  • Moin,


    neeeeee neeeee, anders. ;)
    Ich hatte bisher ein Kabel USB auf Micro-USB. Damit hat er nur im USB-Modus geladen.
    Jetzt habe ich den Micro-USB-Stecker nebst einem Stück Kabel von einem Ladegerät (so'n billiges aus der Kaffeetüte) abgemacht und an Stelle des Micro-USB-Steckers an das Kabel geknippert. Dieser Stecker hat die entsprechende Brücke drin, so dass es jetzt im Netz-Modus lädt. Ob das wirklich was bringt, sehe ich frühestens am WE, wenn ich wieder unterwegs bin. Das Ladegerät an sich hat genug Bums, das bringt so um die 800mA Dauerstrom. Drück' die Daumen, dass der MN nicht wieder rumspinnt........


    Grüße
    Torsten

    Ahhsooo :)
    von nem Kabel USB=>MicroUSB was die Brücke selbst hat hätte die Bezugsquelle grad haben wollen 8)
    Ich hab zwar nen Adapter Mini-USB=> Micro USB gefunden der das macht, kann man also ein Mini-USB Sync-Kabel und den Adapter nehmen, aber da hab ich schon gemerkt dass der zusätzliche Übergang an den Kontaten bei hoher Ladelast ziemlich warm werden kann und dann gibts auch wieder Leistungsabfall :(

  • Moin,


    so 'nen Adapter habe ich auch zu liegen. Wollte ich eigentlich im Auto meiner Tochter verbauen (da ist ein Ladegerät mit Mini-USB für ein 7230 verbaut), damit Sie ihr HTC Explorer laden kann.
    Habe ich ganz schnell wieder rausgeschmissen und das Kabel komplett erneuert.......


    Grüße
    Torsten
    PS: Wenn man sich mal überlegt, dass man das ganze Theater nur machen muss, weil die Programmierer von Navigon ihre Hausaufgaben nicht gemacht haben........ :evil:

  • Naja, USB als Lademodus reicht bei den meisten neueren Smartphones nicht mehr, egal ob Navigon oder sonst eine Navisoftware läuft.


    Problem bei den ganzen Autoladekabeln/Ladegeräten ist eher, dass kaum ein Hersteller angibt was die Teile genau machen.
    Z.Z. hab ich fast jeden Tag mindestens einen "Problemfall" hier auf dem Hof. Meist ist es halt der USB-Modus , dann kommen Ladegeräte die zwar AC machen aber einfach deutlich weniger Ladestrom bringen wie angegeben.
    Am Besten geht, wie ich schon mal geschrieben hab, Ladegeräte mit festem Kabel die im AC-Modus laden und min 1000mA bringen.
    Da machen dann nur wenige Geräte/Navisoftware-Kombinationen noch Probleme mit.

  • Naja, USB als Lademodus reicht bei den meisten neueren Smartphones nicht mehr, egal ob Navigon oder sonst eine Navisoftware läuft.


    Je nun, wenn es nicht bis vor kurzer Zeit mit Navigon funktioniert hätte und aktuell mit dem GoPal Navigator funktionieren würde, dann würde ich Dir sogar zustimmen....... ;)


    Grüße
    Torsten

  • Sooo neu ist diese Problematik allerdings nicht.
    Insofern erregt mich die ganze Sache nicht sehr. :D
    Mein HTC Ameo (ca. 3-4 Jahre alt wurde im KFZ immer konstant langsam entladen,
    egal welches Navi-Prg.
    Mein HTC HD 2 jetzt ca. 2 Jahre alt wurde im Auto bei Navi-Betrieb kochend heiß (Betrieb nur bei Anbringung vor Klimaanlagendüse möglich) und auch langsam entladen.
    Da ist es eigentlich fast natürlich das bei der erforderlichen Rechenleistung unserer Smartphone-Boliden der Saft langsam ausgeht. :rolleyes:


    EDIT:
    Text verständl. gemacht

    Gruß
    taxus






    "Wir essen jetzt Opa!" Satzzeichen retten Leben!

    Einmal editiert, zuletzt von taxus ()

  • Moin,



    Mein HTC HD 2 ca. 2 Jahre alt wird im Auto bei Navi-Betrieb kochend heiß (Betrieb nur bei Anbringung vor Klimaanlagendüse möglich) und auch langsam entladen.


    Sissu, mein olles HTC Desire wird nur so "schön" heiß und entlädt den Akku, wenn ich Navigon in einer der neuen Versionen nutze. Nutze ich irgendein anderes Naviprogramm, dann habe ich alle diese Probleme nicht. Weder wird der Akku entladen, noch wird das Teil heiß. Warm wird es, aber dafür ist das Desire ohnehin berüchtigt.
    Wobei sich mir absolut nicht erschließt, wofür ein popliges Naviprogramm so eine immense Prozessorlast erzeugen muss....... :rolleyes:


    Grüße
    Torsten
    PS: Mein MDA Vario 3 (HTC Kaiser) hatte ebenfalls nie diese Probleme. ;)