• Ich habe mal wieder ein bisschen an Glopus "gefummelt". Mich haben vor allem die langen Ladezeiten für POIs (z.B. Geocaches) gestört. Ebenso werden IMGs schneller geladen, was sich vor allem bei großen Karten bemerkbar macht.


    Windows CE >= 3.0 Geräten sollte sich Glopus jetzt auch wieder in der Bedienung so "anfühlen" wie bei älteren Geräte. Zumindest mein X1 hat bei Kartenbewegungen manchmal ganz schön lange "überlegt", was zu tun ist.


    Die Unterstützung für ältere Navigon Versionen habe ich mal etwas eingeschränkt. Testen konnte ich die Funtionen eh nicht mehr. Mal sehen, ob das überhaupt jemand merkt. :-)


    Die neue Version steht schon online auf der Glopus Seite. Wenn es Probleme oder Gegenteiliges zu melden gibt, dann schreibt es bitte wieder hier ins Forum.

  • Läuft im Wohnzimmer ohne GPS schon mal sehr gut bzw. auf meinem HTC HD2 deutlich schneller als vorher, kein Problem feststellbar.
    SO EINE SOMMERÜBERRASCHUNG LIEBE ICH! :D :D :D :D :D :D :D :D :applaus :applaus :applaus :applaus :applaus :applaus :D :D :D :D :D :D :D :D :D :D


    Gruß Joeee

  • Habe die .cab Verion 2.05 heute Live beim Walking erfolgreich getestet.
    Glopus Track im Fahrtenbuch 5,1 km - vergleichbare Route auf interaktiver Landkarte von MM ist 5.3 km.
    Leider habe ich mir die aktuelle angezeigte Distance nicht gemerkt. Habe da aber irgendwas mit 6 km in Erinnerung ?( . Werde das beim nächsten Walk testen ob hier unterschiedliche Distanzen angezeigt werden oder ob ich da einfach falsch geguckt habe.


    Schönen Sonntag wünscht Joeee


    Inzwischen kann ich noch Daten von zwei Fahrradfahrten liefern:


    Glopus / Glopus / Mein
    Distance/Fahtenbuch/Fahrradtacho


    8473 / 7,3 / 7,75 km
    6630 / 6,0 / 6,28 km


    Beim Radfahren ist es für mich die Glopus Entfernungsanzeige unwichtig, da ich ja die richtigen Daten vom Tacho ablesen kann.
    Dagegen wäre es beim Walken schon wichtiger eine genauere Anzeige in Glopus zu bekommen.

  • Hi Peter, Dear All
    eine neue GLOPUS-Version, genau das richtige für einen trüben Sonntag!


    kurzer Vergleichstest am P5430:


    Laden der POIs (17555 POIs):
    GLOPUS 2.04: 17s
    GLOPUS 2.05: 4s


    Programmstart mit IMG-Karte (gmapsupp_EU.img 1.47 GB)
    GLOPUS 2.04: 6s
    GLOPUS 2.05: 3s


    GLOPUS ist schneller geworden, keine Abstütze, keine Fehler -> SUPER !!!!


    Herzlichen Dank und schönen Sonntag noch
    Bernd M aus F


    PS:
    darf ich in der Begeisterung an ein paar alte Baustellen erinnern?


    Bilder für Icons
    es gibt immer noch viele Icons die keine Bilder haben, insbesondere die Kartenansichten
    wie wäre es mit einem eigenen Thread wo wir die Ideen sammeln, die Peter dann einbauen kann?


    15.Kartenanzeige
    GLOPUS stürzt mit Fehlermeldung ab wenn das Icon gedrückt wird, 1 - 14 funktionieren einwandfrei

  • Hallo,
    ich habe jetzt auch die 2.05 auf dem PDA und dem PC getestet und nur 1 Problem damit: die vorher als Linie angezeigten gespeicherten routen werden jetzt als gelbe Punkte dargestellt ?
    Wie kann ich das ändern ?


    Danke + Gruss
    welcome

  • Die neue Version steht schon online auf der Glopus Seite. Wenn es Probleme oder Gegenteiliges zu melden gibt, dann schreibt es bitte wieder hier ins Forum.


    Problem:
    1. Die Einstellung der Pio-Farben ist beim nächsten Start wieder weg - wird nicht gespeichert.


    Frage:
    Jeder Pio-Datei existiert zweimal - 1x als .asc und 1x als .dat Datei
    werden beide benötigt ?
    .asc ist ja leicht zu edidieren , die .dat nicht


    Gruß
    Hbr

  • Hallo hbr,


    Frage:
    Jeder Pio-Datei existiert zweimal - 1x als .asc und 1x als .dat Datei
    werden beide benötigt ?
    .asc ist ja leicht zu edidieren , die .dat nicht


    also ich habe auch 2 POI-Dateien in Gebrauch. 1x die *.asc und 1x die *.bmp, die *.dat ist meiner Meinung nach überflüssig für Glopus und seine POI-Darstellung.


    Gruß
    c.s.g.

  • Die 2.05 legt die dat-Dateien an!


    Beim ersten Aufruf einer Routen-Datei funktioniert diese wie gewünscht = Linie wird angezeigt


    Wenn man Glopus nochmal startet greift Glopus bei Auswahl der Route bzw. wenn sie ausgewählt ist auf die dat zu. Leider interpretiert Glopus wohl diese als POI-Datei und stellt diese als Punkt dar.


    Da man bei Routen keine Punktfarbe sondern nur Linienfarbe festlegen kann wird das dann als gelbe Punkt angezeigt.


    Änderungen der POI-Punktfarbe ging bei mir und wurde nicht beim Neustart verloren (Wohlgemerkt das hat keinen Einfluss auf die Punktfarbe der Routenpunkte was ja eigentlich als Linie dargestellt werden sollte!")


    Gruß
    Silver

    Regioausflug.de Wandertourenplaner für Odenwald, Rhön, Mittelrhein und Taunus!!!!


    Ein Stau ist nur hinten blöd - vorne gehts !!!!

  • Änderungen der POI-Punktfarbe ging bei mir und wurde nicht beim Neustart verloren (Wohlgemerkt das hat keinen Einfluss auf die Punktfarbe der Routenpunkte was ja eigentlich als Linie dargestellt werden sollte!")


    Bei mir geht die Pio-Farbe verloren - sowohl in der PC-Version als auch in der PDA-Version
    Bei jedem Start von Glopus sind alle Piopunkte wieder gelb!


    Route mit mehr als drei Punkten wird bei mir auch als Linie dargestellt - mit nur 2 Routenpunkte wird keine Linie sondern die Punkte angezeigt


    Da bei mir die Vorgängerversion super funktioniert, auch schnell genug auf meinem PDA (Loox560) ist, werde ich die erstmal weiter verwenden


    Gruß
    Hbr

  • Hallo,


    Leider funktioniert die v2.05 auf meinem HP6815 WM5 nicht mehr richtig. Die Kommunikation zur BT-GPS maus bricht ab. Kartenanzeige zeigt SAT z.b. noch 6 und grün an, Satelitten: keine Info mehr, Datenquelle: keine Daten mehr. Mal umschalten von zB COM1 auf COM0 und zurück und alles wieder ok. Softreset kein Resultat. 5 Mal blockiert in +- 1. Stunde.


    Während meine 4 Stunden Wanderung, 2.04 wieder installiert und das Problem ist nicht mehr aufgetaucht.(Benutzte Funktionen, Zielliste, Goto Beep, Auto>50m, Karteanzeige, Pixelkarte)


    Ich kann durchaus mit der 2.04 "leben" und möchte Peter für seine Jahren lange Arbeit mal herzlich bedanken.


    Gruß,
    Martin

  • Hallo,


    mir ist es jetzt mehrfach passiert dass Glopus (nur mit 2.05) entweder beim Starten oder unterwegs seine Karten "verloren" hat und die Kartenansicht weiß wurde (mit Ausnahme des Tracks).


    Der Befehl "Kartenindex neu erstellen", genau wie "Datei öffnen" (Karte) lässt das Gerät etwa 40 Minuten stocken (mit 95-98% CPU Zeit für Glopus, 2.15MB Speichernutzung bei 200MB freiem Speicher) bis es dann wieder funktioniert. Der Track wird während dieser Zeit unterbrochen, Glopus reagiert nicht. Alle anderen Anwendungen werden unbenutzbar schneckenlahm. Telefonieren geht gar nicht.


    Das Wechseln eines Kartenverzeichnis dauert ebensolange (wie früher auch schon). Ich kann also nicht bestätigen dass Glopus schneller geworden ist.


    Gruß, T.