Software Gopal 5 - Installation für ältere Mediongeräte

  • Aktuell scheint es doch eher so zu sein, dass Funktionen deakt. sind (Spracherkennung ist bisher bekannt), auch wenn es die PNA-Hardware mit 128MB RAM packen würde (siehe dortige Liste)! :evil: Und dass, obwohl darüber vor der Bestellung keinerlei Hinweise zu lesen sind! :thumbdown: Das wird sicherlich noch für Ärger sorgen! ;(

  • Wenn die Spracheingabepakete nicht mitgeliefert werden, muß ja nichts deaktiviert werden, dann "geht" sie einfach nicht...
    Wäre aber wirklich ein starkes Stück wenn darauf nicht hingewiesen wird!


    Andere Frage.
    Hier gibt es den Hinweis auf die aktuelle ROM Version. Wird etwas vorgeschlagen um diesen Zustand zu ändern?
    Was wird denn eigentlich runtergeladen wenn 128 MB RAM vorhanden sind?
    Interessant wäre also ob bei verschiedenen Voraussetzungen verschiedene Versionen angeboten werden.

  • das sollte eher ausdrücken, daß da fragen über fragen bleiben, die evtl nur durch den vergleich der ordnergrößen für die installation geklärt werden können. dann bleibt immer noch die frage, welche *.exe was nicht hat, wenn es größenunterschiede geben sollte.
    also: fragen über fragen.



    mfg rohoel.

  • Ich habe in meinem Gopal Assistenten 4. noch die Kartendaten und die Spracherkennugsdateien vom letzten Karten Update, muß ich diese löschen bevor ich die Umstellung auf Gopal 5 mit den neuen Karten mache.


    Vielleicht weiß jemand eine Antwort.


    Gruß Matroschka

  • Danke für die tolle Anleitung. Leider habe ich einige Probleme....


    Ich versuche gerade Gopal5 auf meinem E4430 zu installieren. Dazu habe ich bei Medion eine DVD erworben. Nachdem ich den darauf enthaltenen Install-Ordner (den Inhalt) auf eine SD-Karte kopiert habe und wie hier beschrieben die alten Daten auf dem Navi gelöscht habe startete die Installation. Bei der Installation von bluetooth wurde dann plötzlich der Bildschirm schwarz und die Installation brach ab...


    Ab da startete das Gerät nur mit Fehlermeldung (menü.exe nicht gefunden oder so ähnlich). Also nochmal alles von Anfang an (halt wieder im Menü alles der Reihe nach gelöscht). Jetzt startet die Installation mit 'Installing - Shell Battery Copying files...' aber es passiert nichts. Als ob auf dem Gerät nichts mehr gespeichert werden kann.


    Über den PC kann ich auch nicht mehr auf das Gerät zugreifen. Als es noch ging und ich die neue Software über den Assistant aufspielen wollte speicherte er mir auch nichts ab. Abwohl laut Anzeige noch Platz auf dem Gerät gewesen ist. Ich bin nun nicht nur etwas verzweifelt sondern auch mit meinem Latein völlig am Ende.... Hab ich mir jetzt das Gerät zerschossen?


    Gruß und danke schonmal ;)

  • Ja, formatflash hatte ich gemacht.
    Ich habe mittlerweile den starken Verdacht, dass der interne Speicher einen Schaden hat. Würde sich auch mit verschiedenen 'Macken' decken, die das Gerät in der letzte Zeit hatte (letzte Ziele wurden nicht mehr gespeichert z.B.). Nuja, hat ja auch schon etliche Touren auf dem Buckel...
    Werde evtl. nochmal weiter testen, ansonsten wechsel ich erstmal ins TomTom-Forum (wo ich jetzt eh schon hier registriert bin ;) )


    mfg ShenLung

  • Hi



    hatte jetzt di R15 auf mein 465 ohne konaktl. gespielt, sieht problemlos aus, meldet sich nach Neustart mit +r15... usw


    das musste ich jetzt ein 2.mal machen, da er sich dann ausgesponnen hatte und ich schon von der internen installieren wollte.......


    jetzt kennt er plötzlich die sd-card nicht mehr ???? somit keine inst möglich ????