Testversion 2.03

  • Hallo Peter,


    Softreset hat bei mir das Problem mit dem torggeln der Karten gelöst, dieses Thema hat sich aber dadurch nicht verändert.


    Dein Zitat "Neu: Die Kartenseiten sind jetzt "gleichberechtigt". D.h. Aktionen wie "Zeige Position in Karte" werden jetzt immer auf die zuletzt geöffnete Kartenseite angewendet."


    Wenn ich im Fahrtenbuch "Zeichne Log(s) in Karte" wähle wird bei mir weiterhin immer die Karte1 angezeigt.


    Ist das so richtig?


    Ich fände gut wenn die o.g. Modifikation auch für dafür gelten würde.


  • Nutzt dir da was in Mortscript, ich hab für den Varioskin was gebastelt. um die Registry zu sichern.


    Eventuell passen da jetzt bei Dir die Pfade nicht.

  • Zitat

    Original von Joeee
    Wenn ich im Fahrtenbuch "Zeichne Log(s) in Karte" wähle wird bei mir weiterhin immer die Karte1 angezeigt.


    Ist das so richtig?


    Ich fände gut wenn die o.g. Modifikation auch für dafür gelten würde.


    Muss ich mal nachschauen, ob ich das dort übersehen habe. Vielen Dank.


    Diese Funktion kann man aber schon immer für alle Karten nutzen - nicht mit einem Aufruf über das Menü, sondern einfach durch Wechseln zur gewünschten Kartenansicht. In jeder Kartenansicht werden die markierten Fahrtenbucheinträge dargestellt.

  • Zitat: In jeder Kartenansicht werden die markierten Fahrtenbucheinträge dargestellt.


    - das funktioniert auch bei mir, allerdings muß ich dort immer erst den entsprechenden Kartenausschnitt suchen, bei Karte 1 wird dieser schon angezeigt.



    HURRA! DA KOMMT FREUDE AUF! MIT 2.03.02 FUNKTIONIERTS! VIELEN DANK!


    Joeee

  • gelöscht!!!
    Hallo,
    bei mir startet die neue Version nicht ?(


    Sorry, hatte die falsche cab runtergeladen:wand
    Gruss balloni

    Falk PND F5 Bildedition FN6 + Multiscript 3+ EVE/VM +TC + Glopus 2.02 Reg. + Mortplayer+Script
    Falk F8 2nd Ed. FN9.6
    Nokia 5230, Aftrack + SmartGPX

    Einmal editiert, zuletzt von balloni55 ()

  • Hallo


    ich habe mir mal die 2.03.1 vom: Sep 28 2009 geladen. Ich habe Probleme auf dem PDA eine Pixelkarte und eine Imagekarte gemeinsam darzustellen.
    Ich kann das aber nicht genau beschreiben.


    Ich habe zum Beispiel eine JPG geladen und mit Hilfe einer Tour kalibriert. Soweit so gut. Dann Globus beendet und wieder gestartet. Ich sehe dann meine Route bzw. navigiere mit verschieben und zoomen auf meine Route aber keine Pixelkarte ist zu sehen (IMG Karte ausgeschaltet). Lade Pixelkarte neu, die Route wird verschoben, zentriere Route wieder in Displaybereich aber keine Pixelkarte.


    Wenn ich Glopus neu starte wird Route angezeigt. Wenn ich jetzt Kateninformation abrufe stürzt Glopus ab.


    Mir ist es nicht gelungen, eine kalibrierte Pixelkarte anzuzeigen. Nur eine unkalibriertes JPG laden, kalibrieren wie gewohnt mit ner Route, alles ok wie es sein sollte. Img Laden, Picelkarte verschwindet (Fläche bei IMG ist abgehakt). Glopus beenden. Pixelkarte kann nicht mehr angezeigt werden.


    Auf dem PC funzt Alles wie erwartet.....


    MfG
    Achim


    Ps.: ASUS 696 mit WM 6.1

  • Hast Du die Kalibrierung gespeichert? Siehst Du was, wenn die IMG Karte abgeschaltet ist?
    Glopus überzeichnet momentan die Kartenansicht mit IMG Daten, wenn rechts oder links ein Streifen ohne einen Pixelkartenpunkt übrigbleibt. Falls man noch andere Pixelkarten in dem View hat, merkt man das nicht.


    Ansonsten scheint alles in Ordnung.

  • athos


    Danke für die Programme zum Sichern der Registry.


    Sicherheitshalber 2 Fragen:
    kann ich die Dateien in ein beliebiges Verzeichnis am Navi kopieren ? ja
    Müssen nur die Pfade in den MSCR-Dateien angepasst werden ? ja


    Gruss, Bernd M aus F


    PS lassen sich damit auch die Einstellungen zur Zeitzone, Sommerzeit und die Einstellungen im Explorer sichern ?


    Nachtrag:
    Backup und Restore der Registry hat auf Anhieb funktioniert
    Glopus startet auch nach Hardreset mit den alten Einstellungen
    werd mal versuchen Zeitzone, Sommerzeit und Explorereinstellungen zu integrieren


    besten Dank nochmal für den TopService !!

  • Hallo


    Zitat

    Hast Du die Kalibrierung gespeichert? Siehst Du was, wenn die IMG Karte abgeschaltet ist?


    Ich gehe davon aus dass ich gespeichert habe. Im Dir ist eine entsprechende xxx.kal Datei.


    Ich habe zunächst eine Kalibrierte Karte vom PC (JPG +kal) übertragen. Kein IMG eingeschaltet!!!!!!!! Weil das nicht ging habe ich auf dem PDA die kal Datei gelöscht. JPG geladen. Meckern das sie nicht kalibriert ist. Kalibriert mit ner Route. Klibrierung abgespeichert. Navigiert in der Karte. Alles wie es sein soll.
    Image geladen Pixelkarte weg. Image aus IMG weg. Ich habe es nicht mehr geschafft die Pixelkarte anzuzeigen!!!


    MfG
    Achim


    Ps: Wie oben beschrieben. Gleiche Karte und Vorgehensweise auf dem PC ==> No Problems

  • Hallo Peter,


    Zitat

    Danke für die Programm zum Sichern der Registry.


    ..weiter oben hast Du beschrieben, wie Du die Refistry mit dem TotalComander CE sicherst. Kannst Du BITTE im Telegrammstil die vorgehensweise beschreiben?


    Danke
    Achim

  • Zitat

    Original von Peter Kirst
    Die IMG Einstellungen sind in den Karten- "Darstellung" Dialog gewandert. Den <Zeichne IMG> Hotkey habe ich schon eingebaut. (Habe ich als 2.03.1 sogar schon auf dem Server.)

    Danke Peter,
    habe die Osterei heute durch Zufall auch gefunden :)


    Kannst mir noch jemand meine Frage bezügl. Hotkey Erstellung für die PC Version beantworten? Danke!


    Gruß
    SKGMX


  • In der PC Version gehen (wenn ich mich nicht irre) keine echten Hotkey's so nach "Strg & Alt & M ".


    Allerdings kann man sich Schaltflächen in der Kartenansicht bzw. in Benutzerdefinierten Seiten erstellen.


    für die Einblendungen in die Kartenansicht ist die map.ini im Glopusverzeichnis zuständig.


    mal eine kurz map.ini mit (Soft)-Hotkey


    [Map]
    Compass
    Sat
    usw.


    [Compass]
    TransparentColor = Color(0,0,0)
    Pos = RECT(0,-103,60,-43)
    Action = Section:Ansicht2
    Type = 4
    Color_0 = Color(0,0,0)
    Color_5 = Color(0, 0,255)
    Color_4 = Color(0,0,192)


    [Sat]
    Refresh = 1
    Pos = RECT( 0,-20, 69,-0)
    Action = <Next map zoom out>
    Type = 0
    XOffset= 2
    Text = Sat: %Sats%
    Color_0 = Color(0,0,0)
    Color_1 = Color(255,255,0)
    Font.lfFaceName = Tahoma
    Font.lfHeight = 20
    Font.lfWeight = 700


    unter [Map] wird angegeben welche Einblendungen beim Start der Kartenanzeige eingeblendet werden sollen


    unter z.B. [Sat]
    wird angegeben was eingeblendet werden soll.
    hier im Beispiel wird mit
    Typ=0 definiert das ein Textfeld eingeblendet werden soll
    mit
    Text =Sat:%Sat% Der Text angegeben; %Sat% ist ein Platzhalter und fügt die Anzahl der Sat's ein
    mit
    Action = <Next map zoom out> wird definiert was passieren soll wenn auf das Textfeld geklickt wird Hier auf die nächste Karten-Zoomstufe springen.


    Die möglichen Hotkey findet man unter Menü - EInstellungen - Einstellungen Hotkeys unter Tastenzuweisen bzw. auf der Glopus Hompage unter Hotkeys (mit Beschreibung).


    Gruß
    Silver


    PS: Die hier gepostete map.ini ist nur ein Auszug und dient nur als Beispiel.

    Regioausflug.de Wandertourenplaner für Odenwald, Rhön, Mittelrhein und Taunus!!!!


    Ein Stau ist nur hinten blöd - vorne gehts !!!!

    2 Mal editiert, zuletzt von Silver34 ()

  • Die 2.03.2 ist jetzt zwar schon released, aber ich teste ja noch ;-))


    Bei mir fehlt in der Kartenansicht, wenn ich eine .gmf Karte geladen habe, der Positionspfeil mit Kreis. Bei der .img ist er da.
    Ich habe das auf dem PNA und auf dem Omnia bemerkt.
    Hat jemand ähnliche Erfahrung gemacht, oder sind bei mir Einstellungen nicht richtig?

  • Ich hab ein Problem mit dem Sat-Fix.


    Wenn men Almanach veraltet oder ich die GPS-Maus (intern) restete bekomme ich mit der Glopus Version 2.03 bzw. 2.03.2 keinen Fix mehr zustande!!!!!


    Dachte erst es liegt am Gerät, aber ich konnte es mit einem 2 Gerät genauso feststellen!!!!


    Prodvozieren konnte ich den Effekt so:


    GPS-Maus resetet
    Glopus 2.03 bzw- 2.03.2 gestartet
    nach 5 min immer noch kein Sat-Fix


    ####
    Was mir dabei auffällt : Wenn mal Glopus die Sat's in der Satellitengraphik anzeigt das der Sattellitenempfang dauernt springt - mal weden 3 Sat's mit recht gutem Empfang angezeigt (ohne Fix) - beim nächsten refesch sind es andere , das nächste mal Keiner ... Bei der Version 2.01.5 konnte ich so sprunghafte Emfangsänderungen nicht beobachten.
    ####



    Als Überprüfung:
    GPS-Maus resetet
    Glopus 2.01.5 gestartet
    nach 45 - 60 sec Sat-Fix


    wenn ich nun Glopus beende und Version 2.03.2 starte bekomme ich auch einen Sat-Fix. Alllerdings zeigt mir Glopus dann keine HDOP... und auch die Schwarzen Punkte in der Satellitengraphik weden nicht gemalt - trotz Sat-Fix!!!


    Konnte das einer auch feststellen bzw. hat bemerkt das der Fix Probleme macht ?


    Gruß
    Silver

    Regioausflug.de Wandertourenplaner für Odenwald, Rhön, Mittelrhein und Taunus!!!!


    Ein Stau ist nur hinten blöd - vorne gehts !!!!