Update! Funktionierende Cardreader und Hinweise zu SD-Karten

  • Zitat

    Original von Ralf25
    Beim rohoel in der Übersicht paßt es eigentlich schon, sehe ich grade.


    : drink da muß man erst 14 tage weg sein, daß jemandem die verlinkung auffällt! einfach traurig! :D



    mfg rohoel.

  • In diesem Thread habe ich nur Hinweise für externe Card-Reader gefunden.


    Wie steht es denn mit internen Readern, wie bei meinem DELL-Laptop. Kann ich den gebrauchen oder brauche ich unbedingt einen externen Reader.


    Danke für Eure Hilfe.


    Gruss
    Franz


  • probiers aus


    Gruss NickNack

    Im Alkohol sind mit Sicherheit weibliche Hormone.....
    nach dem Genuss redet man wirres Zeug und kommt nicht mehr in die Parklücke !!

  • Ich habe keinen Cardreader und benutze nur die engebauten, sowohl am PC (Eigenbau) als auch im Laptop (Maxdata) und habe noch nie Schwierigkeiten gehabt.
    Gruß Wolfgang

    Gruss Wolfgang


    Veteran des Großen Vaterländischen Verkehrskrieges
    :grinsmitmütze:

  • Welche Reader laufen denn mit den grossen Karten und Vista (64Bit)


    Mein Tevion Reader wird von Vista NICHT mehr erkannt. Es gibt auch keine Treiber --> Welchen neuen VIstakompatiblen kaufe ich?



    Mode

  • Hallo,


    mit einem aktuellen HAMA-Cardreader (35in1 oder höher) bist Du auch hier auf der sicheren Seite.


    Gruß
    hellboy

    Nur tote Fische schwimmen mit dem Strom :D


    Kein Support über PN oder Mail. Bitte nutzt das Forum, so hat jeder etwas von den Lösungen


    Interessante Links:


    Schnellinstallation für PE 4.0A, PE 3.0
    Einsteigerhilfe PE 4.0

  • Hallo,


    ich benutze diesen Cardreader: PIXO MSR-PRO,
    Lieferlink: http://www.reichelt.de/?;ACTIO…40053ad645e009728b1f441e3


    kein billiges Plastikgeklitsche. Power und Access-LED, weitere Daten siehe Lieferlink.


    Vorteil: bei eingesteckter SD-Card leuchtet die rote Access-LED permanent. Erlischt sie nach ersten Zugriffen, ist dies ein Zeichen für eine defekte SD-Card, wie bereits 2mal bei Medion (noname) passiert. Ich verwende Kingston - SD´s. Die von Medion wird nicht eingesetzt.

  • Hallo,


    ich benutze den TYPHOON USB 2.0 8-in-1 CARD READER . Funktioniert auch einwandfrei. Habe in gestern mit dem DriveTest Proggi und meiner neuen 4GB Karte 5Std. lang durchlaufen lassen, ohne Fehler!!


    Gruß
    Mahony

  • Zitat

    Original von Mahony
    Hallo,


    ich benutze den TYPHOON USB 2.0 8-in-1 CARD READER . Funktioniert auch einwandfrei. Habe in gestern mit dem DriveTest Proggi und meiner neuen 4GB Karte 5Std. lang durchlaufen lassen, ohne Fehler!!


    Gruß
    Mahony


    Ich habe ihn vorne mit dazu genommen. Wenn Dir noch einfällt wo Du ihn her hast, so wäre eine Bezugsquelle nicht schlecht.


    Bis dahin thx für die Info


    Gruß
    hellboy

    Nur tote Fische schwimmen mit dem Strom :D


    Kein Support über PN oder Mail. Bitte nutzt das Forum, so hat jeder etwas von den Lösungen


    Interessante Links:


    Schnellinstallation für PE 4.0A, PE 3.0
    Einsteigerhilfe PE 4.0

  • Ok, dann ist er wohl in verschiedenen Shops erhältlich.


    Habe es vorne ergänzt - Danke für die Info.


    Gruß
    hellboy

    Nur tote Fische schwimmen mit dem Strom :D


    Kein Support über PN oder Mail. Bitte nutzt das Forum, so hat jeder etwas von den Lösungen


    Interessante Links:


    Schnellinstallation für PE 4.0A, PE 3.0
    Einsteigerhilfe PE 4.0

  • Hallo,


    könnt ihr mir noch ein paar Fragen beantworten?
    Nachdem ich meine scheinbart defekte Extrememory-Karte nicht mit diversen Tools und auch nicht in einer Kamera mit SD-Kartenslot wieder zum Laufen bekam
    Reparaturtool für SD-Karte nach MN6-Installation


    habe ich mir eine 1GB Karte von Transcent gekauft.


    Diese lief mit dem erst ca. 1,5 Jahre alten Extrememory-Kartenleser, welcher immer noch verkauft wird, zunächst scheinbar normal.


    Mir ist dann aufgefallen, dass die 350 MB-Installation von Navigon 6 (+Deutschlandkarte) auf der Karte 550 MB belegt.
    Ich habe dann noch mal alles runterkopiert, konnte aber keine versteckten Dateien finden und wollte alles wieder mit dem Kartenleser zurück kopieren.
    Das hat aber nicht mehr geklappt.
    Anfangs gab es Schreibfehler und die Datenrate lag nur noch bei ca. 350 Kb/s (vorher 4 MB/s)
    Ich habe dann mit dem Panasonic-Formatter formatiert, was problemlos lief und konnte zunächst wieder etwas kopieren.
    Dann wurde die Karte vom PS-Formatter als gesperrt erkannt und konnte auch nicht mehr beschrieben werden.
    Jetzt geht gar nichts mehr.


    Meine Frage: Kann es an dem Extrememory Kartenleser liegen, obwohl dieser erst 1,5 Jahre alt ist und dieser damals die neuesten Spezifikationen erfüllte?
    (Zu der Zeit gab es schon 4 GB-Karten - meines Wissens).


    Wenn es daran liegen würde, würde ich mir einen hier empfohlenen Hama 35 in 1 Kartenleser bestellen:
    http://www.hama.de/portal/arti…RTENLESER+35-IN-1+USB+2.0


    Meine Frage dazu:
    Handelt es sich bei dem Hama 35in1 schon wieder um ein doch nicht zu empfehlendes Auslaufmodell und ist dort ein passendes USB-Kabel dabei, oder muss man dieses noch extra bestellen?


    Danke und Gruß,
    Max

  • Zitat

    Original von 0815Max
    Meine Frage: Kann es an dem Extrememory Kartenleser liegen, obwohl dieser erst 1,5 Jahre alt ist und dieser damals die neuesten Spezifikationen erfüllte?


    Die - damals - neuesten Specs sicher nicht, aber die üblichen! ;D Und 1,5 Jahre sind in dem Kontext äußerst kritisch. Gibt's denn auf deren HP kein Firmware-Update zu diesem Reader?


    EDIT: außerdem kann das Problem bereits bei 2GB-Karten resp. Dateien > ~750 MB auftreten ;)