Bin erschüttert über Nichtverlässlichkeit von TMC/Pro!!

  • Hallo miteinander,


    EDIT vom 30.05.07:
    mein Post hat sich mittlerweile thematisch verbreitert zu "TMC-Probleme von GoPal 2.x allgemein" EDIT ENDE


    EDIT vom 11.6.: Laut Auskunft von User ulf_bayern hat Medion zugesagt,
    innerhalb von max. 4 Wochen einen Patch für das Problem
    der verschwundenen Meldungen zu veröffentlichen: Medion-Zusage EDIT ENDE


    EDIT vom 5.7.07: Der langersehnte Patch ist endlich da: Hier die Langversion des Hinweises und die Links dazu!


    ich war und bin immer noch ein Fan meines MD 96050.
    Aber was ich heute erlebt habe, schockiert mich geradezu!


    Da kauft man sich das PNA 465, weil es TMC hat,
    und dann noch das Upgrade auf PE 2.3, weil es TMCPro hat,
    und denkt, man sei Stau technisch auf der sicheren Seite.


    Doch weit gefehlt:
    Heute Nachmittag war ich unterwegs auf der A 8, München-Stuttgart.
    Diese ist zwischen Merklingen und Mühlhausen wegen Reparaturarbeiten voll gesperrt,
    und zwar von heute Morgen bis einschließlich 1. Mai.


    Ich beobachtete diese Verkehrsstörungen in meinem Navi.
    Sie erschien ein einziges Mal, und nach kurzer Zeit war sie weg.
    Ich versuchte so einiges, um die Meldung wieder zu bekommen:
    Softreset, Hardreset, ich probierte verschiedenste Einstellungen aus (nur TMC, TMC + Pro, nur Pro),
    startete x neue Suchläufe...
    Alles ohne Erfolg!


    Und dabei fiel mir noch so einiges andere auf:


    Auch andere längere Staus (10 km vor Augsburg),
    andere Baustellensperrungen erscheinen nur sehr unregelmäßig und selten,
    meist über 30 + 60 Minuten nicht mehr, dann wieder mal...
    Neue Gefahrenhinweise wurden im Radio angesagt,
    aber nicht im Navi angezeigt.


    Der Empfang war über die meiste Strecke gut, meist TMC Pro (80%),
    15% TMC, gar kein Empfang ganz selten.


    Habe dann zuhause dieses weiter beobachtet.
    Gleich mies wie oben geschildert.


    Ich kenne die Diskussionen über das Verschwinden von Meldungen nach 15 oder 30 Minuten
    http://forum.pocketnavigation.de/tid1067826-sid.htm , aber dies kann bei mir keine Rolle gespielt haben,
    da ich ja die Resets gemacht habe, und verschiedene Sender drin hatte.


    Was mich so fertig macht ist, das ich den Eindruck habe,
    die Meldungen erscheinen absolut ohne System und Logik, mal die, mal eine andere,
    dann wieder die eine, und das über Stunden,
    mit eingestecktem Ladekabel und ohne (auch die Diskussion kenne ich).


    Vernünftiges Stau-Umfahrungs-Management ist dabei auf gar keinen Fall möglich :-D) !!


    Ich denke nicht, dass es an einer fehlerhaften Installation oder an Speichermangel liegt.
    Auch ist die Sperrung auf der Pro-Homepage als Störung gelistet.
    Es liegt entweder an den Sendeanstalten (glaube ich eher nicht), oder an GoPal oder an PE 2.3.


    Auf jeden Fall ist diese Erfahrung sehr frustrierend für mich.
    Das mein momentan liebstes Spielzug mich so enttäuscht ist echt total traurig für mich :tdw !!!


    Es kann doch wohl nicht sein, dass die simplen Verkehrsnachrichten im Radio
    um Längen verlässlicher sind als das hochgelobte TMC und sogar TMCPro!!!


    EDIT:
    So kann ich mich jedenfalls in keinster Weise auf die Staumeldungen verlassen, und muss doch wieder angespannt die Verkehrsnachrichten im Radio anhören. Ich dachte eigentlich, dies wäre mit TMC bzw. TMCPro nicht mehr nötig! EDIT Ende.



    Zum besseren Verständnis: Es geht mir nicht um die Qualität der Stauumfahrung
    (besagte Sperrung hatte ich eh selber umfahren), sondern um die Zuverlässigkeit der Verkehrsmeldungen.


    Habt ihr ähnliche Beobachtungen gemacht?
    Weiß jemand Abhilfe?
    In großer Hoffnung!


    Danke für eure Mühe!

    ;)
    Grüßle
    Got lost
    ----------------------------------------------------------


    Helft mit, den Hunger der Welt zu stillen, und habt dabei noch Spaß und lernen könnt ihr außerdem noch was ;) : http://FreeRice.com

    6 Mal editiert, zuletzt von got lost ()

  • Zitat

    Original von got lost
    Es kann doch wohl nicht sein, dass die simplen Verkehrsnachrichten im Radio
    um Längen verlässlicher sind als das hochgelobte TMC und sogar TMCPro!!!


    Die "simplen Verkehrsnachrichten im Radio" sind vom Inhalt nichts andres als die TMC-Meldungen, denn beide kommen aus ein und derselben Quelle - den Rundfunkanstalten. Generell sind TMC-Meldungen nur umfangreicher, da z.B. auch gesperrte Autobahnausfahrten etc., Bundesstrassen-Störungsmeldungen sowie Meldungen anderer Bundesländer dabei sind.
    Dein Problem muss woanders liegen.


    Anmerkung: Von TMCpro halte ich gar nichts, weil gebührenpflichtig und es viel zu wenige Sender ausstrahlen. Ich habe nur eine Wurfantenne und bin auf viele Alternativstationen angewiesen.


    Achim

  • Ich behaupte ganz einfach, das Navi ist zumindest mit der Wurfantenne oder auch der Kurzstabantennen VW43 etc. als zuverlässiger Stauwarner nicht zu gebrauchen.


    Wie ich hier schon mal erwähnt habe, habe ich es im MOment noch als Zweitgerät zu Testzwecken in meinem A6 mit festeingebautem DVD-Navi. In diesem kommen alle TMC-Meldungen ständig aktuell rein und unbekannte Staus gibt es hier nicht.


    Mit dem Medion bin ich gerade gestern wieder voll in einen 10km Stau reingefahren, den es schon über mehrere Stunden gab und das bei Karlsruhe, also nicht gerade im letzem Hinterland.

  • Ich nutze sowieso die meiste Zeit das herkömmliche TMC vom Hessischen Rundfunk hier im Rhein-Main-Gebiet und nur testweise hin und wieder mal TMCpro.


    Bei diesen Tests ist mir aufgefallen, dass GoPal bei der Einstellung "TMC & TMCpro" und "Automatische Sendersuche" alle Verkehrsmeldungen löscht, sobald er einen TMCpro-Sender findet. (vielleicht auch umgekehrt? Habe ich noch nicht drauf geachtet)


    Kann es sein, dass das von Euch geschilderte Problem daran liegt?


    Gruß


    Markus

  • Hallo!


    Es tut mir wirklich leid, dass Dein Lieblingsspielzeug nicht so tut, wie erwartet. TMC und speziell TMCpro ist de facto bei den meisten Geräten mangelhaft in Kombination mit einer Wurfantenne.


    Auch das neue P300 von Falk hat extremste Probleme in dieser Richtung. Zumindest sollte man erwarten können, dass die einfachen TMC-Meldungen vernünftig übertragen werden und zum Re-Routing genutzt werden können - das war damals auch bei meinem MEDION-Geräten nicht möglich. Mein GARMIN macht zumindest bei TMC keine Probleme mehr.


    Speziell die Problematik des Empfangs von TMCpro scheint nur mit Hilfe der Autoantenne (Y-Adapter) zufriedenstellend lösbar zu sein, denn die ausstrahlenden Sender dieses kostenpflichtigen Dienstes (auch wenn die Kosten vom Hersteller pauschal getragen werden) sind nicht öffentlich/rechtlich, d. h. private Radiosender, die TMCpro ausschließlich ausstrahlen, haben nicht die Signalstärke, um mit Wurfantenne problemlos empfangbar zu sein.


    TMCpro wird häufig auch von kleineren, regionalen Sendern wie z. B. BFBS R1 ausgestrahlt und die sind natürlich einem WDR hier in NRW unterlegen.


    Leider habe ich auch für mich noch nicht die Lösung für TMCpro gefunden, die wirklich funkioniert. Hatte kürzlich einen Mietwagen (Nissan), der TMCpro eingebaut hatte - dort natürlich ohne Probleme!


    Auch ich suche ein verläßliches TMCpro Navi und habe immer noch ein Auge auf Medion. Aber meine aktuellen Erfahrungen raten mir davon ab.


    Ahlgrens

    Historie:
    Tomtom One (First)
    Falk P300 (TMC/TMCpro funktionierte sehr mangelhaft!
    Garmin Nüvi 360T
    Navigon 2110Max
    Blaupunkt TravelPilot 500
    Tomtom 1015 live
    aktuell:
    BMW 520Touring + Blackberry Torch 9810 + IPhone 4S + TomTom Go 500 (2013)
    :thumbsup:

  • Hallo,


    TMC, bzw. TMC pro kann man mit der momentanen Software PE2.3A vergessen. Man fährt absolut in den Stau, ohne Vorwarnung. Die Sache funktioniert die erste halbe Stunde, nach längerer Fahrt kommt da keine Meldung mehr, bzw. vorausgegangene Stauwarnungen sind gelöscht.


    Habe in diese Sache an Medion geschrieben, die Antwort war sinngemäß so, daß ich das Konzept falsch verstehe und wahrscheinlich nicht damit umgehen könnte.


    Nach der Androhung das Gerät wieder an den Verkäufer zurückzugeben, falls ich keine sachliche Antwort bekomme, wurde ignoriert und darauf keine Antwort gegeben.


    Es interessiert Medion, oder sonstige Navihersteller, soviel, wie wenn ein Sack Reis in China umfällt, ob das Zeugs, was sie für gutes Geld verkaufen, funktioniert oder nicht. Es funktioniert ja manchmal und das genügt.


    Bei Aldi und Co. werden die Dinger, tausende mal verkauft, 3 Käufer die ein bischen Ahnung haben, weil Sie dieses Forum kennen, reklamieren, der Rest vom Tal der Ahnungslosen weiß sowieso nicht ob das Ding richtig funktioniert oder nicht, oder hält sich selbst für zu blöde und legt das Ding in die Ecke.


    Ergo! Tausende verkauft, 3 Reklamationen. Ist doch ein erfolgreiches Geschäft! Oder?


    Die paar Kästchen, die zurück kommen werden wieder sauber geputzt und in eine andere Verpackung gelegt und bei der nächsten Verkaufsaktion, hoffentlich von einem Ahnungslosen, gekauft und nach einiger Zeit in die Ecke gelegt.


    Die Geschichte mit Navigeräten und Navisoftware, die in vielen Details nicht funktionieren, ist so alt wie es die Kästchen gibt. Es ist wie immer im Leben: "Vogel friß oder stirb".


    Schönen Sonntag,
    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • Es wurde ja schon angesprochen, "Spielzeug"! : drink Und als solches ist es auch zu betrachten, denn es taugt ja augenscheinlich nur für neue Skins und andere selbstgestrickte Spielereien, aber eben nicht als das, wozu es eigentlich bestimmt sein sollte.
    Doch bei der Menge an abgesetzten Geräten, kann sowohl Medion als auch der Großvertrieb ALDI nicht falsch liegen, sonst hätten beide das Produkt schon vom Markt genommen.
    Dass TMCPro nur über die Privaten gesendet wird, ist (könnte man spöttisch meinen) ein weiterer Beweis dass es nicht ernst genommen wird.
    Aber da ja ein nicht unerheblicher Teil der "Spielzeuge" eh nur neben dem Computer liegt, dürfte das ja zu verschmerzen sein. Die wenigen Nutzer die das Teil, irrtümmlicherweise, zum Navigieren benutzen, Pech gehabt! :gap


    Ich bin sicher, wenn demnächst wieder "Spielzeuge" im Angebot sind, werden sich wieder eine nicht unerhebliche Zahl an Kunden morgens um 8 drum schlagen um einige Tage später hier ihre Erfahrungen kund zu tun..... ?(

  • Es ist eine Empfangs-/Antennenfrage. Das TMCpro (leider nur) über die Privaten ausgestrahlt wird liegt daran, dass es ein "Bezahldienst" ist, auch wenn man es nicht merkt...


    T-Traffic sagt ganz klar, dass die Antenne eine große Rolle beim vernünftigen Funktionieren von TMCpro spielt. Ein Link dazu findet sich sogar auf deren Homepage.


    Ich bin mit der TMCpro-Aktualität (hier im NDR-Gebiet) jedenfalls sehr zufrieden. Habe aber auch lange an einer geeigneten Antenne und deren Positionierung gefrickelt.

  • Hallo,


    Diskussionen über die Vertriebspolitik von ALDI-Medion helfen mir persönlich leider nicht weiter.


    Auch ist bei Einstellung "nur TMC" das gleiche Problem.
    Und sogar zu Hause auf dem Schreibtisch.


    Gibt es Hilfe zur Problemlösung?!
    Oder kann jemand mal schauen, ob bei euch die Sperrung auf der A 8 München-Stuttgart, Merklingen - Mühlhausen immer angezeigt wird?!


    DANKE!

    ;)
    Grüßle
    Got lost
    ----------------------------------------------------------


    Helft mit, den Hunger der Welt zu stillen, und habt dabei noch Spaß und lernen könnt ihr außerdem noch was ;) : http://FreeRice.com

    2 Mal editiert, zuletzt von got lost ()

  • Aber wir spielen doch gerne:


    Diejenigen die immer über den schlechten Empfang der Wurfantenne jammern, finden doch hier im Forum genügend Hinweise wie es geht: Ich zitiere mich mal selbst


    "..Heute wird die Aktivantenne über die Autoradio Antennenbuchse mit versorgt (da liegen 12V an) deshalb kannst du die TMC Antenne nicht direkt anschliessen-sondern einen Kondensator (z.B 10nF -nicht so kritisch) dazwischen schalten, um Deinen TMC Empfänger von der Gleichspannung zu entkoppeln. Solltest du einen Antennentyp mit sep. Versorgung haben-oder eine passive Antenne , kannst Du das TMC Kabel direkt an die Seele löten- zwar im Grunde eine Fehlanpassung-"


    Funktioniert aber sehr gut.


    Natürlich ist das Arbeit, man müßte ja das Radio rausziehen und etwas am Antennenkabel rumschlitzen und einen 10n Kondensator besorgen :D

  • Seit Februar habe ich den PNA465, damals noch mit Goplal AE (nur TMC).
    Zuvor hatte ich noch nie ein Navi mit TMC, letztes Gerät war ein Navman-iCN520
    Meine Staumelder-Erfahren sehen so aus:
    - Vor ein paar Wochen bin ich nach Italien gefahren. Vor Ulm meldet TMC ein Stau kurz vorm Autobahnkreuz. Da es "mein" aller erster gemeldeter Stau war, war ich irgendwie gewohnheitsmäßig misstrauisch.
    Promt bin ich in den korrekt gemeldeten Stau reingefahren X(


    - Auf dem Rückweg meldet TMC ein Stau bei Karlsruhe-Nord. Diesmal habe ich manuell eine Umfahrung eingeleitet. Exakt an der Abfahrt zur Umfahrung hat der gemeldete Stau angefangen.


    Mittlwerweile habe ich geupt auf PE2.0 mit TMC-Pro....


    - Am Freitag fahre ich auf der A61 von Venlo nach Ludwigshafen.
    Da ich mit dem dynamischen Kartenzoom die ganze Route sehe, sehe ich zwischen Mainz und Worms ein Stausymbol auf der Karte: Unfall!
    Naja, is ja noch ne Weile hin...
    Gegen 11Uhr meldet SWR3: Sperrung A61 bei Gau-Bickelheim wegen brennendem LKW.
    Gegen 12:30 verschwindet das Stausymbol auf der Karte, aber SWR3 meldet weiterhin die Sperrung.
    Um 13:30Uhr fahre ich an der Unfallstelle vorbei:
    Der verkohlte Klein-LKW steht auf einem Abschlepper, die Feuerwehr macht noch n bissl sauber (der Brand war auf dem Standstreifen), der Verkehr läuft längst wieder fließend, aber SWR3 meldet imer noch die Sperrung (!)


    Ich habe zwar noch nicht viel Erfahrungen mit TMC/Pro, diese sind aber bisher durchweg positiv.
    Ich habe durch Tests festgestellt, das die Wäscheleine nahezu genauso gut funktioniert, wenn ich sie um die Hälfte auf etwa 80cm kürze, was sich ungleich leichter in der Karre verlegen läßt.
    Ich habe damit fast immer Empfang, gelegentlich auch Pro-Empfang. Und wenn mal kein Empfan da ist, dann für schätzungsweise max. 5min.
    Ich kann auch nicht bestätigen, das bei einem Wechsel von TMC auf Pro oder umgekehrt Meldungen gelöscht werden, bei mir befinden sich stets Pro und NonPro-Meldungen in einer Liste.
    Wenn ich die Wahl habe, ist mir Pro lieber:
    Das Pro-System verfügt über 4000 Brückensensoren, 5500 Kontaktschleifen und 10.000 Floating-Cars.
    Statistisch sind 90% der Staus in 9min im System drin.

  • Hallo got_lost,


    wie ich Deinen anderweitig Posts entnehmen kann, hast Du Dein Navi selbst geskinnt bzw. einen - recht komplexen - neuen Skin installiert.


    Wie bei allen (Fremd-)Eingriffen in die Software (Skins, Menus usw.) ist nicht auszuschließen, dass durch Programmierfehler, Registry-Manipulationen, Missverständnisse, oder sonstige Nebeneffekte sich hier Probleme einschleichen können, die das Original-Produkt so gar nicht aufweist.


    An anderer Stelle hattest Du ja schon geschrieben, dass nach Neuinstallation der (unveränderten) Original-Software das Problem nicht mehr auftrat.


    Die Fehlersuche dürfte deshalb nicht einfach sein, da andere Besitzer des Gerätes evtl. ganz andere Grundvoraussetzungen haben und deshalb auch andere Erfahrungen gemacht haben.


    Zur Einkreisung des Problems sollten deshalb diejenigen, die hier posten, Ihre GoPal Konfiguration und evtl. Änderungen (Skins, Menus usw.) mit angeben, um das Problem überhaupt einkreisen zu können. Ansonsten ist das hier Alles nutzlos...


    burkm

  • Hallo Miteinander,


    ich betreibe das 465'er mit AE 2.3 inkl TMCpro seit 1 Monat mit der Wurfantenne in meinem Agila. Bisher war ich allerdings sehr zufrieden mit der Stauumfahrung. Ich bin in der Zeit ca. 1000 km gefahren. In dieser Zeit wurde ich zweimal erfolgreich umgeleitet und bin sonst immer staufrei gefahren. Das mit der Aktualität der nachfolgenden Meldungen nach ca. 1 Stunde werde ich mal prüfen.


    Gruß, Oliver


  • Hallo allerseits,


    eine weitere laienhafte Frage von mir:


    Können nicht eine fehlerhafte Installation oder andere von mir gemachte Fehler
    bzw. Mängel in Kombination mit Skins oder POIWarner ausgeschlossen werden,
    da ich ja 1) guten TMC + guten TMCPro-Empfang habe
    und 2) ich ja viele Staumeldungen hereinbekomme?


    Das Problem ist eben, dass diese nicht verlässlich sind,
    da definitiv bestehende Störungen nicht aufgeführt werden! (Sperrung bis einschl. 1. Mai auf A8, wie oben erläutert.)


    Auch kann es nicht an TMCPro liegen, da auch bei "nur TMC" diese Meldungen nicht erscheinen!


    Bin echt ratlos!

    ;)
    Grüßle
    Got lost
    ----------------------------------------------------------


    Helft mit, den Hunger der Welt zu stillen, und habt dabei noch Spaß und lernen könnt ihr außerdem noch was ;) : http://FreeRice.com

    Einmal editiert, zuletzt von got lost ()



  • Hallo,


    dieser Stau wurde z. B. die vergangene Woche angezeigt, als ich aus Ulm heraus zur Autobahn gefahren bin, (Ziel war Salach). Das Navi zeigte den Stau, als ich auf das Dreieck gedrückt habe kam sinngemäß: "Eine Umfahrung kann nicht berechnet werden". Da ich mich dort auskenne, bin ich über die Bundesstrasse, Richtung Geislingen gefahren. Im Radio, SWR3 wurde laufend Stau angesagt.


    Auf dem Parkplatz an der Raststätte habe ich die Verkehrsmeldungen kontrolliert, das heißt wollte, es gab nix zu lesen.


    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

    Einmal editiert, zuletzt von Keyboard ()