Beiträge von hs007

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...

    Ich habe mir gestern morgen das 4. Quartal geladen und hatte auch eine längere Fahrt gleich damit.


    Neben der Groß/Kleinschreibung ist mir aber aufgefallen, dass anscheinend im Rahmen dieses Updates auch die Schriftgröße bei den Ortsnamen in der Kartenansicht deutlich verkleinert wurde, etwa jetzt gefühlte Schriftgröße 4 statt bisher 6. Auf einem 4,3 "-Gerät sind die damit echt schwer nur noch zu lesen, da die Buchstaben durch die Kleinschreibung auch noch enger zusammenstehen. Bei den POIs hatte ich auch den Eindruck, dass sie noch kleiner geworden sind, aber das mag täuschen.


    Kann das jemand von Euch bestätigen?


    Schöne Weihnachten und einen fleißigen Weihnachtsmann Euch!

    @ ASpehni


    Ja, wie ich auch schon geschrieben hatte, wird Live standardmäßig nach dem Update aktiv geschaltet. Um wieder TMC/TMC Pro nutzen zu können,


    - gehe im Ausgangsmenü auf den "Live"-Button (der runde in der Mitte)
    - im folgenden Screen sollten die ganzen Rubriken vom Live-Dienst zu sehen seien (Wetter, Parken usw.)
    - jetzt unten auf Optionen -> Einstellungen
    - im folgenden Menü dann bei "Navigon Live-Dienste nutzen" auf "Nein" umschalten -> automatisch wird im Menüpunkt drunter auf "von Radiosendern" umgeschaltet


    Das wars, nun hast Du wieder Dein normales TMC.


    Schönen Sonntag noch!

    Da sich entweder keiner traut :D oder es keiner bislang gemacht hat :S - ich habe mir jedenfalls das Upgrade heute gegönnt.


    Installation lief absolut problemlos, dass war schon mal fein. Nach dem nötigen Reset dann halt alles im 70er Premium-Design und mit dessen bekannten Funktionen (u. a. City 3D muss manuell über Fresh nachgeladen werden, dass normale Upgrade-Paket ist schon, nur mit der D-Karte, 1,5 GB groß).


    Ansonsten läuft alles richtig flott auf dem 6310, längerer Test aber erst am Sonntag bei mir möglich.


    Was sofort auffiel, sind zwei Dinge:


    - beim ersten Start ist für TMC der Live-Dienst aktiv geschaltet.
    (Ihr Lieben bei Navigon, vielleicht könnt Ihr das im Paket noch auf normales TMC umstellen - erspart sicher Frust bei und Anrufe von den Usern, wie man das wieder in den Tiefen des Live-Menüs umstellen kann, um dass vom 4350/6310 gewohnte TMC nutzen zu können. Der Wechsel von TMC auf Live ist ja für diejenigen wenigen, die sich in dem Rahmen auch das Live-Modul gönnen, dann nur ein paar Klicks).
    - TMC-Empfang ist gegenüber dem 6310 um einiges besser geworden! (war der Hauptgrund/-hoffnung von mir bei diesem Update). Mit dem bereits vorhandenen Y-Adapter noch einmal ein richtiger Schritt nach vorne, jedenfalls auf meinem Gerät! :)


    Schönes Wochenende allen!

    Hallo Frank,


    gehe mal im Fresh-Fenster in der oberen rechten Ecke auf den Doppelpfeil >>.


    Dann in Datei -> Einstellungen und dort findest Du die Zeile für den Pfad der temporären Dateien. Möglicherweise steht da momentan nix drin, aber über das orange Symbol rechts davon kannst Du dann einen Ordner + Laufwerk Deiner Wahl dafür festlegen, dito, wo die Sicherungen abgelegt werden.


    Alternativ suche mal unter Deinem Benutzerkonto den Ordner "Navigon Fresh". In dem liegt eine Datei "UserSettings.xml". Die kannst Du editieren und dann unter


    <storageLocation>
    <tmp>Laufwerk + Ordner für die Temp-Dateien</tmp>
    <backup>Laufwerk + Ordner für die Backup-Dateien</backup>
    </storageLocation>


    die Angaben per Hand eintragen. Dabei sollten die Ordner aber schon vorhanden seien, sonst gibt es die gleiche Fehlermeldung wieder.


    Und ich hoffe, wir haben es nicht mit einem neuen Bug in der neuen Fresh-Software zu tun. Obige normale Methode mit dem orangen Ordner-Symbol führt mich zwar zu einem Art Explorer, wo ich Laufwerke und Ordner sehe, aber keiner Button/Symbol dort funktioniert. Hoffentlich nur bei mir ein wunderlicher Einzelfall. Zum Glück bleibt halt noch die händische Methode.


    Viele Grüße


    Heiko

    Kann gut seien, Taxus, danke für den Hinweis.


    Ich hatte heute Nachmittag das Teil noch einmal auseinandergenommen und anders gewickelt + befestigt. Muss mal sehen, ob ich es noch wieder genau so hingebastelt bekomme, wie es ursprünglich war (never touch a running system, wie wahr!).


    Hatte es auch vorher während der Fahrt getestet, ebbend über 2 h, sonst hätte ich mich auch nicht getraut, es zu schreiben. Jetzt auf der neuen Fahrt hatte ich den Empfang erst im Griff, wie ich die Antenne dann ganz unmöglich positioniert hatte - nach unten hängend (war/ist ja bei uns allen in den normalen TMC-Gefilden und Original-Antenne der absolute Tot für den Empfang).


    Gutes Nächtle


    Heiko

    So, nun hatte ich mal über 2,5 h die Möglichkeit, das neue Konstrukt auf einer längeren Fahrt zu testen.


    Gute Nachricht ... ich bin doch noch nicht hobbylos :) , denn ....


    bad news ... anscheinend killt das Antennensystem total den automatischen Sendersuchlauf, man hat den Eindruck, es ist jetzt total überempfindlich. ;(


    Vom heimischen Hof mit Empfang eines sonst zu schwachen Sender runtergefahren und den hielt er fest, koste es, was es wolle, selbst über 20 km, obwohl ich total aus dessem Empfangsbereich schon raus war. Erst über die manuelle Betätigung des Sendersuchlaufs suchte er sich erst den nächsten.


    Waren wir es ja sonst mit der orginalen Antenne gewohnt, dass er die Frequenzen nur so wild durchrauscht, ohne einen Sender-Fix zu finden, macht das Navi jetzt genau das Gegenteil. Bei der kleinsten bekannten Frequenz (waren nach meiner Beobachtung jeweils Frequenzen, wo Sender vorhanden sind) bleibt der Suchlauf stehen und er versucht Meldungen zu empfangen, egal, wie schwach der Empfang lt. Empfangsbalken auch war. Den ersten Test hatte ich daheim und im 10 km Umkreis über 2 h gemacht und da passte es perfekt.


    Da muss ich noch mal ran, vielleicht gibt es im Aufbau ja einen Weg zwischen diesen beiden Extremen. Auch scheint die exakte Antennenlänge extrem wichtig zu seien.


    Taxus, ich weiß, auch wenn ich nicht vom Fach bin und mir nur einiges angelesen habe, etwas unlogisch/nicht erwartet. Der frühere Erfolg mit einer Kabelverlängerung + Ferritkern vs. einer reinen Verlängerung auf exakt die gleiche Länge brachte mich halt wieder auf die Idee. Hast Du vielleicht eine Idee?

    Hallo Frau Müller,


    kann ich gerne am Mittwoch machen, bin nur gerade auf dem Sprung und muss die Konstruktion dann vorher noch etwas "hübsch/photogen" machen. :D
    (hatte zum ersten Testen die Konstruktion mit allem, was mir so in die Hände fiel, erst einmal wild zusammengetüdelt, inkl. Draht, Büroklammern, Gummi usw. - was man(n) so halt alles im Auto findet)



    Hallo Jesus-Freak,


    na, wird sich schon was finden, womit ich mir die Zeit vertreiben kann. Aber das mit dem TMC war seit dem 7310 vor 1,5 Jahren und jetzt dem 6310 schon eine abendfüllende/-vertreibende Zeit, stimmt - gut, wenn es so endet. Ich denke, bei Navigon arbeiten genug findige Köpfe und sie wissen sicher auch, was man wie besser machen kann. War halt ein Zufallstreffer.


    Viele Grüße


    Heiko

    Hallo Patrick,


    TMC-Empfang hast Du auch schon bereits, wenn Du das Autoladekabel (ist ja bereits mit TMC-Antenne) beim Navi reinstöpselst. In den Zigarettenanzünder brauchst Du es nur zum Laden reinstecken, der eigentliche TMC-Empfänger ist bereits im Gerät fest eingebaut und das zweigeteilte Ladekabel nur die Antenne.


    Viele Grüße


    Heiko

    Hallo @all,


    mal wieder aktuelle News aus dem TMC-Testlabor! :D


    Nach einer Pleite letzte Woche (Test mit der 75 cm Wurfantenne am Y-Adapter) und einem frustrierenden Wochenende (alle weiteren Spielereien brachten rein gar nix) kam mir gestern Abend meine vorherige Antennenkonstruktion mit dem Ferritkern wieder in den Sinn. Abends das Teil abgebaut und heute Morgen erster Test mit dem Y-Adapter + 75 cm-Antenne (zu irgendwas muss die ja nütze seien) und dem Ferritkern. Dazu einen Teil der Wurfantenne auf den Kern aufgewickelt und dann ran an das Navi.


    Ergebnis: ABER HALLOOOOO! 8o


    Auf einmal Sender mit Meldungen im Gerät, die ich selbst mit dem schon guten Y-Adapter + 1,5 m-Antenne nur erst kurz vor der Autobahn mit den zahlreichen Sendemasten kannte. Interessant auch, selbst Sender mit nur einem Balken Empfang wurden mit Name angezeigt und gehalten (funzt ja mit der originalen Antenne zum Navi selbst bei 3 Balken nicht und erst mit Modifikationen an der Antenne/Software). Test dann im Auto in einer absoluten Empfangswüste, wo auch mit Adapter+Wurfantenne bislang nicht viel ging (rein zufällig das heimische Gehöft, schön von hohen Häusern umgeben) und auch da 3-4 Sender zu finden, alle mit 2-3 Balken und eintrudelnden Meldungen. Habe dann noch die Antennenlänge zwischen Adapterstecker und Ferritkern genau auf Lamda 1/4 angepasst und damit war das Maximum an Empfang da.


    Nachtrag 06.09.10:
    Nach längerer Fahrt zeichnet sich doch noch Optimierungs-/Verbesserungsbedarf ab, der Antennenempfang ist zu sensibel. Mehr dazu ein Post weiter unten.

    Manfred, dass sind ja wirklich gute Nachrichten! :)


    Und mit der herunterhängenden Antenne wolltest Du es jetzt gleich so richtig wissen, nicht? Ist ja empfangstechnisch so ziemlich die schlimmsten Zumutung in den meisten Fahrzeugen, die man einem TMC-Empfänger antun kann. :D


    Teste auch gerade an einem modifzierten Antennensystem und ein paar Einstellungen rum und werde dann natürlich auch berichten.


    Eine schöne Woche und immer reichlich TMC-Meldungen im Speicher ;) wünscht


    Heiko

    Hallo Oliver,


    da gibt es mehrere Möglichkeiten.


    Zum einen kannst Du Dir über das Lupen-Symbol unten rechts auf dem Bildschirm während der Navigation einen größeren Überblick verschaffen, musst mal schauen, ob es Dein Ansinnen trifft.


    Auch kann man über die Einstellungen -> Darstellung der Karten -> "Zoomfaktoren in 2D" die Größe des Kartenausschnitts einstellen.


    Wenn Du es generell ändern/verfeinern möchtest, dann geht der Weg über die Autozoom.ini (vor Änderungen natürlich die orginale Datei sichern). Dort kannst Du in den Abschnitten "2D-Resolution" jeweils die Zoom-Faktoren je nach Geschwindigkeit anpassen. Über die Suchfunktion hier wirst Du sicher gute Anleitungen dazu hier finden können.


    Viele Grüße


    Heiko

    Manfred, so ging es ja Frau Müller, mir und anderen auch - im Auto dann auf einmal zappenduster. Navigon hat sich bei der Antennenlänge an die gültigen Regeln gehalten, was sicher richtig war/ist, unsere Karossen setzen die dann aber in Gänze außer Kraft. Gut, Adapter ist ja von Dir schon bestellt, vielleicht bringt in der Zwischenzeit die Option "Frequenz halten" auf einen bekannten starken Sender was, die ja Frau Müller auch nutzt/genutzt und auch positive Effekte zeigte.