Erfahrung mit Version 1.10

  • Hallo Peter (SVC),


    ich habe einen Vorschlag für leichte Verbesserungen an Glopus zu machen. Ich möchte kurz einmal die Situation schildern.
    Ich fahre sehr häufig Strecken, in denen kurze Tunnels zum Abbruch der GPS-Verbindungen führen. Dabei passiert mit der eingeblendeten KM Anzeige (von Glopus aus) folgendes. Wenn ich im Tunnel bin bleibt die KM Anzeige stehen, obwohl der GPS Empfang auf "gelb" geht. Das ist in Ordnung und auch richtig so. Ich verändere auch kaum die Geschwindigleit. Jetzt kommt nach Ausfahrt aus dem Tunnel aber ein Verhalten, welches vielleicht durch einen kleinen Eingriff in Deinem Programm beseitigt werden kann. Sowie der GPS-Empfang wieder aufgenommen wird, fällt die Speedanzeige kurzfristig auf "0" zurück um ca. 2 Sekunden später wieder auf die tatsächliche Speedanzeige zurückzukehren.


    Wenn Du beim Ausfall von GPS die Speedanzeige hälst (augenblicklicher Stand), müsste es doch möglich sein diese erst wieder zu aktualisieren, wenn zwei Positionen über GPS vorliegen. Dann findet doch wieder die Rechnung statt, in der die beiden letzten gemeldeten Positionen (2 Sekunden) rechnerisch die Speedzahl bestimmen. In so einem Fall würde doch die Anzeige "nahtlos" weiter geführt werden können.


    Es ist sicherlich nicht weltverändernd, wäre aber nett anzusehen. ;)

  • Hallo zusammen,


    nun habe auch ich die ersten Erfahrungen mit der neuen 1.10er Version machen können und bin sehr zufrieden. Es läuft alles sehr stabil und auch der Abgleich der Systemzeit mit der GPS-Zeit funtz wieder. :)


    Was leider immer noch nicht geht, ist das Umschalten beim MN auf Nachtsich oder eben umgekehrt, aber das ist nicht ganz so gravierend.


    Wie immer, super Arbeit von SVC :respekt , ich möcht dieses Tool nicht mehr missen und es ist ablolut sein Geld wert.


    Bin wirklich gespannt, was so alles noch in den nächsten Releases kommen wird...


    In diesem Sinne


    Einen schönen Abend noch.

  • Hi,


    wenn ich einen POI auswähle, kann ich den nicht mehr als Ziel an MN 2.0A übergeben.
    Kann das jemand bestätigen, oder hab ich doch zuviel Ballast auf dem PDA?


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • Zitat

    Original von h_smart
    Hi,


    wenn ich einen POI auswähle, kann ich den nicht mehr als Ziel an MN 2.0A übergeben.
    Kann das jemand bestätigen, oder hab ich doch zuviel Ballast auf dem PDA?


    Gruß
    H.-J.


    Leider ja.


    Die Detaildarstellung und die Zielübernahme der POI klappen bei mir nicht mehr.


    MFG SLIA

  • Hilfe, bin ich wieder mal der einzige?


    Nach langem, problemlosen Parallelbetrieb von Glopus 1.08x und Medion 3.1A wollte ich auch in den Genuß des kompakteren 1.10 kommen. Erfolg:


    - Glopus allein funktioniert
    - Medion 3.1A allein funktioniert
    - Glopus und Medion zusammen frieren nach max. 10 s ein: Softreset erforderlich


    Durchgeführte Maßnahmen:
    - 1.10 installiert, Problem tritt wie beschrieben auf
    - Serilot Treiber deinstalliert ("keinem") und neu installiert (wie vorher COM5 verbunden mit COM1)
    - Glopus zuerst oder nachgestartet: Fehler tritt auf wie zuvor (3.1A: "!", Glopus "?"): beide stehen im Wald


    Was mache ich nun? 1.08.2 re-installieren (morgen geht's nach Spanien)?



    :-D)


    ebi_ham



    ...sicherheitshalber 1.08.2 drübergebügelt: alles gleich wieder OK (ohne Treiber De-installation oder ähnlichen Zusatzauswand)

  • Hallo zusammen,


    ich bin neu in dem Forum - aber was ich bis jetzt gelesen habe, hat mich sehr beeindruckt! Die vielen nützlichen Hinweise ersparen einem lästiges und zeitaufwändiges Probieren und viele Probleme könnte ich eh alleine nicht lösen.


    Nun zum konkreten Anlaß meines Beitrages:


    Ich benutze einen MD 95000 mit MN4.2 und habe mir gerade Glopus 1.10 zum probieren heruntergeladen. Die Installation hat funktioniert und das Zusammenspiel mit MN4.2 hat soweit geklappt.
    Als zusätzliche Information wollte ich die Höhenangabe im Navigator anzeigen lassen. Bei Glopus habe ich unter Einstellungen/MNAddOns unter Informationen in MN einblenden den Text "%Altitude& m" eingegeben und als Position das Fahrtenbuch gewählt (nützlicher Tipp aus diesem Forum!). Statt der aktuellen Höhe erscheint jetzt -48m (GPS wird über Splitter angebunden).
    Glopus direkt (ohne Navigator) liefert unter Höhe einen vernünftigen Wert. Die Angabe -48m erscheint unter "Höhenausgleich".
    Kann mir jemand weiterhelfen? Mache ich etwas falsch?


    Gruß
    Travel

  • [schild]DANKE![/schild]


    Durch die einstelllbare Reichweite um den Ausgangspunkt bei der POI-Suche ist mein Wunsch nach dem POI-Datei-Format wohl obsolent geworden. Auch die Wahl des Ausgangspunktes ist mehr als nützlich, denn seit Serilot läst sich Glopus nun ja nicht mehr so einfach beschummeln.


    Cheers Lotti


    (PS: Wie wäre es bei der GOTO-Seite mit der Möglichkeit einer relativen Eingabe: z.B. 250m in 235° TN, wäre zum Cachehunting extrem nützlich)