Erste Erfahrungen mit Glopus 1.09 Beta

  • Gern, hier:


    3849667 startup 1
    3849679 startup 2
    3849682 startup 3
    3849692 startup 4
    3849697 startup 5


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • UUPs, das ist ja ganz kurz.
    Kannst Du mal nachsehen, ob Glopus dann noch im Speicher ist oder sich schon verabschiedet hat. Ein gutes Tool dafür ist ITaskMgr. Danke

  • Hi,


    Icbar zeigt kein Programm im Speicher an.


    Ich kann Glopus direkt wieder starten, ohne jede Reaktion.


    1131118 startup 1
    1131129 startup 2
    1131133 startup 3
    1131141 startup 4
    1131146 startup 5
    1143598 startup 1
    1143609 startup 2
    1143613 startup 3
    1143621 startup 4
    1143626 startup 5
    1144768 startup 1
    1144779 startup 2
    1144783 startup 3
    1144791 startup 4
    1144796 startup 5
    1150751 startup 1
    1150763 startup 2
    1150767 startup 3
    1150775 startup 4
    1150780 startup 5
    1152213 startup 1
    1152224 startup 2
    1152228 startup 3
    1152237 startup 4
    1152242 startup 5


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • SupervisionCam


    bei mir scheint 1.09 gut zu laufen. Seit 1.08.2 funktioniert allerdings (ich hatte die entsprechende prefs.ini schon gemailt) die von mir regellmäßig genutzte MN-Schnellstart Funktion nur noch eingeschränkt: "Letzte" und "GLopus" werden angezeigt, die "Favoriten"-Felder bleiben leer. Bin ich der einzige mit diesem Problem?


    mipp

  • @ SupervisionCam,


    :§$% was hast Du gemacht !!??? Ich muß mich heftig beschweren ! Jetzt habe garnichts mehr zu meckern ! :§$%


    Ich habe folgendes getan:


    1. Aktion


    Glopus 1.09.1db herunter geladen, auf den PDA geschoben.
    Maus war schon vorher aktiviert. PDA am Batteriepack und Maus angeschlossen, Softreset und Glopus gestartet.
    Nach 2-3 sek wurden die gefundenen Satelliten angezeigt. Auch Höhe und Position funktionierten problemlos. Kann es sein, dass die Höhenanzeige jetzt besser arbeitet (nicht mehr so große Streuung) oder lag es daran, dass 6-7 Sats in use waren ?Die Daten wurden jede Sekunde aktualisiert.


    2. Aktion


    Programm beendet, Softreset und Neustart von Glopus1.09.1db, Serilot auf Com2 aktiviert, MN|4.2 gestartet, Obwohl noch Com1 eingestellt war, wurden schon 7 Sats angezeigt. MN|4.2 auf Com2 umgestellt und Navigation gestartet.
    Alles funktionierte einwandfrei.


    3. Aktion


    Navigation beendet und Simulation gestartet.
    Auch hier klappte alles prima. Auch die Geschwindigkeitsanzeige wechelte während meines Tests nicht wie vorher zwischen 0 und 36.
    MN|4.2 und Glopus 1.09.1db beendet.


    Einen Test während der Fahrt habe ich noch nicht durchgeführt.


    :respekt Das hast Du ja ganz toll hin bekommen ! :respekt


    Dann lagen meine Schwierigkeiten wohl doch nicht bei mir oder meinem PDA (hoffentlich !!!!)
    Ich hoffe, eigentlich bin ich überzeugt, dass die weiteren Tests ebenso positiv verlaufen.


    Das angehängte Log habe ich während Aktion 2 und 3 aufgezeichnet.


    Vielen Dank für Deine aufopfernde Tätigkeit für uns ! : drink : drink : drink


    DK9JH

    Dateien

    • Debug.txt

      (1,35 kB, 80 Mal heruntergeladen, zuletzt: )

    2 Mal editiert, zuletzt von DK9JH ()

  • Na wenigstens mal wieder eine positive Meldung. Jetzt muss ich nur noch den Fehler von h_smart finden, dann kann es mit dieser Version weitergehen. Allerdings ist sehr schwer einen Fehler zu finden, wenn man ihn nicht reproduzieren kann. Danke für den Report.

  • Zitat

    Original von mipp
    SupervisionCam


    bei mir scheint 1.09 gut zu laufen. Seit 1.08.2 funktioniert allerdings (ich hatte die entsprechende prefs.ini schon gemailt) die von mir regellmäßig genutzte MN-Schnellstart Funktion nur noch eingeschränkt: "Letzte" und "GLopus" werden angezeigt, die "Favoriten"-Felder bleiben leer. Bin ich der einzige mit diesem Problem?


    mipp


    Ich habe auch eine Meldung "Prima, ab Version 1.08.2 funtionieren auch die Favoriten..."


    Kannst Du mal in der prefs.ini an bei der Pfadangebe ein abschließendes "\" anhängen und berichten, ob sich was ändert? Danke

  • Hallo zusammen,


    von mir jetzt auch mal ein kurzer Statusbericht:


    Vom Grundsätzlichen her merke ich keine Unterschiede zur Version 1.08.1, bis auf die Tatsache, dass jetzt beim Fahrtenbuch auch die Spalte "Kommentare" gefüllt wird und zwar mit dem Ziel der Jeweiligen Route.:tup
    Das Problem, dass ich mit meinem neuen Ipaq hx2750 die Hotkey-Funktion nicht mehr nutzen kann, besteht auch mit dieser Version noch, vermute mal, dass es evtl. mit WM2003SE ?( zusammenhängt - oder?


    Seit ich die Version 1.09 im Einsatz habe, hatte sich mein PDA zweimal während der Navigation aufgehengt, ob es wirklich unmittelbar mit dieser Version von Glopus zu tun hat, kann ich nicht genau sagen, weil z.B. heute Morgen alles einwandfrei lief.


    Werde jetzt auch noch die 1.09.1db mal testen und weiter berichten, bis jetzt sieht es aber eigentlich recht positiv aus.


    Ach ja, ich setzte Glopus zusammen mit Serilot 1.01 ein.


    Zum Schluß auch noch meinen vollen Respekt:respekt an Supervisioncam, der hier wirklich einen mehr als vorbildlichen Support leistet, da könnte sich eine bestimmte Firma, die ein bestimmtes ;D Navigationsprodukt auf dem Markt hat, mal ein Beispiel dran nehmen; dies nur mal so am Rande erwähnt... : drink

  • Hallo zusammen,


    Favoriten, Goto usw. habe ich bisher noch garnicht getestet, da ich diese Funktionen noch nie benutzt habe. Das habe ich aber jetzt nachgeholt. Hier die Ergebnisse:


    In MN Schnellstart funktioniert alles, Favoriten, Letzte Ziele und Glopus. Bei Anwahl wird auch MN|4.2 mit Navigation gestartet. Das klappt auch, wenn man in der MN|-Pfadangabe "StartNavi.exe" angibt.


    Alle Funktionen unter Einstellungen klappen auch. Allerdings habe ich es noch nicht hinbekommen, dass POI's in einer Glopus-Karte angezeigt werden. Was muß dabei beachtet werden ? Passendes Häkchen ist gesetzt.


    Rufe ich die GoTo Seite auf, kommt die Eieruhr und es passiert sonst nichts. Ich kann über "ok" (rechts oben) Glopus beenden. Starte ich Glopus1.09.1db erneut, erscheint die zuletzt angezeigte Seite wieder, manchmal wieder mit Eieruhr. Wenn das passiert, kommt sie nach jedem Neustart wieder. Ich bekomme sie nur weg, wenn ich ein anderes Glopus, z.B. 1.07.6 starte und wieder beende. Wenn 1.09.1db dann gestartet wird, ist die Eieruhr weg.


    Viele Grüße


    DK9JH

  • Hallo SVC,
    Habe Dein Glopus auch im Einsatz, funktioniert soweit ganz gut. Da, wenn das GPS-Signal ausfällt oder der Strom Weg ist (Tankstopp) sich der PDA quasi aufhängt (wird mega langsam) musste ich oft ein Softreset machen.


    In der Hoffnung, dass das in der 1.09 Beta besser klappt, wollte ich die neue Version testen. Ich habe die Datei geladen, auf den PDA in das Glopus-Verzeichnis kopiert.


    Das Problem: beim Anklicken des Programms passiert rein gar nichts! Weder bei der normal- wie bei der Debug-Version. Keine Fehlermeldung, keine Programmstart, keine Sanduhr und mit einem Taskmanager ist auch nichts zu sehen.
    Klicke ich auf die 1.08 (die im selben Verzeichnis steht), wird diese wie gewohnt gestartet.


    Woran kann es liegen, dass die 1.09 gar nicht erst startet?


    PDA: FSC Loox 720

  • Zitat

    Original von SupervisionCam


    Ich habe auch eine Meldung "Prima, ab Version 1.08.2 funtionieren auch die Favoriten..."


    Kannst Du mal in der prefs.ini an bei der Pfadangebe ein abschließendes "\" anhängen und berichten, ob sich was ändert? Danke


    @ SVC,
    ich hab das Problem gelöst: der zusätzl. Slash in "favoritespath=\My Flash Disk" hat nichts gebracht. Habe darauf den absoluten Pfad der favorites.txt in der prefs.ini eingetragen, also in meinem Fall "favoritespath=\Programme\MEDION\MEDION-Navigator\".


    Jetzt läuft Glopus 1.09 bei mir sauber. Da das die Vorgänger 1.08.n bei mir auch schon taten, habe ich noch keine wesentlichen Änderungen feststellen können.


    Besten Dank jedenfalls für deinen Tipp, er hat mich auf die richtige Spur geführt! :)


    mipp

    Einmal editiert, zuletzt von mipp ()

  • @SVC,


    nun habe ich doch noch eine Kleinigkeit festgestellt: Bei mehr als 6 Zielen sollte ja der downscroll-Pfeil rechts am Bildschirmrand aktiv sein. Das funktioniert aber erst ab dem 8. Datensatz. Das selbe folgerichtig auch bei 13 Datensätzen - erst ab dem 14. wird die nächste Seite aufgemacht, also erst bei einer durch 6 teilbaren Zahl von Datensätzen plus 2, plus 1 wäre richtig.


    Bitte gelegentlich korrigieren, danke,


    mipp



    PS: zum Testen anbei noch drei favorites.txt-Versionen

    Dateien

    • favorites.zip

      (1,2 kB, 80 Mal heruntergeladen, zuletzt: )

    3 Mal editiert, zuletzt von mipp ()

  • Hallo,


    jetzt ist mir auch noch was aufgefallen: Ich nutze die geschwindigkeits- und lautstärkeabhängige Anpassung der Lautstärke. Dabei kommt es mit der Version 1.09.x zu gelegentlichen Aussetzern bei den Ansagen, so, als würde eine Musik-CD hängen. Habe wieder auf Version 1.08.1 umgestellt und die Hänger tauchen nicht mehr auf.

  • Ich wollte auch mittesten, a b e r . . . . . .


    siehe "2005-01-20 GScreen_1.bmp".




    Bin ich eventuell mit meinem e330 nicht mehr up-to-date ???
    Bis V 1.08.2 lief Glopus und MNEE ganz gut.


    Mein Uralt-Problem (keine Anzeigen aus MNInfo im Standort-Fenster) wird sich nun wohl gar nicht mehr lösen. Schade !!!



    trotzdem
    Schönen Tag/Nacht noch


    mfg Joe