Schwerer Fehler in Netherlands.psf

  • Sowohl auf dem Hinweg von Köln nach Texel über den Ring Amsterdam Süd als auch auf dem Rückweg über den Ring Amsterdam Nord gab es mit der aktuellen Karte/GoPal 6.5 "Aussetzer".
    Beide Routen entsprechend GoPal-Autorouting - hin Hauptvorschlag (Ring Süd), zurück Alternativroute 1 (Ring Nord).
    Auf dem Hinweg (A3, A12, A30, A1, A9 .... hätte ich Richtung Harlem/Schiphol fahren müssen, aber irgendwo auf dem Ring war's vorbei mit der Navigation: plötzlich fuhren wir laut Navi über unbekanntes Gelände und wenn ich mich recht erinnere, sogar durch's Wasser (obwohl immer noch auf einer A..). Also: Verwirrung total! Irgendwann kam dann die Anweisung, eine Abfahrt zu benutzen. Die führte nicht nur in die falsche Himmelsrichtung, sondern auf alles andere als Autobahnen, aber keine Chance um anzuhalten und die Büchse neu zu starten. Schließlich kamen wir irgendwie wieder da auf die A9, wo wir vor gefühlt einer Stunde schonmal gewesen waren. Auch diesmal wieder dieselben Kartenaussetzer und Fehlansagen, die ich jetzt ignoriert habe - irgendwie hatte ich noch Haarlem/Alkmaar im Kopf. Irgendwann war dann alles wieder im Lot bzw. konnte nicht mehr schiefgehen.
    Auf der Rückfahrt habe ich dann die Alternativroute über A7, A10, A8, A10 und A1 gewählt. Aber auch da bei Amsterdam Kartenaussetzer und falsche Fahrtanweisungen, z. B. Linksabbiegen auf die A1 Richtung Hilversum (in Anzeige und Ansage), obwohl dieser Abzweig rechts abgeht! Da ich mir vorher die Route angesehen hatte, bin ich nicht dem Navi gefolgt sondern Richtung Hilversum. Danach: Keine Reaktion des Navis mehr - aktuelle Ansicht eingefroren!
    Irgendwie habe ich einen Kaltstart (auf der A1!) hinbekommen (alles andere ging nicht!) und nach Neustart der Route keine Probleme mehr, aber da hätte ich die Büchse auch nicht mehr gebraucht.
    Ich vermute hier gravierende Kartenfehler (neueste Ausgabe!). Wie ist dem beizukommen?

  • So ein Zufall! :icon_mrgreen: War im Frühjahr (Hinfahrt 30.04.) auch auf Texel und bin auf dem Hinweg schon über die A7 (Hoorn) gefahren. Kann mich erinnern, bei mir war auch irgendwo auf einem Zoomlevel die Autobahn mal kurz im Wasser. Weiß jetzt aber nicht mehr, wo genau, aber meine, es war schon auf der A7. Das Routing selber war aber kein Problem. Ich habe auch nur 1x kurz vor der Fähre den PNA neu gestartet, weil er nach ~800km insgesamt und über 2 Tage etwas träge reagierte. Meine Rückfahrt ging dann Richtung Osten über's Ijsselmeer.


    Ich hatte parallel immer mein Smarty mit CoPilot (offline) mitlaufen und die Routinghinweise waren eigentlich immer syncron. Grobe Fehler bei GoPal habe ich nicht in Erinnerung. Es war aber auch kaum Verkehr, weil zwar Sa., aber außerhalb der Ferien.
    Hast du mal versucht, den/die Fehler über die Routensimulation nachzuvollziehen?



    Das Gleiche passierte mir übrigens schon öfter, auch in älteren Maps. Bspw. vor kurzem in D irgendwo auf der A14, östlich von Schwerin. Da hatte ich dann Google Maps mitlaufen (weil es bei mir Ende April durch NL noch Roaming-Geb. gab). Aber auch da war das Routing OK. Und aufgehängt hatte sich mein PNA dadurch bisher nie eigentlich. Im Gegensatz zu Neuberechnungen, wenn es mal über Umleitungen gehen muss, wie letztens kurz vor OS. Dann kommt der GoPal schnell ins Schleudern und stürzt gerne ab. Daher mache ich das übrigens schon seit Jahren, immer noch das Smarty mitlaufen zu lassen. Ist insgesamt etwas stressfreier! ;)

  • Hallo, wenn Ihr mit genaue Angaben zu den Örtlichkeiten in NL gebt, kann ich gerne mal nachschauen. Ich kenne mich in NL nicht sonderlich gut aus, was das Autobahnnetz betrifft, meine aber gehört zu haben, dass sich im Großraum Amsterdam in letzter Zeit einiges geändert hat. Ein Blick in WeGo lohnt, um festzustellen, ob neue Autobahnen, -Kreuze oder Anschlussstellen schon eingepflegt wurden. Viele Grüße, Eric HERE

  • In meinem Fall lohnt sich das hier nicht. Hatte ich den Zoomlevel verändert (kleinerer Maßstab; bin also näher ran), war die Anzeige irgendwann ok. Ich hab's mir jetzt auch nicht genau gemerkt gehabt, ich kann damit leben. ;)

  • Hab' mir die Hinfahrt gerade nochmal in der Karte angesehen, und ich glaube, daß das Prob an der gleichen Stelle wie bei der Rückfahrt aufgetreten sein könnte, und zwar wo wir auf dem Rückweg auf der A1 bleiben sollten Richtung Hilversum, also rechts abbiegen mussten, laut Ansage/Fahrspurassi jedoch links (auf die A6) , fing's auch auf dem Hinweg an: Erst "neben der Spur", dann wohl A9 Richtung Weesp. Wirklich nachvollziehen kann ich das nicht mehr - sorry! Wenn ich nicht hinter dem Steuer gesessen hätte, hätte ich auch die Navigation auf dem Smarty zu Hilfe genommen. Aber die beste Ehefrau kann zu solchen Situationen nicht viel mehr beitragen als "das ist aber nicht überzeugend" - unwiderlegbar!!!

    Einmal editiert, zuletzt von WoWe ()

  • Auch - auf der Rückfahrt. Das Satellitenbild zeigt in der Tat noch eine ziemlich andere Verkehrsführung als die Karte: Da geht's auf die A6 tatsächlich noch rechts ab auf'n Überflieger zur A6, so daß "links halten Richtung Hilversum" richtig war. Leider kann ich nicht nachvollziehen, wann da umgebaut wurde. Von Baustelle war jedenfalls dort nichts mehr erkennbar. Es ist wohl die Crux, daß die Karten von Medion schon fast ein Jahr alt sind, wenn sie veröffentlicht werden. Daß sich da das Navi aufgehängt (Bildschirm eingefroren) hat, dürfte jedoch nicht passieren. Aber auch das ist kein Prob von Here.

  • @EricHere-Hallo!
    Hat denn Here live-Satbilder um solche Feinheiten zu erkennen?
    Bei uns sind die immer über ein Jahr alt und ziemlich grobmotorisch.
    MfG Meriva

  • Hallo,
    Live Sat-Bilder eher nicht, die hat wohl eher nur das Militär...
    Wenn Du aber z.B. die Sat-Bilder in WeGo lädst, oder die normalen und die Alternate Sat im Map Creator, erkennst Du, dass sich an dem besagten AK was geändert haben muss. Ansonsten wäre auch Mapillary eine Option (auch im MC).
    Viele Grüße, Eric HERE

  • Bei uns sind die immer über ein Jahr alt und ziemlich grobmotorisch.


    Ich nehme an, Du meinst google.maps. Da kann man den von Eric erwähnten Unterschied bei genauem Hinsehen erkennen, da dem (alten) Satellitenfoto die (aktuelle) Karte unterlegt ist. Im Satellitenfoto muß man von Amsterdam kommend tatsächlich noch rechts abbiegen, um über den Überflieger auf die A6 Richtung Lelystad zu kommen. Auf der Karte gibt's den Rechtsabbieger nicht mehr - links im Bild unter "zenbrug A1" gut zu erkennen.

  • Bei dem Bild kommen mir jetzt auch wieder teilweise die Erinnerungen hoch! Ende April war dort zwar auch schon alles fertig, aber es hatte noch 'Baustellencharakter'. Da wurde wirklich viel Erde bewegt, sogar eine große Brücke. Ich denke mal, dadurch, dass ich auf dem Hinweg war, ich also von Süden kam, war das Routing nicht so diffizil, wie auf dem Heimweg.
    -> https://www.wegenwiki.nl/Knooppunt_Muiderberg


    Mal sehen, ob in den GoPal-Maps dieses Gebiet dann wenigstens im nächsten Jahr richtig vorhanden ist!