Navigon 72 Premium

  • Hallo,

    mein Navigon braucht sehr lange, bis es mal hochgefahren ist, auch muss ich es jedesmal neu einrichten.
    Weiß da jemand Rat, was ich da machen kann?
    Eine Reparatur ist ja wohl nicht mehr möglich.

    LG
    barand3

  • Ich denke mal das der Akku fritte ist.

    Wenn der ganz leer gelaufen ist, dann benötigt das Navi so ein bis drei Minuten Spannungsversorgung bevor es überhaupt startet. Das dann die Einstellungen futsch sind unterstützt diese These.


    Abstellmaßnahmen

    - neuer Akku

    - Navi grundsätzlich ausschalten, also nicht in den Standby gehen

    - versuchen den Akku zu konditionieren



    Ich habe mir selber vor ein paar Wochen zwei gebrauchte Navigon 92 gekauft, eines davon hat das gleiche Verhalten gezeigt wie Dein Gerät. Die Akkulaufzeit betrug weniger als 10 Minuten.

    Ich habe dann mit einem 220V Netzteil den Akku des Navigon ganz voll geladen und anschließend den Akku ganz leer laufen lassen. Das habe ich ca. fünfmal wiederholt.

    Jetzt hält der Akku fast eine Stunde, und ich kann das Navi auch mal für ein paar Tage in den Standby versetzen ohne das die Einstellungen verloren gehen.

  • Wow - das IST lang.


    Was ICH mal versuchen würde:

    - Navi an einen PC hängen

    - die Daten aus dem internen Speicher 1:1 auf den Rechner sichern

    - den internen Speicher formatieren

    - die Daten wieder auf das Navi verschieben

    - Abschließend das Navi neu starten


    Möglicherweise sind Sektoren des Speichers defekt und das OS sucht sich einen Wolf nach fragmentierten Daten.

    ... bastelst Du noch, oder fährst Du schon :?:

    Einmal editiert, zuletzt von tutur ()