active5sl EU, Akku-/ Ladeprobleme

  • Hallo in die Runde,
    seit letzter Woche habe ich ein neues active.5sl EU und seit Montag ist es in Gebrauch. Was mir auffällt bzw. Sorgen macht ist der Akku sowie das Ladeverhalten.


    1. Der Ladestecker im Auto wird sehr warm bzw. Tendenz heiß, auch das Navi selbst hat mindestens eine sehr erhöhte Temperatur und es ist noch nicht einmal Sommer. Ich kann mir nicht vorstellen dass dies der Standzeit des Akkus bzw. der Gerätetechnik zuträglich ist, beim Vorgänger (professional 50) war dem absolut nicht so.
    Ist dieses Verhalten dennoch als "normal" zu betrachten oder liegt ein Fehler in der Ladetechnik vor?



    2. Wenn der Akku wieder aufgeladen werden will (Meldung am Display) kommt der Stecker in die Autosteckdose. Etliche Minuten später schaltet sich das Gerät aber plötzlich ab obwohl es am Kabel hängt. Meine Route muss ich nun ggf. unterbrechen und warten bis es irgendwann wieder fit genug ist. Das kann ja wohl gar nicht sein ... oder doch?!?!?! Mein o.g. Vorgängergerät war am
    Ladekabel IMMER einsatzfähig, trotz mittlerweile allerschwächstem Akku.
    Zudem meine These für später: wird der Akku älter und die Kapazität nimmt ab müsste ich täglich zig Zwangspausen einlegen; und das geht ja wohl gar nicht!



    Hat hier jemand ähnliche Erfahrungen? Ist das Alles bei der neuen Gerätegeneration "üblich"? ?(

  • Hallo tdmler,



    geb's zurück, wenn möglich, wahrscheinlich ist der Akku hin. Bei der vorherigen Serie active 5 und 6 gab es auch schon Probleme. Bei meinem active 6 plus ist ebenfalls der Akku hoch gegangen, ich konnte es zwar einige Zeit ohne Akku weiter verwenden, inzwischen findet es jedoch keine Satelliten mehr. cursing.png Ab in die Tonne , da Garantie war schon abgelaufen. Hab jetzt mein altes Professional 50 wieder aktiviert, das ist noch die gute Becker-Qualität, läuft immer.


    Zu deiner Info: Becker hat Insolvenz in Eigenverantwortung beantragt, da weis man auch nicht genau wie es weiter geht.

  • Das hört sich eindeutig nach zu wenig Ampere an.


    Bei den Becker Geräten ist es wichtig das der Stecker an 2 A anliegt.


    Wenn das zu niedrig ist, ist es ganz normal das der Stecker und das Gerät heiß werden
    weil mehr gefordert als geliefert wird.


    So passieren auch gerne Fahrzeugbrände weil unter der Isolierung ein Schmorr Brand entsteht !!!

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.

    Einmal editiert, zuletzt von Manfred Abert ()

  • knitterklappe


    Was reitet Ihr hier überall auf die Insolvenz rum ??


    "Insolvenz in Eigenverantwortung" Heißt ein neues Gesetz und Richtet sich
    in die Richtung das Unternehmen zu Sanieren und nicht wie es im Klassischen Insolvenz verfahren
    üblich ist die Firma zu zerschlagen.


    Ergo bevor hier jeder meint jeden Warnen zu müssen, erst informieren und abwarten wie es sich entwickelt.

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.


  • Was reitet Ihr hier überall auf die Insolvenz rum ??


    Ergo bevor hier jeder meint jeden Warnen zu müssen, erst informieren und abwarten wie es sich entwickelt.


    Ich wundere mich auch, warum immer dieser Hinweis "Insolvenz" kommt, wenn einer nach Hilfe sucht.


    Man sollte dem User helfen, wenn man eine Antwort kennt, ansonsten sollte macn sich raus halten.

  • Becker hat sich auch schon gemeldet und geht von einem Garantiefall aus.
    Bin noch am überlegen ob ich es an die Amazonen zurückschicke oder
    direkt.


    Mein altes Prof.50 funktioniert auch noch und lässt sich auch aktualisieren, danach funktioniert aber "Route anzeigen" nicht mehr. Da ich aber noch von der "alten Schule" bin habe ich schon gerne ein bisschen Orientierung anstatt mich blind auf den Plastikotto zu verlassen.
    Zurücksetzen auf Anfangsstatus und mit alten Daten rumkurven ist die Alternative und die wollte ich nicht mehr länger ertragen (speziell in fremden Gefilden), deswegen die Neuanschaffung

  • Mein altes Prof.50 hat rund 3 Jahre gut funktioniert und hing immer an einem Verteiler im Auto dran. Komisch dass das jetzt nicht mehr möglich sein soll ?(
    Sollte deine These stimmen müsste ich aus allen vorhandenen Steckdosen Kabel mit passendem Adapter zum Gerät hin verlegen; das kanns ja auch nicht sein, oder doch? (GPS, Navi, Handy, Tablet ... = 4 Kabel bei 3 Steckdosen) ;(

  • NAbend,


    Leider stimmt meine These.


    Die Display sind in den letzten Jahren anspruchsvoller geworden (vor 3 Jahren hätte auch noch ein Fahrrad Dynamo gereicht :P )


    Aber Spaß beiseite:


    Wenn im Höchstfall bei Dir 2 A anliegen und Du dann in Deinem Verteiler noch weitere Geräte betreibst wird natürlich
    die Ampere noch durch diese geteilt und die einzelnen Geräte bekommen nicht mehr genug.


    Wenn ich parallel noch ein Sa...... 7 Handy anschließe ist das Problem schon Vorprogrammiert.


    Du Kannst ja testweise Dein Navi mal an ein Samsung Ladegerät anschließen und ich gehe davon aus das es nicht mehr warm wird

    LG Manfred

    __________________________________________________________________________________________

    Bin ich gut, ist ein guter Tag.
    Bin ich schlecht, morgen ist auch noch ein Tag.

  • Es ist hier wie bei den Wölfen.
    Der Leitwolf jault und alle anderen jaulen mit, wie immer.
    Das Wort Insolvenz ist nun mal negative behaftet aber Insolvenz in Eigenverantwortung ist
    wieder etwas ganz anderes. Man hat die Zeichen erkannt und unternimmt was.


    Hier hat man festgestellt das vieles schief läuft was Service und Support angeht, die Verantwortlichen
    zu der Zeit hat dies wenig interessiert da ging es wahrscheinlich nur um Profit und darum ist da auch viel schief gelaufen,
    wir alle kennen das doch. Jedes neue Navi hatte eine Macke.


    Nun geht man her und räumt auf und da muss man diesen Weg einschlagen,
    da man sonst gewisse Personen eventuell nicht los wird, vor allem Aktionäre, Gesellschafter oder beim Management ist das nicht so einfach.
    Aber man hat die Lage erkannt und hat nun gehandelt, hier wird es einige Änderungen geben.
    Nur das dauert seine Zeit bis dies alles so läuft wie die nun Verantwortlichen sich das vorstellen.
    Da muss altes Personal raus und neue kompetente Mitarbeiter gefunden werden, nur so einfach diese aus dem Hut zu zaubern
    geht leider auch wieder nicht. Also habt etwas Gedult, denn es kann doch nur besser werden, denn schlechter geht es
    doch gar nicht mehr.


    Vieleicht klappt es ja dann mit der Fehlerbeseitung und das würde uns doch freuen.
    Denn seien wir mal ehrlich, die Hardware ist doch gar nicht so schlecht und die Software auch nicht.
    Wenn man nun hergeht und alles wieder integriert und es funktioniert alles wie beworben, dann bin ich sicher das sie sich
    auch wieder erholen werden und auch wieder Marktanteile zurück gewinnen.
    Also gebt ihnen die Zeit, wenns nicht klappt ist ja so wie so Schluss.

  • Ich wollte hier keine Grundsatzdiskussionen über permanente Ärgernisse mit dieser Firma herbeiführen, ich hatte eine techn. Frage bzw. ein Problem. Also bitte Butter bei die Fische ... oder so :!:


    Mein Problem ist (momentan) dahingehend gelöst, dass ich das Ding ausgtauscht habe und das "neue" Neue zu funktionieren scheint.
    Den Gerätetausch habe ich im Übrigen nicht über Becker vollzogen, die haben sich nicht mehr gemeldet ... was zu denken geben KÖNNTE (aber nicht muss). Ansonsten vielen Dank für die Infos und PN´s, bis die Tage ^^

  • Vieleicht klappt es ja dann mit der Fehlerbeseitung und das würde uns doch freuen.
    Denn seien wir mal ehrlich, die Hardware ist doch gar nicht so schlecht und die Software auch nicht.
    Wenn man nun hergeht und alles wieder integriert und es funktioniert alles wie beworben, dann bin ich sicher das sie sich
    auch wieder erholen werden und auch wieder Marktanteile zurück gewinnen.
    Also gebt ihnen die Zeit, wenns nicht klappt ist ja so wie so Schluss.



    Ich finde die Software ist sogar eine der besten am Markt. Anfangs gab es ein paar Probleme beim Einrichten vom Content Manager aber sonst,nie Probleme gehabt das Updates abgebrochen wurden oder das man anschliessend einen Reset machen musste. Wie man es ja bei anderen Herstellern immer wieder liest,das es dort Probleme gibt.
    Bei der Hardware gebe es meiner Meinung nach schon etwas Verbesserungsbedarf,aber das wären nur Schönheitskorrekturen ;)