Sammel-Thread für dies und das

  • Wisch07 : ich kann dir jetzt gar nicht genau sagen, ob vor der z.B. 800m von gestern eine andere größere Zahl gesagt wurde. Glaube eher nicht, denke aber, dass die 800m zum richtigen Zeitpunkt versäumt wurde (vielleicht hatte der Prozzi zu viel zu tun, nur was?), dann aber nachgeschoben wurde, obwohl der Abbiegevorgang schon fast an stand. In der Regel stimmt es exakt, der Pfeil mit der Meterangabe poppt auf und die Ansage kommt mit der gleichen Angabe. Nur eben manchmal nicht, und dann aber an der gleichen Kreuzung ist es wieder o.k.. Also denke ich, kann es nicht am Kartenmaterial liegen.


    Hier wurde mal erwähnt, dass der Fahrer im Sinne der Verkehrssicherheit am besten nicht auf das Display schauen sollte und nur nach den Ansagen fahren kann, das werde ich mit den Beckergerät nicht erst probieren...

    Das mit den Angabe beim Pfeil werde ich auch mal testen. Wie ist es mit den Ansagen der Strassennamen bei dir?

  • Hallo Leute,


    ich bin neu hier und habe folgendes Problem:
    Habe schon einmal erfolgreich das Karten-Update 2012 Q1 "FREE" auf meinem Professional 50 durchgeführt. Gestern habe ich das Navi mal wieder am PC angeschlossen, aber jetzt werden die Eurpoa-Karten nicht mehr als FREE angezeigt!? Die Updates sind doch "Lifetime" oder?
    Kann mir bitte jemand einen Tip geben, was da bei mir nicht stimmt?

  • PilotA50 : Ob die Ansagen mit den Pfeilen oder eher mit der wahren Position übereinstimmen, kann ich dir jetzt aus dem Stegreif nicht sagen. Das muss ich in den nächsten Tagen mal darauf achten. Ich war bei meinen Beobachtungen auf die Pfeile fixiert.

  • Hab auf die Schnelle dazu aber nur bei den Vorgängerserien Z.... Hinweise gefunden. Auch ging es da mit um Freeze des Navis an bestimmten Stellen in Verbindung mit TTS. Aber es gab auch keine abschließende Lösung von Becker, so wie ich das überflogen hatte. Hast du auch einen Link für die aktuellen Geräte bezüglich der Problematik? TTS habe ich natürlich an, sonst hätte ich auch gleich beim meinen alten Navi bleiben können...

  • Hallo zusammen, ich bin am Verzweifeln. Nach dem Kartenupdate und dem Leeren des Zwischenspeichers konnte ich das Gerät nicht mehr bedienen. Es friert beim Willkommensbild ein. Da habe ich versucht, eine Wiederherstellung zu machen, da ist sie bei der Übertragung bei 1GB hängengeblieben. Jetzt erkennt der CM das Gerät nicht mehr. Lt. Windows sind noch alle Dateien auf dem Gerät. Hat jemand einen Tip.
    Grüße
    Roland

  • Einfach nur per Explorer verschieben? Eine möglichkeit im CM habe ich dazu nicht gefunden. Nur das Auslagern auf den PC wird dort angeboten.


    Geht das auch nicht zu Lasten der flüssigen Darstellung, wenn er die Karte immer von der SD-Card holt?

  • Hallo,


    im CM gibt es auch dazu keine Möglichkeit! Auf der Oberfläche der Micro SD Karte folgende Ordnerstruktur erstellen : "ADDONS" >> "CONTENT" >> "MAP" und dann die Karten via Explorer in den Ordner "Map" kopieren bzw. verschieben! Normalerweise wird aber auch diese Ordnerstruktur bei Nutzung einer Karte automatisch vom System erstellt.

  • Hallo,


    wenn dir das zu wenig ist,dann lagere die Maps auf die MicroSD Karte aus!


    Das ist mir schon klar, aber eigentlich wollte ich durch die Frage eher wissen, ob die freien 82 MB normals sind, oder ob sich da auf der Karte schon Müll angesammelt hat. Vor dem letzten Kartenupdate waren noch über 500 MB frei.

  • Da kann ich dir jetzt leider keine konkrete Antwort geben,da ich meine Daten ausgelagert habe und eh einige Änderungen bei mir vorhanden sind!

  • Hallo zickzack1964,


    ich habe zwar immer noch das Z215 im Einsatz, aber der interne Speicher ist mit 4 GB gleich groß.
    Oder gleich klein, denn ich musste die Daten bereits auf die sd auslagern, da der interne Speicher für das aktuelle
    Kartenvolumen nicht mehr ausreichend war. Es sei denn, du trennst dich von allen Fremdsprachen für Ansagen und Hilfen, was man natürlich auch erstmal tun kann.


    Allerdings spüre ich im Betrieb null Unterschied, ob Karten im flash oder auf sd!