Google Safe Browsing

  • Kurze Status Meldung:


    Wir haben bisher noch keinen Hinweis auf Malware gefunden. Wir sind mit einigen Virenscannern drüber gegangen, die allesamt keine Warnung ausgegeben haben. Wir forschen weiter. Leider ist Google sehr sparsam mit den Infos über den Vorfall.

  • Wir haben die Sicherheitslücke gefunden, die die Malware ausgeliefert hat. Es war wieder eine Lücke in der von uns verwendeten OpenX Ad Server Software. Wir haben die Software gelöscht und bei Google beantragt, dass die uns neu prüfen.

  • Ist ja mal beruhigend, dass ihr die Lücke gefunden habt. Beim ersten einloggen heute
    abend kam noch keine Meldung. Beim 2. mal 10 Min. später dieser Hinweis von Google.
    Habe ich dann einfach mal ignoriert. Im Moment erscheint dieser bescheuerte Hinweis
    immer noch. Sind wir jetzt alle Google und deren Machenschaften ,ausgeliefert????

    bisher:[s] Yakumo Delta300, GNS-TMC-Maus, Navigon MN4.2, POI-Warner 2, Medion MD7200, Medion Navigator 1.3, Medion Navigator 2.0, Bluemedia BM6420 mit Destinator, Medion MD465, Medion MD470 mit GoPal 2.0 PE, Falk F8 Complete FN7, F6-FN9, Tom-Tom XL Europe IO-Routes, einmal Becker und Garmin Nüvü 2545SLM neu: Garmin Drive 51 LMT-S

  • Naja "Machenschaften" finde ich in dem Zusammenhang vielleicht etwas übertrieben ;-) zumal sie ja Recht damit hatten, dass etwas nicht in Ordnung war. Aber du hast in sofern Recht, als dass wir momentan auf die Gnade von Google angewiesen sind. Zumindestens für die Firefox/Chrome Nutzer. Hoffen wir, dass es schnell geht. :-)

  • pnav wird mir jetzt wieder ohne Warnung angezeigt. Welche mailware war es denn, damit ich mal bei mir auf dem Rechner schauen kann, ob ich infiziert wurde.


    Naviboard wird mir weiterhin als attakiert angezeigt. Prüft Ihr das bitte auch.


    Keine Ahung, ob ein Zusammenhang besteht:


    Avira meldet mir:


    TR/fakealert.gbr.464
    TR/fakealert.gbr.291

    Einmal editiert, zuletzt von Volker_I. ()

  • Stimmt. Das Naviboard wird weiterhin geblockt!


    Ich habe bei mir auch Avaria rüberlaufen lassen, keine Funde!

  • Hi Leute,


    also wir haben bisher noch von keinem Nutzer gehört das wirklich Schaden durch die Lücke angerichtet wurde. Aber es wäre gut, wenn wir hier aufmerksam bleiben und berichten welcher Scanner vielleicht etwas findet. Das Naviboard ist auf jeden Fall auch wieder sauber, allerdings benötigt google hier wohl noch etwas Zeit. Aus irgendeinem Grund konnte ich dort erst heute morgen die erneute Überprüfung in den Webmaster Tools beantragen und daher wird das noch ein paar Stunden dauern.


    Sorry für den Ärger, wir werden eine neue AdSoftware nutzen mit OpenX hatten wir nur Ärger.


    Gruß
    Tobias

  • ................Zumindestens für die Firefox/Chrome Nutzer. Hoffen wir, dass es schnell geht. :-)


    Nicht so ganz.
    Ich hatte diese Meldung auch unter IE 9 bekommen.


    Ich habe in keinem Browser irgendwelche Google Add ons installiert.
    Ist schon interessant und beängstigend, wo Google überall seine Finger drin hat. ?(

    Gruß
    taxus






    "Wir essen jetzt Opa!" Satzzeichen retten Leben!

  • Google will gerne überall "reinfingern". Möchte nicht wissen, was man sich "holt" , wenn man die google tools zur Beseitigung des Problems nutzt.

  • immer diese undifferenzierte Meckerei...


    1. Liegt es an den Entwicklern, Google Safe Browsing in ihre Produkte einzubinden. Google stellt nur die API zur Verfügung.


    2. Wüsste ich keinen anderen, der Millionen von Websites täglich auf schädliche Software überprüft und die Ergebnisse kostenlos per API zur Verfügung stellt.


    3. Ohne Google Safe Browsing hätte hier wohl keiner so schnell das Problem entdeckt und es wäre vielleicht nicht nur bei ner Meldung, sondern zu nem Schaden gekommen.


    Wozu also immer gleich die Keule?


    Franz

  • Welche mailware war es denn, damit ich mal bei mir auf dem Rechner schauen kann, ob ich infiziert wurde.


    Hallo Volker,


    wir haben nur Javascript Code gefunden, der das Potential hatte, Malware nach zu laden bzw. den Nutzer auf eine andere Webseite weiter zu leiten. Wir haben den Code nicht ausgeführt und geschaut was passiert :) Da unsere Virenscanner auch nicht angeschlagen haben, gehe ich aktuell davon aus, dass der schädliche Code nur da war, jedoch nicht aktiv ausgenutzt wurde. Wer weiß, was aber passiert wäre, wenn der Code länger im System geblieben wäre.