GoPal Navi Flash ROM Updates für GoPal 5.5 & GoPal 6 Update Kompatibilität

  • Laut Liste im Wiki müsste die V5 im P4420 (im Gegensatz zur Aussage im GoPal Assistant Shop) sogar unter ROM Version R12 gehen. Also wisst Ihr was - ich werde es einfach (!!) probieren und hier wieder berichten. Wirdnbisschendauern.
    Grüße
    imotal

    Also: Ich habe es probiert - und es geht.


    Details: Der P4420 wird serienmäßig mit einer SD-Karte 2 GB ausgeliefert (ALDI MD96410). Für neue Software und ein paar Add-Ons reicht das nicht. Also habe ich eine SDHC-Karte mit 4 GB probiert. Es muss eine "langsame" sein (Class 2), die wird mit FAT32 formatiert und arbeitet einwandfrei, obwohl das Gerät nur das SD-Logo trägt, nicht das SDHC. Schnelle Karten (Class 4 und höher) gehen nicht!


    Danke für Eure Hilfe und viel Glück bei ähnlichen Problemen


    imotal

  • Nein, auf keinen Fall.


    Ein Flash ist nur für das bestimmte Gerät, ansonsten machst du dir einen teuren Briefbeschwerer draus.


    Nein, auf keinen Fall.


    Ein Flash ist nur für das bestimmte Gerät, ansonsten machst du dir einen teuren Briefbeschwerer draus.

    Das war auch nicht die Frage. Die Frage war, ob es ohne Flash möglich ist, bei dem Gerät ein Update zu installieren.

  • Sry, falsch verstanden.
    Die V5.5 läuft auf deinem Gerät, bei Ramspeicher 64MB eingeschränkt, auf jeden Fall.
    Nur bin ich der Meinung, dass Kristian was durcheinander gebracht hat - Update/Upgrade


    Mir ist nämlich ein Update, das ja dann kostenlos wäre, auf V 5.5 unbekannt.

  • Hallo,
    habe mal wieder ein kleines Problem.(will umsteigen auf Gopal 5.5)


    Ich wollte ein ROM Update auf R15 auf mein altes PNA 465 genau nach der beschriebenen Anleitung durchführen + erhalte folgenden Fehler:


    BPB not found
    MountDisk fail


    Die Dateien winceimg.bin und winceimg.cks habe ich ich auf eine FAT16-formatierte Speicherkarte kopiert.


    Obwohl ich ein PNA465 (Medion 96050) habe erscheint oben: PNA 470_DVT_UT_RO6_0911 256 MB


    Hat jemand eine Idee oder soll ich mir ein neues Navi kaufen (mit dem 465 bin ich immer noch sehr zufrieden, bis jetzt)?


    Gruß


    Stephan

  • Danke Ralf,


    das wars, über USB flashen hat endlich und fehlerfrei geklappt. :thumbsup:


    Ich werde mir jetzt GoPAL 5.5 bei Medion ordern und mit dem GoPAL-Schnellinstaller von euch neu installieren.


    Gibt es dabei irgendwelche Besonderheiten zu beachten ?


    Ich habe noch die Version GoPAL-Schnellinstaller v1.7.0.2_beta, gibt es schon eine aktuellere Version ?


    Gruß


    Stephan


  • Hallo Liebes Forum,

    Habe ein Medion Navi P 4410 470T R23 / MD 96571 / MSN 30007466 mit Kontaktleiste unten für die Lenkradfenbedienung.
    Möchte mir GoPal 6.1 inkl.EU Karten Q2 -2012 Installieren.
    Welches Flash-Rom UpDate würde ich dafür benötigen? Gibt es das hier im Forum oder muß ich das bei Medion beantragen.
    Vers. 6.1 und Karten habe ich mir schon runtergeladen vom neuem Assistant.


    Mit herzliche Grüße Roland

  • Hallo,
    bin neu hier im Forum und deshalb vielleicht etwas naiv.
    Habe ein Medion P5430 und das "GoPal Navi Flash ROM Updates für GoPal 5.5 & GoPal 6 Update Kompatibilität" gemacht.
    Hat auch soweit geklappt.
    Jetzt bin ich aber an dem Punkt wo das Navi im "alten" Zustand nicht mehr funktioniert und für das Update zwingend ein Kauf des Updates bei Medion erforderlich ist.
    Zu allem Überfluss wird noch ein für mich nicht in frage kommendes PayPalkonto verlangt.
    Meines Erachtens muß ein Moderator darauf hinweisen dass eine Installation seines Tipps ein Weg ohne Umkehr ist!
    Oder gibt es da doch eine Möglichkeit?
    Bin für jeden Tipp dankbar.


    Grüße