MOTORRAD CRADLE - Probleme mit Laden und Standby Bildschirm

  • Zuerst hatte ich das 12V au 5V- Kästchen ausgetauscht, weil durch Feuchtigkeit das Original abgeraucht war. Was immer noch blieb, war der schlechte Kontakt durch die Federpins.


    Ich habe das wirklich simpel, aber nachhaltig gelöst:


    einfach das Loch im Plastik um die Pins herum etwas aufgebohrt, und dann einfach eine Spiralfeder so um die Pins gelegt, dass die oben etwas über den in hinaussteht und guten Kontakt zum Kontaktplättchen des Crocodil gewährt.


    Die Herausforderung war die: Feder mit richtigem Durchmesser, elektrisch gut leitend, Korrosionsbeständig, richtiger Durchmesser.


    Lösung:
    Von meiner Werkstatt für Blechinstrumente etwa 10CM Klaviersaite geholt und die Feder selber gewickelt. (Warum hat der Trompetenbauer Klaviersaiten? Der benötigt für manche Instrumente kleine Federn, und die wickelt er ebenfalls selber, drum hat er immer einige Klaviersaiten rumliegen)



    Nachtrag im Dezember:
    Lösung war tatsächlich nachhaltig- seitdem nie wieder irgendwelche Kontaktprobleme.

  • Hallo,
    krame diesen alten Thread mal wieder hervor. Meine beiden Motorrad- Cradle liefern keine stabile Stromversorgung mehr.
    Das eine ist 2 Monate und das andere 3/4 Jahr alt. Da es wohl auch keine mehr zu kaufen gibt, möchte ich unnötige Umbaumaßnahen vermeiden. Vielleicht könnt ihr mal schildern, welche der vielen Verbesserungsvorschläge denn nun andauernden Erfolg gebracht hat. Reklamieren bei Becker, ist ja noch Garantie drauf, bringt wohl auch keinen durchschlagenden Erfolg. Man bekommt ja einscheinend nur das gleiche und unverbesserte Cradle wieder und steht nach kurzer Nutzung vor dem gleichen Problem.
    "Die bei Becker haben wohl etwas grundsätzliches nicht verstanden" dieses lautet "Kundenzufriedenheit"

    Gruß
    Dirk


    Freiheit ist was hinter der nächsten Kurve kommt.

  • ... Vielleicht könnt ihr mal schildern, welche der vielen Verbesserungsvorschläge denn nun andauernden Erfolg gebracht hat...


    Bei meinen beiden hilft ein bischen WD 40 weiter, aber wirklich nur ein winziges Tröpfchen.


    Axel

  • Bei mir hat ein andere 'Weg' das Ziel gebracht. Ich habe ca. 1mm der Plastik-Umhüllung bei den Federstäben (am Cradle) mit einem Cutter entfernt und dann aus einem anderen Thread (das Navi öffnen):


    Ich habe 'nur' das mit den Brücken gemacht, nicht das mit den Stereo-Stecker. Bei mir funzt es ganz gut.


    peter

  • Vielleicht könnt ihr mal schildern, welche der vielen Verbesserungsvorschläge denn nun andauernden Erfolg gebracht hat...


    Hallo


    Seit ich die Cradle mit den Kontaktpins von Phoenix umgerüstet hab gibts keine Probleme mehr (hab das mal in nem Bericht beschrieben).
    Hab das Motorradcradle schon über 8'000 km auf meinem Moped, bin schon einige Schotterstrassen gefahrn.


    Gruss


    Navihirbel

  • Wie beschrieben lag es bei meinem EX Navi nicht am Cradle sondern an den Internen Kontaktpins!


    Versuche das als erstes (sofern die Garantiezeit vorbei ist)


    Jeder halbwegs versierte Bastler der schon mal gelötet hat schafft das!
    Man muss halt nur vorsichtig löten da nicht viel Platz auf der Platine ist!

  • Hallo Navihirbel,
    kannst du mal schreiben wo du die Kontaktstifte her hast, ich habe nämlich nach 1000 km nun genau die gleichen Probleme mit meinem Navi.
    Gruß motorradheini


    Schau hier:
    http://www.ptr.eu/


    Beim Löten aber vorsichtig sein und nicht zuviel Hitze, sonst lösen sich sofort die Leiterbahnen.


    P.S.
    Der Link stand aber auch schon weiter oben!

    Gruß
    Dirk


    Freiheit ist was hinter der nächsten Kurve kommt.

  • Wie beschrieben lag es bei meinem EX Navi nicht am Cradle sondern an den Internen Kontaktpins!


    Versuche das als erstes (sofern die Garantiezeit vorbei ist)


    Jeder halbwegs versierte Bastler der schon mal gelötet hat schafft das!
    Man muss halt nur vorsichtig löten da nicht viel Platz auf der Platine ist!


    So.......


    Nach ca. 3500 Alpenkilometern (mit teilweise sehr "hoppeliger" Straße) melde ich :


    Keinerlei Kontaktprobleme mehr :thumbsup: :thumbsup: :thumbsup: .


    Ich hatte vor dem Moppedurlaub ständig Kontaktprobleme am Mopped.


    Nach der internen "Reparatur" durch direkte Lötverbindung - nun alles ok.



    Nochmals vielen Dank für den Super Tip !!! :thumbsup:


    die Bedienung fürs moppedfahren mit tomic.skin ist wirklich 1a !


    einziger Nachteil bleibt das schwache Display aber damit kann ich zur Zeit leben :rolleyes:

  • Hi, ich habe die ganze Woche versucht die Pins von ptr zu bekommen, direkt bei ptr.eu geht nicht da Mindestbestellwert min. 100€. Sie waren aber sehr freundlich und haben mich an einen ihrer Händler verwiesen. Aussage dort, wir liefern nur an Gewerbe und Mindestbestellwert 50€. Bei Conrad sind die richtigen Pins nicht im Sortiment, die wollen sich aber noch bei mir melden, ob sie die für mich bestellen können. Mal sehen was daraus wird. Wo habt ihr denn eure Pins her, gab es bei euch auch solche Probeme?
    Gruß
    motorradheini :( :?:


  • Ehrlich.... Ich ärgere mich auch das ich ein Zumo 660 gekauft habe!
    Ich würde auch am liebsten wieder zurück zum Croco!
    Mich hat auch das Display gestört..... und leider auch die geringe NF Ausgangsleistung am Hedphoneanschluss (gut dafür gibt es Kopfhörerverstärker)
    BT fehlt auch! Das sind halt die Hardwarevorzüge beim Garmin... Display ist besser, Blue Tooth ist eingebaut und es gibt ein Lifetime Kartenupdate.
    Ansonsten mit Joshua Skin ist das Becker Klasse!


    Zum Display:
    Da müsste man doch was machen können......
    Mal sehen ob ich irgendwo ein defektes Croco zum Basteln ergattern kann......!

  • Schau hier:
    http://www.ptr.eu/


    Beim Löten aber vorsichtig sein und nicht zuviel Hitze, sonst lösen sich sofort die Leiterbahnen.


    P.S.
    Der Link stand aber auch schon weiter oben!


    hallo


    da ich ich in der schweiz arbeite habe ich die stifte bei Phoenix schweiz bestellt (glaube ich zumindest).




    Schweiz / Switzerland Phoenix Mecano Komponenten AG




    Hofwisenstr. 6,
    CH - 8260 Stein am Rhein
    Tel. 0041 52 742 7500 Fax 0041 52 742 7590
    info@phoenix-mecano.ch
    www.phoenix-mecano.ch


    gruss


    navihirbel

  • Feedback:


    Habe bei meinem auch die Variante mit den 3 angelöteten Überbrückungskabeln gewählt. Davor probierte ich es erstmal mit dem Freilegen der Kontakte am Cradle, was aber nicht wirklich etwas brachte...


    Beides zusammen funktioniert nun schon seit längerem prächtig :)


    Danke für diesen Super-Tipp! :thumbup: