Probleme mit TMC (Suchlaufmodus ?)

  • Wie schon in meinem Ausgangsposting gesagt:


    ...Wenn man bei angezeigter voller Feldstärke den Tuning Modus auf Frequenz halten wechselt (z.B. bei einer bekannten lokal empfangbaren Radiofrequenz), bleibt die Feldstärke auf 4 Striche stehen, es wird aber trotzdem (meistens) keine Senderkennung angezeigt, es werden keine Daten empfangen und TMC Anzeige bleibt rot...


  • Wie schon versucht zu erklären... es ist keine Frage von schlechtem Empfang, da die (Schätz-) Feldstärkeanzeige volle 4 Balken anzeigt und teilweise auch die Senderkennung angezeigt wird. Trotzdem zeigt der 4310max keine Verkehrsmeldungen (zero!) und das TMC Zeichen bleibt rot.


    Aber danke für den Tip mit der aktiven Weiche... werde ich mir unabhängig vom aktuellen Problem mal genauer ansehen. :)

  • So,


    nachdem ich gestern mein 4310max bekommen hab, hier ein kurzer erster Er"fahr"ungsbericht...


    Ich hatte gestern wenig Zeit und hab mich nur kurz von meinem Dorf aus ca. 7km weit zu meinem Kumpel in die Stadt navigieren lassen.


    Auf dem Hinweg blieb das TMC Zeichen rot, ich hatte im ersten Moment auch noch keine Ahnung was das heißt. Hab mich erstmal drum gekümmert wie das Navi so allgemein navigiert. Hatte bisher nur ein altes TomTom am PDA.


    Kurz vor meinem Kumpel hab ich dann mal rausgefunden wie man (Menü "Verkehr") die TMC Meldungen sieht und überhaupt TMC einstellt.
    Tuning Modus war auf automatisch, das Navi hat Empfang angezeigt, auch Senderkennungen, ist aber immer wieder gesprungen (was aber wohl auch der Sinn ist?!?!), und insgesamt war keine einzige TMC Meldung angezeigt.


    Nun wusste ich da noch nicht, ob das TMC nur Meldungen anzeigt, die für die aktuelle Navigation wichtig sind (dann wären auf den 7km die Chancen eh gering gewesen), oder ob er alles anzeigt was er so reinkriegt.
    Dachte aber spontan auch, dass ich ein Montagsgerät erwischt hab.


    Auf dem Rückweg das gleiche bis 2km vor meinem Dorf, da war das TMC Zeichen auf einmal weiß und ich hatte vier oder fünf Meldungen, stellenweise 300km weit weg. Seitdem weiß ich auch dass das Navi alles anzeigt was so reinkommt...


    Heute morgen hab ich mich dann zu meinem 35km entfernten Arbeitgeber navigieren lassen, um 05.30 Uhr morgens. 2km nachdem ich zuhause weggefahren bin, hat mir ein Sternchen neben dem TMC Symbol neue Meldungen angezeigt, derer drei.



    Fazit: TMC hat bei mir zumindest schon mal was empfangen. Langzeittest bzw. "vernünftige" Strecke zur Navigation wurde noch nicht getestet.
    Hab auch noch keine Ahnung ob da eigentlich viel mehr Meldungen kommen müssten oder ob das so OK ist, ich hatte bisher noch nie ein Navi mit TMC... Aber fürs erste bin ich froh dass ich TMC überhaupt mal empfangen hab. "Zuwenig Meldungen empfangen" als Fehler wirds wohl eher nicht geben, entweder Empfang oder eben nicht?!?!

  • Äh.... Du weißt schon dass das 4310max ohne angeschlossenes Stromkabel keinen TMC Empfang bietet?


    /edith: ja, wenn ich mir deine Signatur u.ä. anschaue, weißt du das... :-) Nix für ungut

    Einmal editiert, zuletzt von DonPhilippe79 ()

  • Zitat

    Original von DonPhilippe79
    Äh.... Du weißt schon dass das 4310max ohne angeschlossenes Stromkabel keinen TMC Empfang bietet?


    Deswegen. :D


    Und auch ohne Kabel kann man mal die eine oder andere Meldung erhaschen - daher meine Frage. :]

    Navigation über Festeinbau (seit 2022 TomTom) und natürlich mit POIbase auf Smartphone via BT aufs Auto (Qashqai Akari).

  • Hallo,


    beim 2210 TMC-Meldungen -Kabel ins Gerät, Stromversorgung nicht unbedingt erforderlich.


    Im bergischen Land TMC-Empfang bei WDR2 schwankend.
    TMC-Meldungen im Raum Köln: Dortmund bis Frankfurt und Achen bis Olpe.



    Gruß
    Merlin

    Einmal editiert, zuletzt von merlin29 ()


  • Erst mal Danke für den ersten Bericht... vielleicht kannst du ja noch etwas mehr Erfahrung beisteuern nach ein paar mehr Kilometern.


    Hier noch mal der Text der Anleitung zum TMC Zeichen:


    Das Icon TMC kann folgende Zustände des TMC-Empfangs darstellen:
    TMC
    Sender wird gesucht (in roter Farbe): Der TMC-Empfänger ist
    empfangsbereit, findet aber keinen Sender, der TMC-Signale
    aussendet. Es liegen keine Verkehrsmeldungen vor.


    TMC'
    Sender wird gesucht (in grauer Farbe mit rotem Punkt rechts daneben): Der TMC-Empfänger ist empfangsbereit, findet
    aber keinen Sender, der TMC-Signale aussendet. Es liegen aber noch
    Verkehrsmeldungen vor. Das kann z.B. der Fall sein, wenn Sie gerade
    durch einen Tunnel fahren.


    TMC bereit (in grauer Farbe): Verkehrsmeldungen können empfangen
    werden


    Wenn ich deine Beschreibung richtig verstanden habe, dann war der TMC Empfang ebenfalls nicht berauschend (wobei ich nicht weiß, wieviel Meldungen tatsächlich hätten angezeigt werden sollen).


    Nach dem ich nach einigen wertlosen Mails gestern ca. 10 Euro bei der Hotline vertelefoniert habe X( bin ich genauso schlau wie davor.
    Zitat:"... ja wenn das Ladekabel angeschlossen ist sollte es eigentlich funktionieren... haben Sie denn Empfang an Ihrem Autoradio ?... dann ist wohl etwas kaputt... am Besten noch mal tauschen... "


    Also drittes 4310 bestellt... wenn das nicht besser funktioniert gebe ich langsam auf ... :(

  • So, heute auf dem Rückweg von der Arbeit nochmal getestet.
    Erst ca. 5min kein TMC Empfang, danach bis nach Hause 24 Meldungen.


    Denke es funktioniert...


  • Also wenn eins immer super funktioniert hat (vorausgesetzt, die Kabel-Antenne war für einen Empfang ausreichend) war es das TMC und TMC-Pro Handling!


    Es ist auffällig, dass bei allen neuen Geräten x3xx, also MN7.4, das TMC in Verbindung mit TMC-Pro (d.h. der gleichzeitige Betrieb) noch irgendwelche "Problemchen" hat. Da stimmt doch was nicht. Irgendwas hat NAVIGON im Handling (ohne Not!) geändert.

  • Zitat

    Original von NavScout
    Irgendwas hat NAVIGON im Handling (ohne Not!) geändert.


    Ich habe den Eindruck, daß der tw magere Pro Empfang dadurch "verbessert" wurde, daß nun auch versucht wird, schwache Pro Sender auszuwerten. Ich habe es heute erst wieder getestet. Bei wenig Pegel (<=1Balken) wurde bei 7.0.13 ziemlich schnell der Suchlauf angeworfen und solch schwache Sender wurden auch nicht gefunden.
    Mit 7.4 habe ich selbst schon erlebt, daß sich die Software an einem schwachen Pro Sender quasi festbeißt. Er ist zu schwach für echten Empfang aber zu "stark" zu weitersuchen. Möglicherweise ist das ganze noch adaptiv. Soll heißen, daß, wenn die Empfangslage mager ist(kein Pro im 1ten Durchlauf), das ganze noch empfindlicher wird. Ist aber erst ein "Eindruck" von mir.


    Grüße

  • Zitat

    Original von chrissi0407


    Ich habe den Eindruck, daß der tw magere Pro Empfang dadurch "verbessert" wurde, daß nun auch versucht wird, schwache Pro Sender auszuwerten. Ich habe es heute erst wieder getestet. Bei wenig Pegel (<=1Balken) wurde bei 7.0.13 ziemlich schnell der Suchlauf angeworfen und solch schwache Sender wurden auch nicht gefunden.
    Mit 7.4 habe ich selbst schon erlebt, daß sich die Software an einem schwachen Pro Sender quasi festbeißt. Er ist zu schwach für echten Empfang aber zu "stark" zu weitersuchen. Möglicherweise ist das ganze noch adaptiv. Soll heißen, daß, wenn die Empfangslage mager ist(kein Pro im 1ten Durchlauf), das ganze noch empfindlicher wird. Ist aber erst ein "Eindruck" von mir.


    Grüße


    Ich will auch NAVIGON auch nicht unterstellen, dass sie ziellos und wahlweise irgendwas verändert haben.


    Beim 8110 ist es in der Tat so, sobald es unter 2 Balken ist, geht das Navi wieder auf Suche. In empfangsschwachen Gegenden war/ist das sicherlich nicht hilfreich. Ggf. hat Navigon die Sensibilität auf einen Balken reduziert, damit in solchen Situationen nicht dauernd gescant wird und überhaupt mal ein Sender "abgehört" wird.


    Aber beim 8110 wird bei TMC-Pro prefered=1 auch wirklich TMC-Pro "kompromisslos" bevorzugt. Der Scan nimmt sich zunächst nur TMC-Pro Sender vor. TMC-Sender rasten zwar ein, werden aber sofort verworfen. Nur wenn wirklich kein TMC-Pro Sender empfangen werden kann, geht es auf die TMC-Sender los, um dann nach einer bestimmten Zeit wieder den TMC-Pro Scan zu starten.


    Wenn man den Thread [7310] TMC-Pro mit einbezieht kann man folgendes annehmen:
    Bei MN7.4 geht der Scan ( auch bei prefered=1) rein numerisch vor, egal was zuerst kommt TMC oder TMC-Pro - nach dem Motto: was man hat, das hat man! Und auf diesem Sender bleibt es sehr lange stehen, bis es denn endlich auch mal TMC-Pro Sender sucht, falls der zuerst gefundene Sender nicht schon ein TMC-Pro Sender war.


    Dieser Ablauf muss ja am Ende des Tages nicht unbedingt schlecht sein, gerade in TMC-Pro schwachen Gebieten. Ggf. ist hier der Spruch "it´s not a bug it´s a feature" voll zutreffend. Und Kommunikation ist nicht unbedingt eine Stärke von Navigon.

    Einmal editiert, zuletzt von NavScout ()

  • Zitat

    Wenn man den Thread [7310] TMC-Pro mit einbezieht kann man folgendes annehmen:
    Bei MN7.4 geht der Scan ( auch bei prefered=1) rein numerisch vor, egal was zuerst kommt TMC oder TMC-Pro - nach dem Motto: was man hat, das hat man! Und auf diesem Sender bleibt es sehr lange stehen, bis es denn endlich auch mal TMC-Pro Sender sucht, falls der zuerst gefundene Sender nicht schon ein TMC-Pro Sender war.


    Mein Eindruck ist anders.
    Ich habe 7.4.0 und Preferred=1.
    Was du vom 8110 beschreibst war bei mir bei 7.0.13 auch schon so.
    Ich würde sagen, daß dem gegenüber die 7.4.0 Pro sogar noch mehr bevorzugt.
    Alles in allem finde ich die Änderungen bzgl TMC(7.0.13 > 7.4.0) gut.
    TMC ist für mich mit das Wichtigste am Navi und das mausert sich nun gewaltig.
    Noch besser wäre aber wahrscheinlich, wenn Navigon der latenten Empfangsschwäche mit einer Hardwareänderung abhelfen würde.
    edit. könnte aber sein, daß in der modifizierten Suchlaufroutine noch irgendwo ein Bug sitzt... ;D


    Grüße

    2 Mal editiert, zuletzt von chrissi0407 ()

  • Na prima.


    Musste heut nochmal in nen Club in dem ich auflege, knappe 40km entfernt.
    Auf Hin- und Rückfahrt blieb das TMC Zeichen rot...


    Langsam weiß ich nicht was ich machen soll, vor allem nachdems heute mittag so gut funktioniert hat. Würds ja am liebsten auch schon zurückschicken...

  • Frage Nr.1: Hast du TMC Pro?
    Wenn ja, könnte man weiterforschen.
    Wenn nein, dann stimmt da was nicht.
    Auf jeden Fall solltest du mal während der Fahrt dem Suchlauf zusehen und mitteilen, was genau passiert. Hält der Suchlauf an? Wieviel Balken sind dann zu sehen? Werden Sendernamen angezeigt? Wie ist die Antenne verlegt? .....


    Grüße