Probleme mit TMC (Suchlaufmodus ?)

  • hab mein4310max vor 3 wochen bekommen mit soft 7.4.1.xxx und TMC funktioniert sofort problem hab wo anders aber das hab schon beschrieben.

  • Zitat

    Original von nx6325
    hab mein4310max vor 3 wochen bekommen mit soft 7.4.1.xxx und TMC funktioniert sofort problem hab wo anders aber das hab schon beschrieben.


    Vielleicht ist das der Grund... auf meinem im Mai gekauften 4310 ist die SW Version 7.4.0 (build-763). Aber Navigon Fresh sagt, es wäre die aktuelle Version und ein Update nicht nötig... ?(

  • Zitat

    Original von cooly_hat
    Ob der Suchlauf bei TMC Sendern anhält oder nicht, ist davon abhängig, ob beim ersten Einschalten nach einem Reset oder dauerhaften Ausschalten (nicht Standby) das Ladekabel im Zigarettenanzünder steckt oder nicht. Ist es eingesteckt - kein TMC Empfang und der Suchlauf sucht ständig ohne TMC Daten zu laden. Ist er zunächst nicht eingesteckt, hält der Suchlauf beim ersten stärkeren Sender an und TMC Daten werden geladen. Danach kann der Stecker eingesteckt werden, TMC Sender werden weiterhin gefunden und Daten werden geladen.


    Diese Verhalten kann ich mit dem 2310 leider auch reproduzieren. :(

  • 7.4.1 für 4310? Würd mich ja freuen, wenn das TMC Problem damit behoben werden könnte, aber eventuell hat Navigon ja mittlerweile auch auf der HW Seite bei den neu ausgelieferten Geräten etwas verändert, worauf die 7.4.1 abgestimmt ist? Das würde jedenfalls erklären, warum die neue SW in Fresh nicht angeboten wird (habe mein 4310 Anfang Mai geliefert bekommen).


    Von Navigon ist hier niemand unterwegs, der die Frage direkt beantworten könnte, oder?

  • Unterschiede gibt es in der "CoreConfig.ini", dort wurden zwei Werte die den Suchlauf beeinflussen geändert.
    7.4.0
    [PreferNoTmcStationsScheme]
    WaitTmcDataTimeout = 45000
    WaitTmcStationTimeout = 15000


    [PreferPayTmcStationsScheme]
    WaitTmcDataTimeout = 45000
    WaitTmcStationTimeout = 15000


    7.4.1
    [PreferNoTmcStationsScheme]
    WaitTmcDataTimeout = 45000
    WaitTmcStationTimeout = 30000


    [PreferPayTmcStationsScheme]
    WaitTmcDataTimeout = 45000
    WaitTmcStationTimeout = 30000

    ___Beste Grüße, Flinki__

  • nx6325:


    das Forum dient nicht als Tauschbörse für geschützte Dateien, deinen Beitrag habe ich deshalb entfernt.


    Danke dem Melder !

    Kaum bist mal kurz weg sieht alles gleich ganz anders aus ??


  • Hi!


    Bei meinem 4350 erlebe ich genau das Gleiche. Habe Navigon angeschriben und warte nun auf Antwort

  • die letzte verion für 4310max ist 7.4.1 b.763 . TMC startet sofort bis auf PV funktionier alles PV nach info von Navigon wird auf 4310max zurzeit nicht unterstützt.


    Hard reset bei 4310 start taste ca 6 sek lang drücken.

    Einmal editiert, zuletzt von nx6325 ()

  • Zitat

    Original von nx6325
    die letzte verion für 4310max ist 7.4.1 b.763 . TMC startet sofort bis auf PV funktionier alles PV nach info von Navigon wird auf 4310max zurzeit nicht unterstützt.


    Hard reset bei 4310 start taste ca 6 sek lang drücken.


    Was ist PV?

  • 6 Sekunden ist ein Softreset, 10 Sek ein Hardreset. ;)

  • PV = Panorama view wie z.B. (8xxx) umgebung wird 3D dargestellt.

  • Zitat

    Original von cooly_hat


    Ob der Suchlauf bei TMC Sendern anhält oder nicht, ist davon abhängig, ob beim ersten Einschalten nach einem Reset oder dauerhaften Ausschalten (nicht Standby) das Ladekabel im Zigarettenanzünder steckt oder nicht. Ist es eingesteckt - kein TMC Empfang und der Suchlauf sucht ständig ohne TMC Daten zu laden.


    Bei meinem 4350 reicht es dann aus, einmal den Stecker aus dem Zigarettenanzünder zu ziehen. Nach dem wieder einstecken hatte er sofort TMC Empfang. :D

  • Bei meinem 4350 war der TMC Empfang auch nicht so toll. Erst nachdem ich den Stecker aus dem Zigarettenanzünder gezogen hatte, gab es TMC Empfang. Mittlerweile habe ich meine aktive Brodithalterung bekommen. Die hat ja eine separate TMC-Wurfantenne. Und was soll ich sagen damit funktioniert TMC bei mir auch ohne Steckerziehen.


    Gruß Michael

    Einmal editiert, zuletzt von tufkabb ()

  • flinki,
    sind Dir ausser den TMC relevanten Parametern in der CoreConfig.ini noch andere Änderungen der ini bzw. xml Dateien aufgefallen? Ich wundere mich schon, dass Navigon die 7.4.1 immer noch nicht via Fresh rausgelassen hat, hab heute nochmal an den Support geschrieben.
    Die Timeout Werte habe ich mal eingetragen, aber so richtig durchschlagend ist die Änderung nicht. Ich denke, damit werden Sender zwar besser gehalten, aber eben nur, wenn sie erstmal fixiert sind. Und da sehe ich bei meinem Gerät das Hauptproblem: Es braucht einfach sehr lange, bis mal ein Sender im Kasten ist...
    Gruß, Rudi