Probleme mit TMC (Suchlaufmodus ?)

  • Hallo Leute,


    nachdem ich nun einige Strecken mit dem neuen 4310max gefahren bin habe ich leider ein Problem mit dem TMC Empfang. Bei meinem 2110max hat es nicht optimal funktioniert, aber beim neuen 4310max ist es nahezu funktionsunfähig. Ich weiß nicht ob es an diesem speziellen Gerät liegt, auf jeden Fall habe ich es Navigon gestern per Mail gemeldet. Außerdem verliert der 4310max die Uhrzeit nach einem Reset (ist mir beim 2110max nicht aufgefallen).


    Hier meine Mail an Navigon:
    ***
    1) das TMC Management funktioniert nicht.
    Trotz angeschlossenem Ladekabel (Antenne) findet das Gerät über längeren Zeitraum keinen TMC Sender und die Nachrichten werden nicht aktualisiert (probiert im Haus ohne GPS Empfang, aber das ging beim 2110max problemlos; man konnte immer die aktuelle Verkehrssituation sehen, jetzt stand nur noch eine einzige, völlig veraltete Meldung von gestern drin).
    In der Ansicht "Einstellungen TMC" kann man sehen, dass der Suchlauf bei starken Sendern stehen bleibt (3 oder 4 Striche bei der Feldstärkeanzeige), meistens aber keine Senderkennung bringt und dann wieder weiter läuft (Der rote Punkt neben dem TMC Symbol geht dann so lange weg, kommt aber dann wieder wenn der Suchlauf wieder startet) .
    Auffällig ist ebenfalls, dass der Suchlauf dann bevorzugt oberhalb 100Mhz stattfindet, Frequenzen unterhalb werden kaum angefahren. Wenn aber, dann der gleiche Effekt: Stehen bleiben bei starken Sendern, kein Senderkennung, keine TMC Daten und dauernder Suchlauf.
    Wenn man bei angezeigter voller Feldstärke den Tuning Modus auf Frequenz halten wechselt (z.B. bei einer bekannten lokal empfangbaren Radiofrequenz), bleibt die Feldstärke auf 4 Striche stehen, es wird aber trotzdem keine Senderkennung angezeigt, es werden keine Daten empfangen und TMC Anzeige bleibt rot (wenn nach einem Reset der TMC Speicher leer ist).
    Ausschalten und Resetknopf drücken helfen nicht, gleicher Effekt. Interessanterweise scheint der TMC Empfang aber bei laufender Navigation (mit GPS Empfang) manchmal zu funktionieren (ist aber während der Fahrt schwierig zu beobachten). Jedenfalls hatte das Gerät bei Zielankunft einmal ca. 35 Meldungen geladen. Die meiste Zeit hat TMC aber keinen Sender fixiert und ist quasi ohne Funtion.


    2) Nach einem Reset (manuell oder nach Synchronisation mit dem PC ) startet die interne Uhr bei 0:00 Uhr, d.h. das Gerät vergisst die aktuelle Uhrzeit. Erst nach einem Satfix wird die Uhrzeit wieder aktualisiert und damit auch die berechnete Ankunftszeit bei einer Routenplanung im Haus.
    ***


    Ich weiß nicht ob schon andere Nutzer ein ähnliches Problem hatten, aber mich nervt das kolossal, da Stau-Umfahrung für mich eine Kern-Eigenschaft ist und täglich gebraucht wird. Vielleicht ist auch einfach nur das Gerät defekt ?


    Andere Frage: Gibt es einen Hard-Reset für den 4310 oder gibt es nur die Werkseinstellungen auf die man zurück kann ?


    Danke schon mal für Hinweise oder andere Erfahrungen.

  • Hallo cooly_hat,


    Deine Erfahrungen mit dem 4310max sind ja mehr als ernüchternd. Vom NAVIGON 2210 kann ich ganz anderes berichten hier und hier. Super schneller TMC Empfang wesentlich besser als bei meinem altem 2100, kaum Zeiten ohne Sender und immer Meldungen satt. Die ersten Tester hier vom 2310 berichten ja auch ähnlich gute Erfahrungen.


    Man sieht also NAVIGON kann mit TMC schon umgehen, aber scheinbar nicht in allen Geräten.


    Grüsse,
    Marcus

  • Also... heute Antwort vom Navigon Support per Mail: "


    "Falls Ihr TMC nicht richtig funktioniert und die Uhrzeit auch nicht richtig angezeigt wird haben wir eine Möglichkeit. ... Falls Sie noch im 14 tägigen Rückgaberecht sind, haben Sie die Möglichkeit das Gerät wegen defektes gegen ein anderes einzutauschen. Falls Sie dies möchten und Sie das Gerät bei uns gekauft haben melden Sie sich noch einmal bei uns. Falls Sie das Gerät bei einem Händler gekauft haben gehen Sie es Bitte dort umtauschen."


    Ist wohl das Einfachste... neues Gerät hatte ich gestern schon bestellt :) (meine Glaskugel war schneller :D). Mal sehen ob es hilft.

    Einmal editiert, zuletzt von cooly_hat ()

  • Hab heut auch einen 4310max bestellt, drum kuck ich hier rein.


    Beim 4310 ist die Antenne ja im Ladekabel, könnte es sein dass das Kabel die Probleme verursacht?


    Hast du inzwischen ein neues Gerät?

  • die antennen-lösung gibt es ja auch schon bei anderen geräten. bei mir funktioniert das problemlos. ist sicher nicht das non-plus-ultra, aber bei vernünftigen empfangssituationen ist das sicher eine brauchbare lösung. daran kanns eigentlich nicht liegen.

  • Habe inzwischen ein neues 4310max erhalten... leider genau der gleich Effekt: Der Suchlauf ist total "kritisch", bleibt zwar bei diversen bekannten Sendern/Frequenzen stehen (zeigt manchmal die Senderkennung an, manchmal nicht) und läuft dann weiter, ohne TMC Daten runtergeladen zu haben.
    Z.B. heute morgen: 45min Fahrt rund um Stuttgart, keine einzige Verkehrsmeldung im 4310max, obwohl im Radio Massen an Staus etc. gemeldet wurden. Der Suchlauf hat die ganze Zeit gescanned, aber sich auf keinen Sender fixieren können.
    Bei meinem 2110max (gleicher Einbau-Ort und gleiche Antennenlösung mit serienmäßigem Kfz-Ladekabel) hatte ich fast durchgend immer einen TMC Sender mit aktuellen TMC Daten.


    So ein super Gerät und dann das... ich könnte heulen :-D)


    Was bleibt mir jetzt noch übrig ?!? Hat keiner inzwischen andere/ähnliche Erfahrungen ?

  • Ich würde es an Deiner Stelle reklamieren und ein neues Gerät zuschicken lassen. Damit bist Du auf der sicheren Seite.


    Ich kann das von Dir genannte Verhalten weder mit dem 2210 noch mit dem neuen 2310 nachvollziehen. Ich kann im direkten Vergleich sogar bestätigen, dass das 2310 noch schneller Sender findet und TMC-Meldungen ausgibt. Das dauert nur wenige Sekunden.

  • 1. TMC: Ich kann das auch beim 4310 nicht bestätigen. Prima Empfang. Mehr Meldungen als mir lieb sind. Ich belasse die Einstellungen auf Automatik und interessiere mich herzlich wenig dafür, welche Frequenz aus gewählt wird.


    Einschalten und nicht darüber nachdenken.



    2. Uhrzeit: In der Tat werden beim Reset auch Uhrzeit und aus meiner Sicht ebenfalls die Almanach Daten zurückgesetzt. So what. Da ein Neustart bis zum Fix aber i.d.R. unter die 50 Sekunden benötigt, stört mich das nicht.


    Nun resette ich das Gerät auch recht wenig (eigentlich nie) und bis auf das Backup habe ich es selten am PC. Ich benutze es einfach.
    Bei ständig schlechtem Empfang würde ich es mit einer TMC Antennen Weiche von GE-Tectronic probieren , welche auch für den 4310 passt.


    Gefreut habe ich mich über die TMC Verzögerungszeitanzeige (Egal wie realitätsfern diese in der Praxis sein mag )

  • Hallo dehlya,


    funktioniert TMC, beim 4310, auch mit dem FM9 BT???


    Danke,


    Gruß Karl

  • Hallo Karl,
    keine Chance, der 4310 enthaelt keine Bluetooth Hardware.
    Der eingebaute TMC Empfänger stammt von Silicon Laboratories.


    Grüße

  • Zitat

    Original von dehlya
    Hallo Karl,
    keine Chance, der 4310 enthaelt keine Bluetooth Hardware.
    Der eingebaute TMC Empfänger stammt von Silicon Laboratories.


    Grüße


    Hallo dehlya,


    danke für die Info. Schade, daß es nicht geht,


    Gruß Karl

  • Zitat

    Original von dehlya
    Gefreut habe ich mich über die TMC Verzögerungszeitanzeige (Egal wie realitätsfern diese in der Praxis sein mag )


    Oha, 38 Minuten Verzögerung bei 7 km stockendem Verkehr heißt dann wohl fast Schrittempo :(


    Sascha

  • Aufmerksam, Respekt. Hätte fast einen roten Statusbalken verdient.

  • Ich hatte genau die selben TMC-Probleme mit mein 7310, erst habe ich gedacht das Gerät wäre defekt und habe es an Navigon zurückgeschickt und mir ein neues von Media-Markt geholt, aber auch hier die selben Probleme :wand, ich könnte :-D)

  • Hallo,


    liegt's am Empfang, oder an der Software?


    Was passiert denn, wenn du eine Frequenz manuell einstellst?


    cu
    Wawuschl