Testversion 2.01

  • Ich habe einige Bugs gefixed, die hier berichtet wurden, z.B. 3DMove sollte jetzt gehen. Große IMGs (z.B. OSM Europa) werden etwas schneller geladen. Verschieben und Zoomen der Karte sollte sich flüssiger "anfühlen", da einige Kunstpausen entfernt wurden. Für Smartphones gibt es jetzt die Möglichkeit Glopus bei "ausgeschaltetem" Gerät weiterloggen zu lassen. Die Funktion habe ich aber noch nicht 100%ig getestet.


    PPC: http://www.glopus.de/history/SetupGP.2.01.exe oder http://www.glopus.de/history/Glopus.2.01.cab
    PNA: http://www.glopus.de/history/SetupGPHPC.2.01.exe oder http://www.glopus.de/history/GlopusHPC.2.01.cab
    PC: http://www.glopus.de/history/GlopusPC.2.01.zip

  • Also die 2.0.1. startet bei meinem Orbit Xda beim 1. Versuch ohne Mucken; das ist schon mal sehr angenehm :)


    Das mit dem abgeschaltet tracken ist eine tolle Sache. Dann muss man nicht länger Akku vergeuden obwohl nur mal ab und zu, zB. vor Kreuzungen aufs GPS schauen möchte und das Gerät ansonsten in der Tasche hat! Sehr wichtiges Feature. Werde ich sicher diese Woche noch testen...


    Nach dem ersten Anschein klappt die Umschaltung zwischen den Masstäben (50.000er und 200.000er Karte bei mir) besser. Gestern musste ich die 50er noch idiotisch groß zoomen bis man nix mehr erkennen konnte und der PDA sich fast aufhängte vom Grafik-rechnen, und er erst dann auf die (dann schon recht kleine) 200er umsprang. Jetzt geht das Umspringen früher, flüssiger und "augenfreundlicher"...


    Einstweilen DANKE.

  • Auch auf dem htc touch hd läufts mit der 2.01 endlich wieder rund. Mit der Vorversion war es bei mir kaum möglich, Karten zu verschieben und auch beim Autofahren war das Programm derart langsam, dass es kaum beim Kartenwechseln mitkam unter 1:25000. Jetzt läufts alles wieder wie geschmiert. Danke Peter



    Gruß odili

  • Hallo,


    bis jetzt hab ich nichts was ich als Fehler bezeichnen will gefunden.


    Allerdings hätte ich bezüglich Hotkeys "<Next>" und "<Prev>" noch einen Wunsch.


    Wenn man mit <Next> durch die Zielliste scrollt und man an Ende über den Letzten Eintrag kommt
    kommt ein "Leerer Goto"
    Da ist man Versucht die Taste <Prev> zu drücken (um Zurückzukommen) aber damit springt man aber an den Anfang der Zielliste !!!!!!
    Bei einer recht langen Zielliste artet das schnell in ein Klickorgie aus oder man muß die Ziellste öffnen um halbwegs schnell wieder ans Ende zu gelangen!!! :-D)


    Wenn man beim "Leeren Goto" nochmal <Next> drückt springt er zwar wieder auf den letzten Goto-Eintrag... aber so im Reflex ist mir das schon ein paarmal passiert...


    Währe es nicht sinvoll das so zu gestalten das man mit <Next> am Ende der Zielliste (von mir aus mit "leeren Goto") wieder an den Anfang der Zielliste und umgekehrt mit <Prev> wieder ans Ende der Zielliste... springt


    Vielleicht auch mit Nummer des Goto's vorangestellt im Goto-Name oder als Eigenständiger Platzhalter ala %GotoNummer% . Damit man leichter weis wo man sich grad in der Zielliste befindet.


    Bezüglich POI's würde ich mir Wünschen wenn man die Gewählten als eine art Schema speichern könnte und man durch einfaches laden desselben seine Mommentane Wunschpois auswäheln könnte ohne in der POI-Liste zig POI's an und auszuknippsen....


    OK! Hab mal wieder mein Wunschpaket abgeschickt - vielleicht schaft das eine oder andere in deine ToDo-Liste... 8)


    Gruß
    Silver

    Regioausflug.de Wandertourenplaner für Odenwald, Rhön, Mittelrhein und Taunus!!!!


    Ein Stau ist nur hinten blöd - vorne gehts !!!!

    3 Mal editiert, zuletzt von Silver34 ()

  • Zitat

    Original von odili
    Auch auf dem htc touch hd läufts mit der 2.01 endlich wieder rund.


    Kann ich bestätigen bisher! :tup Habe meinen HD aber erst seit einer Woche (bin also noch am Testen ;) ) und hab wohl Glück gehabt mit dem Zeitpunkt des UPs! Besser hät's nicht laufen können! :D


    Prima, toller Job, danke! : drink


  • Sag ich doch! Bei meiner getesteten Linux Version konnte man auch gleich Glopus.exe klicken und wine wurde automatisch gestartet. Die Geschwindigkeit ist nach meiner Einschätzung analog zur normalen Windows Version. Wie gesagt, kleiner blöder Bug meinerseits.

  • Ja, die Version 2.01 läuft auch bei mir deutlich flotter und scheint stabil.


    Aber: in der 2D-Ansicht bekomme ich keine Punkte/Linien der geladenen IMG`s in der Rasterkarte angezeigt, in 3D sind sie dann da, ohne pixelkarte auch...?????

  • Zitat

    Original von welcome99
    Aber: in der 2D-Ansicht bekomme ich keine Punkte/Linien der geladenen IMG`s in der Rasterkarte angezeigt, in 3D sind sie dann da, ohne pixelkarte auch...?????


    Linien und Flächen gehen bei mir in der 2D!!!
    Punkte mangels IMG-Karten mit Punkten nicht getestet!
    3D auch nicht da ich das auch nicht verwende.


    Gruß
    Silver

    Regioausflug.de Wandertourenplaner für Odenwald, Rhön, Mittelrhein und Taunus!!!!


    Ein Stau ist nur hinten blöd - vorne gehts !!!!

  • Zitat

    Original von Peter Kirst
    Sag ich doch! Bei meiner getesteten Linux Version konnte man auch gleich Glopus.exe klicken und wine wurde automatisch gestartet. Die Geschwindigkeit ist nach meiner Einschätzung analog zur normalen Windows Version. Wie gesagt, kleiner blöder Bug meinerseits.


    ... oder gleich einen Programm-Link auf den KDE-Desktop ziehen. So ist die Karte immer griffbereit. Übrigens hatte auch das OSM IMG auf Linux funktioniert. Ich hatte auf 2 Linuxen probieren, einmal war allerdings die Toolbar (mit den Zoombuttons) nicht sichtbar. Vielleicht lag das an einer verschiedenen Konstellation von DLL's.


    Du kannst ruhig auf deiner Website Linux als Zielplattform angeben. Das dürfte nicht allgemein bekannt sein. So mancher Linuxer würde sich um einen guten Karten-Support freuen. Leider laufen ja viele Kartenprogramme aus dem Buchhandel nicht unter Linux (Geogrid, Reiseplaner ...). Mit QLandkarte hatte ich auch einige Probleme. Das lief ziemlich hakelig. Glopus war flüssiger mit der OSM-Karte.

  • Zitat

    Original von welcome99
    Aber: in der 2D-Ansicht bekomme ich keine Punkte/Linien der geladenen IMG`s in der Rasterkarte angezeigt, in 3D sind sie dann da, ohne pixelkarte auch...?????


    Leider muß ich jetzt das auch bestätigen!!! Betroffen sind auch die Flächen - also alles. Es geht auch nicht wenn die IMG nicht angezeigt wird das der Strassenname angezeigt wird ...


    In der 2D-Ansicht muß bezüglich der IMG-Karten ein Bug sein!!!!


    Bei manchen Karten (Top50 und Top200[5 + 20m/Pixel]) wird die IMG-Karte nicht drübergeblendet - Bei anderen 8 +16+32+64 m/Pixel(schwarze Hintergrundkarten) macht er es anstandslos auch bei Karten > 20m/Pixel (Google und Co) wird die IMG angezeigt!!!!


    Auch wenn ich aus der 3D in die 2D wechsel (auch Top50 und Top200) wird die Karte angezeigt verschiebe ich die Karte ist die IMG wieder weg!


    Gruß
    Silver


    Nachtrag:


    Die IMG-Karte wird bei Satfix und wenn gemovt wird angezeigt!
    Wenn auf die Karte getippt wird verschwindet die IMG-Karte wieder und wird erst wieder eingeblendet wenn wieder gemovt wird und die Karte daduch verschoben wurde.

    Regioausflug.de Wandertourenplaner für Odenwald, Rhön, Mittelrhein und Taunus!!!!


    Ein Stau ist nur hinten blöd - vorne gehts !!!!

    3 Mal editiert, zuletzt von Silver34 ()

  • Leider hab ich nach wie vor das Problem, welches ich bereits bei der 2.00.4-er Version geschildert hab:
    Ich habe die Karte in Fahrtrichtung ausgerichtet, berühre den Bildschirm nur kurz und schon verschiebt sich die Karte entgegen der Fahrtrichtung.
    Berühre ich den Bildschirm mehrmals, verschiebt sich die Karte entsprechend weiter entgegen der Fahrtrichtung. Das ist echt nervig :( und für meine Zwecke (Fahrradtouren) so nicht geeignet...
    In den Versionen vor 2.x war dieser Fehler nicht.


    Gruß
    ReWo77

  • ReWo77 : Ich hatte nicht richtig gelesen und dachte auch Perspektive muss angeschaltet sein, weil ich in diesem Mode den Fehler schon kannte.
    Ich habe jetzt noch mal nur das Drehen Eingeschaltet und da kann ich Dein Problem auch nachvollziehen. Wird gefixed.

  • Hallo,
    seit dem update (?) klappt bei mir (loox 110) in der normalen Kartenanzeige der 1:1-Modus nicht mehr (Anzeige ist vergrössert). In "weitere Ansichten, Kartenanzeige 2,3... klappts prima). Mach ich da was falsch?
    Ansonsten bin ich hochzufrieden!!!


    Danke!

  • Hallo,


    beim ersten "draußentest" ist mir aufgefallen, dass neben dem schon erwähnten *.img-Problem auch folgendes auftritt:


    Karte in Fahrtrichtung => Änderung des Zoomfaktors => die Karte wird erst für einige Sekunden wieder genordet, bis sie in den Fahrtrichtungsmodus zurückkehrt.
    Mit der 2.004 funktionierten diese Dinge alle, wenn auch etwas langsamer...