Europamaps Q4/2007 für GoPal 3.x per Assi .. .044 <neu: .047> bestellbar

  • Zitat

    Original von StardustOne
    Der Hammer ist, dass ich meine gekauften Karten nicht einmal aktivieren kann. Der Aktivierungsbildschirm erlaubt nur die Eingabe der Zahlen 1, 2, 3, 4, 5 und dann habe ich unten rechts noch ein grause Feld.


    Das ganze ist eine Riesen Geldabzocke. Ich bin jetzt 59 Euro los und kann die neuen Karten nicht benutzen. Das grenzt an Betrug.


    warte mal kurz, ich veröffentliche gleich was neues zum thema! ganz ruhig, es wird und ist keine abzocke. schau in einer halben stunde noch mal rein! ;)



    mfg rohoel.

  • ok, mache ich, das komische Remote Display Control habe ich übrigens auch nicht zum Laufen gebracht. Ich drehe fast durch, denn ich habe mir heute Morgen das Update für 59 Euro besorgt, dann Stunden damit verbracht die Karten mühsam einzeln herunter zu laden und nun kann ich das nicht mal aktivieren.


    Und das Schlimmste ist: ich besass ein noch nicht geöffnetes Falk F8, das ich jetzt nach der Arbeit zurück gegeben habe, weil ich ja jetzt hier für mein Medion doch endlich noch neue Karten kaufen konnte.


    Hätte ich gewusst was da alles nicht funktioniert, ich hätte das Medion in hohem Bogen zum Fenster hinaus geworfen und das Falk F8 behalten.


    Hoffe mit den neuen Tipps klappt es dann :).

    Einmal editiert, zuletzt von StardustOne ()

  • Zitat

    Original von StardustOne
    Ich drehe fast durch, denn ich habe mir heute Morgen das Update für 59 Euro besorgt, dann Stunden damit verbracht die Karten mühsam einzeln herunter zu laden und nun kann ich das nicht mal aktivieren.
    Hoffe mit den neuen Tipps klappt es dann :).


    ich kann dich verstehen, ist sehr ärgerlich und jeder betroffene denkt gleich an betrug! dein problem kann ich derzeit nicht sofort und ganz direkt lösen, auch wenn du auf 180 bist (was ich verstehe).
    1. schau mal hier rein: Anleitung zur Benutzung des Assistenten für Soft- / Kartenupdate
    2. hast du dein navi auf die gopal-version 3.1 upgedatet? ohne wird es nicht klappen.
    3. es wird in kurzer zeit ein assi-update kommen, welches weitere fehler behebt.



    mfg rohoel.

  • hmm also das Programm findet für mein Gerät überhaupt kein Update.


    Es war eben eines dieser MD 96250, welche mit dieser Aldi Software ausgeliefert wurde. Da ich mich seit Wochen über die Fehlermeldung dass meine Karten über ein Jahr alt seien und ich mir jetzt neue besorgen sollte, habe ich das Falk F8 gekauft. Und heute eben hier entdeckt dass man das 04/2007 Material kaufen kann. Also Falk zurück und ich dachte mit dem gesparten Geld kann ich ja das alte Medion weiter benutzen.


    Ich habe seit Jahren Medion die Treue gehalten, doch das was ich jetzt hier erlebe, das ist einfach zu viel. Zweimal habe ich mir Aldi Geräte besorgt, ein 465er und dann dieses 470er. Software Updates gab es dafür nie, Kartenupdates auch nicht. Es ist einfach eine Frechheit von der Firma Medion überhaupt Produkte zu verkaufen, die dann ein Jahr später technisch noch völlig ok wären, aber mangels Produktepflege nur noch für das Museum taugen.


    Ich werde jetzt mal versuchen mein Geld wieder zu bekommen. In Zukunft werde ich um Medion Geräte einen grossen Bogen machen. Diese Methode den Leuten das Geld aus den Taschen zu locken finde ich das allerletzte.


    Dieser Assistent hätte mich niemals diese Karten kaufen lassen dürfen, wenn ich damit nichts anfangen kann. Und nur eine Frist von zwei Tage Zeit zum den Download durchführen zu können, das ist ja wohl auch nicht sehr kundenfreundlich.

    2 Mal editiert, zuletzt von StardustOne ()

  • Zitat

    Original von StardustOne
    hmm also das Programm findet für mein Gerät überhaupt kein Update.


    welchen assi hast du derzeit installiert? es sollte mindestens der 44er sein!


    Zitat

    Ich habe seit Jahren Medion die Treue gehalten, doch das was ich jetzt hier erlebe, das ist einfach zu viel. Zweimal habe ich mir Aldi Geräte besorgt, ein 465er und dann dieses 470er. Software Updates gab es dafür nie, Kartenupdates auch nicht. Es ist einfach eine Frechheit von der Firma Medion überhaupt Produkte zu verkaufen, die dann ein Jahr später technisch noch völlig ok wären, aber mangels Produktepflege nur noch für das Museum taugen.


    beide von dir genannten lassen sich updaten!


    Zitat

    In Zukunft werde ich um Medion Geräte einen grossen Bogen machen. Diese Methode den Leuten das Geld aus den Taschen zu locken finde ich das allerletzte.


    das ist quatsch, was du jetzt aus frust sagst!!!!


    laß dir helfen, aber nur, wenn du es willst!!! aber wenn du ehh kein medion mehr möchtest, können wir die schimpfparade auch beenden! entscheide selbst!



    mfg rohoel.

  • Ich kann dieses Software Update nicht machen, denn der Assistent bietet mir keine neue Software an. Im Shop bekomme ich nur ein Telefonbuch zur Auswahl bei Software.


    Also ich habe eine Version 44 installiert.


    Da ich ja mein Geld nicht mehr wieder bekommen, möchte ich das Gerät wenigstens nutzen können. Doch wenn ich diese Sofware 3.1 nicht bekommen kann, wie kann ich das Kartenmaterial dann nutzen?


    Das Gerät von mir hat eine Software Medion GoPal Navigator AE 3.0 A.


    Beim Kartenmaterial im Shop steht "Kompatibel mit AE 3/ME 3". Das habe ich vor Bestellung gelesen und jetzt verstehe ich wirklich nicht wieso ich dann nun ein 3.1 der Software brauche, um die Karten zu nutzen.

    3 Mal editiert, zuletzt von StardustOne ()

  • Zitat

    Original von StardustOne
    Das Gerät von mir hat eine Software Medion GoPal Navigator AE 3.0 A.


    Werden denn die Module dieser Version unter "Software" im Assistant aufgelistet?

    Gruß
    TeeSteinchen

  • Zitat

    Original von TeeSteinchen


    Werden denn die Module dieser Version unter "Software" im Assistant aufgelistet?


    mir ist da ganz offen, warum ein kartenupdate angeboten werden soll, wenn nicht mal die softvoraussetzungen erfüllt sind?!???



    mfg rohoel.

  • Hi rohoel!


    Kennst Du die Pferde vor der Apotheke? ;)


    Es sibd doch hier streng genommen zwei Baustellen.
    - Einerseits die Maps, die offenbar im Assi mit ihrem alten Releasedatum hinterlegt waren und nun in neuer Version gezogen wurden.
    - Andererseits wird beklagt, dass kein Update von 3.0 auf 3.1 offeriert wird.


    Maps und Soft sind doch im Assi zwei unabhängige Punkte und wahrscheinlich auch in der Library getrennt gehalten und auch gesondert ausgewertet.


    Was ich aber nicht weiß, ist ob tatsächlich für die Aldi-AE Version 3.0 ein Up auf 3.1 vorgesehen ist.

    Gruß
    TeeSteinchen

    Einmal editiert, zuletzt von TeeSteinchen ()

  • Zitat

    Original von TeeSteinchen
    Was ich aber nicht weiß, ist ob tatsächlich für die Aldi-AE Version 3.0 ein Up auf 3.1 vorgesehen ist.


    aber warum werden dann die maps dafür angeboten? und das ganze dann ja auch, ohne dem user per navisoft die möglichkeit zu geben, den code einzugeben?!??
    macht keinen sinn, wenn dem aber so sein sollte, telefoniere ich noch einmal. ;) ich kann es mangels ae-version nicht testen.



    mfg rohoel.

  • Ich habe die Software jetzt doch noch aktivieren können :).


    Es ging tatsächlich mit dem Programm Remote Display Control, nachdem ich im My Flashdrive das Programm Menu aufrief, konnte ich mich da durchklicken und tatsächlich die Nummer eingeben, habe mich schon gewundert wie dann da Enter zu drücken ist, ging aber zum Glück nach der letzten Zahl automatisch weiter. Und richtig eingetippt hatte ich sie auch beim ersten Versuch.


    So das wäre geschafft, nicht dass ihr denkt ich hätte keine Freude an dem Gerät, aber das was ich da jetzt durchgemacht habe mit diesen Nummern, ich habe echt die Welt nicht verstanden. Das ist nicht wirklich selbsterklärend. Und das alles damit ja niemand die ach so schützenswerten alten Karten aus 04/2007 ohne Bezahlen kopiert? Bei 04/2008 hätte ich das ja noch verstehen können.


    Also der Aufwand das so unglaublich komplex für den Kunden zu machen, na ja ich weiss nicht ob das nicht mehr schadet als hilft.


    Ich bin mir echt auch nicht sicher, ob man überhaupt ein Aldi Navi von 3.0 auf 3.1 bringen darf/kann. Im Shop bei Medion fand ich nie was und im Assistent-Shop war auch unter Software nie was aufgelistet, nur dieses Telefonbuch.

  • Zitat

    Original von rohoel
    aber warum werden dann die maps dafür angeboten?


    Na wenn er die Soft-Module nicht korrekt in den Assi importiert hat, was ich hinterfragen wollte, aber die Maps schon richtig hinterlegt waren, dann wäre es doch nachvollziehbar, dass ihm der Server die Aktualisierungsmöglichkeit der Maps zeigte, sich zur Soft aber ausschweigt.

    Gruß
    TeeSteinchen

  • Zitat

    Original von StardustOne
    Ich habe die Software jetzt doch noch aktivieren können :).


    super, ich freu mich für dich.


    Zitat

    So das wäre geschafft, nicht dass ihr denkt ich hätte keine Freude an dem Gerät, aber das was ich da jetzt durchgemacht habe mit diesen Nummern, ich habe echt die Welt nicht verstanden. Das ist nicht wirklich selbsterklärend. Und das alles damit ja niemand die ach so schützenswerten alten Karten aus 04/2007 ohne Bezahlen kopiert? Bei 04/2008 hätte ich das ja noch verstehen können.


    Also der Aufwand das so unglaublich komplex für den Kunden zu machen, na ja ich weiss nicht ob das nicht mehr schadet als hilft.


    das zitat ist klasse und ich frag mich, wie omi und opi das hinbekommen!!???



    mfg rohoel.