Steel V50 Aero - for the first time - GoPal 3 im Aero Look

  • "bzgl. der Koordinaten: Längen- und Breitengrad korrekt??"



    ja die hab ich vor meiner Garage aus dem Navi-Kompass abgelesen


    auch schon in unterschiedlicher Schreibweise eingetragen (mit Punkt ohnePunkt)


    es gibt eine Beitrag im Forum mit Beispielkoordinaten mit denen gings auch nicht

    Medion 96310 GoPal 3PE; Version PE 3.1A-6147 Q406
    Windows CE Core 5.0: Steel V50.1 Aero

    Einmal editiert, zuletzt von simar1 ()

  • "wurde ich um 22.09 schon mal beachtet?
    karte neu aufspielen, ansonsten das navi neu aufsetzen!"


    "Karte neu aufspielen" - in der Orginalversion funktioniert die Routenführung korrekt


    Navi schon mehrfach neu installiert

    Medion 96310 GoPal 3PE; Version PE 3.1A-6147 Q406
    Windows CE Core 5.0: Steel V50.1 Aero

  • Zitat

    Original von simar1
    in der Anzeige und in der Simulation bleibe ich auch auf der B29, aber in real time schickt er mich bei Abfahrt Haubersbronn runter nach Schorndorf und danach wieder auf die B29zurück also nicht nur verbal sonder auch in der angezeigten Streckenführung.


    mal eine frage: spielt tmc da mit rein und gibt eine sperrung aus?



    mfg rohoel.

  • TMC ist auf Auto Sendersuche eingestellt


    Stauumfahrung auf Automatik



    müssen Standart Einstellungen sein, weil noch nie was geändert




    TMC Antenne ist aber nicht angeschlossen weil nicht genutzt


    habe mich noch nicht damit auseinander gesetzt



    gruß simar

    Medion 96310 GoPal 3PE; Version PE 3.1A-6147 Q406
    Windows CE Core 5.0: Steel V50.1 Aero

  • bzgl. der Koordinaten: die Beispiele beziehen sich häufig auf eine alte Koord Fassung. Bei den neueren Versionen werden die Koordinaten in der gleichen Reihenfolge eingegeben wie sie in GoPal erscheinen. Also: vielleicht einfach mal die Zahlen vertauschen.


    zu den Routing Problemen kann ich nichts sagen - weil ich die nicht nachvollziehen kann. Ein genereller Fehler wäre anderen Usern bestimmt auch schon aufgefallen - und dann hätte es viel eher Rückmeldung gegeben. Was da bei Dir auf dem Navi schief geht, kann ich nicht einschätzen.


    Beste Grüße


    George 2007

  • Zuerst ein Danke für die Skins


    Habe erst heute Steel v50 mit GP4 buttom und Steel 4_4 auf 4GB SD-karte
    installiert.


    Mir ist aufgefallen,das eine im Navi erstellte Route mit (gopal 4,3) im Steel 4_4 nicht in


    St.card/GP4/MFD/SETTINGS/0/Navigation/Tour


    sondern in


    MFD/settings/Navigation/tour
    vom Steel v50 gespeichert wird.


    Ist das so richtig oder ein Fehler?


    Eine mit MS Auto Route erstellte und mit Routenconverter in XLM File convertierte Datei mit 12 Wegpunkten ebenfalls dort abgelegt,kann geöffnet werden und wird mit allen Wegpunkten richtig berechnet und dargestellt.
    Im Steel v 50 werden die mit Steel 4_4 abgelegten Routen nicht angezeigt.


    Werd am Wochenende als Praxistest eine Route mit 15-20 Wegpunkten abfahren.
    Wenn das funktioniert,währe es eine Alternative für GoPal 4,3-4,5 Nutzer zur NWP-Automatik vom Steel v50.
    mfg
    vo8kdc

  • Praxistest v50 mit (gopal 4.3) Steel 4_4 auf SD-Karte,am W.E. mit Motorrad,
    war leider ein Fehlschlag.


    Geplante Strecke ca.90km,15 Wegpunkte.


    Die ersten 3 WP wurde ich korrekt vom Navi geführt.Jeder WP mit Ziel erreicht,Strassenverlauf folgen vom Navi mitgeteilt.


    Nach ca 12 km begann das Fehlverhalten,ich sollte auf freier Strecke
    Rechts abbiegen, Ignoriert
    Kreisverkehr falsche ausfahrt nehmen, Ignoriert


    So ging das ca 20km,bis ich genervt auf einem Parkplatz,mein Navi aus dem Tankrucksack holte und nachsah,was falsch lief.


    Mein Navi war mit dem Routing noch ca.1km von meinem tatsächlichem Standpunkt entfernt und folgte der von mir bereits gefahrenen Strecke.


    Navi + Ohrhöhrer in den Tankrucksack und Strecke ohne Navi zu Ende gefahren.
    Am Ziel nochmals Nachschau gehalten,mein Navi hatte noch eine Strecke von 3-4km zu bewältigen.


    Ob zu dem Fehlverhalten


    1. Übertragungsgeschwindigkeit Navi/SD-karte (Technisson 4GB)


    2.Installationfehler meinerseits


    3.Andere Ursachen


    führten kann ich leider nicht sagen.


    Bin mit Steel V40 und NWP-Automatik bereits mehr als 1000km,über 100WP
    fehlerfrei geführt worden.


    Wenn ich wieder mal Lust + Zeit habe installiere ich (GoPal 4.3) Steel 4_4 alleine auf Navi +2GB SD Karte,fahre die gleiche Tour nochmals,Schauen wies funktioniert.


    Falls jemand Ahnung hat was da Schief lief,lasst es mich wissen.


    mfg
    vo8kdc

  • Hallo,


    habe kein 3" Navi und kann deshalb diesen genialen Skin nicht nutzen. Ich würde aber in mein 4" Gerät (Gopal 3 PE) gerne den automatischen Autobahnzoon einbauen.


    Ich habe auch schon versucht zu verstehen, was in der autobahnzoom.mscr alles abläuft. Da ihr aber mit allen erdenkbaren Tricks (zusätzliche Mini-Buttons und eingefärbte Pixel, ...) arbeitet, kann ich den Ablauf durch reines Lesen der Dateien nur sehr schwer nachvollziehen. Könnt ihr mir helfen oder betrachtet ihr das als "Betriebsgeheimnis"?


    Mich würde als erstes interessieren, wie ihr feststellt, dass sich das Fahrzeug/Navi auf der Autobahn befindet? Ich kenne keine Möglichkeit, dies abzufragen. Oder versucht ihr dies anhand der Abbiegefenster festzustellen? Dann würde der Auto-Zoom aber im Cruising Modus nicht funktionieren, ebensowenig wie beim ersten Einschalten (wenn man erst auf der AB einschaltet).


    Gruß, Wisch07.

  • Danke athos, den Sokobana Skin kenne ich natürlich, da ich schon länger hier im Forum mitlese. Aber den Soko-Skin möchte ich aus mehreren Gründen nicht installieren. Ich fahre zur Zeit mit einem an meine Bedürfnisse angepassten Navirunner Skin für Gopal 3.0. Und diesem Skin möchte ich jetzt noch den automat. Autobahnzoom beibringen.


    Danke auch an Teesteinchen für den Link. Allerdings steht dort im anderen Thread nicht unbedingt viel mehr erhellende Information. Ich möchte nicht wissen, wie man den Autobahnzoom bedient (dass man die AB-Schilderfarbe länderabh. einstellen kann und den Wert für den autom. Autobahnzoom festlegen kann, ist mir aus der Durchsicht der Mortscripte schon klar) ich möchte eher wissen, wie er prinzipiell programmiert ist. Letzteres kann man nämlich aus den Mortscripten (bzw. Koord-Aufrufen) nur bedingt entnehmen, da dort immer wieder undokumentierte Klicks auf nahezu beliebigen Stellen des Screens vorkommen. Die zugehörigen Buttons oder die 1x1-Pixel großen, virtuellen Buttons wiederzufinden, ohne den Skin installiert zu haben, ist schon äußert mühsam. Das gleiche gilt für die ebenfalls vorhandenen ColorAt(x,y) Abfragen.


    Außerdem ist der Sokobana Skin durch seine massiven Modifikationen und seine Komplexität noch viel schlechter für reverse engineering geeignet. Und da es jemand geschafft hat den Zoom in Georges Skin zu integrieren, muss das prinzipielle Wissen um die Funktionsweise ja hier vorhanden sein.


    Wenn es George erlaubt, würde ich meine Frage hier in seinem Thread weiterführen. Also hier nochmal meine Fragen

    Zitat

    Mich würde als erstes interessieren, wie ihr feststellt, dass sich das Fahrzeug/Navi auf der Autobahn befindet? Ich kenne keine Möglichkeit, dies abzufragen. Oder versucht ihr dies anhand der Abbiegefenster festzustellen? Dann würde der Auto-Zoom aber im Cruising Modus nicht funktionieren, ebensowenig wie beim ersten Einschalten (wenn man erst auf der AB einschaltet).


    Antworten gerne auch per PN - immer vorausgesetzt ihr betrachtet das nicht als Eindringen in "Betriebsgeheimnisse".


    Gruß Wisch07.

  • Hi george 2007
    ich glaub in deinen skin hat sich 1 kleiner bug eingeschlichen
    schau mal in zeile 14770 oder kurzum in die funktion HeightText

    Code
    1. Text:"Höhe ü. NN:"; '


    da dürfte was zu viel sein :)


    und bei der funktion poiverwalung bin ich mir nicht so wirklich sicher ob die schreibweise wirklich so gut ist

    Code
    1. Params: "LKlicksOn=0x00000040 SendKey=\fGopal Navigator\m0x0010\s3000\l| poiverw=\My Flash Disk\Programme\POIVerwaltung\";


    oder ob die nicht sogar besser wäre

    Code
    1. Params: "LKlicksOn=0x00000040 SendKey=\fGopal Navigator\m0x0010\s3000\l| poiverw='\My Flash Disk\Programme\POIVerwaltung\'";
  • Hi ich bin neu hier und habe mir eben den Aero Style ( erstmal V40 ) auf mein Navi gepackt.


    Also so läuftalles, aber mein Navi findet jetzt kein GPS Signal :(


    werde später mal die V50 ausprobieren, aber ob die dann geht ist fragwürdig.


    Ich habe ein:
    Medion MD 96220
    Win CE Core 5.0
    Standard Software. GoPal 3



    Der Zeigt nur "Comm-Port belegt " an. :(
    oder
    " Die Positionierung Antwortet nicht ! "


    Gruß
    Fabi :)


    EDIT:


    Hab jetzt die Version V50 drauf, nun scheint alles zu klappen.
    Werde es morgen mal testen.
    Zumin. steht da jetzt nur noch GPS Abriss.... ( Also was da immer steht wenn man z.B. inner Wohnung ist )