GoPal 4 auf MD 95780

  • Hallihallo!


    Ich besitze das MD 95780 und überlege mir die GoPal 4 Version zu kaufen.
    Weiß jemand ob das sinnvoll ist und ob es überhaupt auf meinem Gerät läuft, da das Display ja kleiner ist.

  • Zitat

    Original von Tweety11
    Hallihallo!


    Ich besitze das MD 95780 und überlege mir die GoPal 4 Version zu kaufen.
    Weiß jemand ob das sinnvoll ist und ob es überhaupt auf meinem Gerät läuft, da das Display ja kleiner ist.


    meine medion-gopalsoft 4.0pe unterstützt keine kleineren displays! pass also bei ebay auf.



    mfg rohoel.

  • Es gibt unterschiedliche Versionen.
    Das GoPal 4.0 A PE aus der Aldi-Aktion mit dem P4420 hat nur eine Installation für den 4,3"-Bildschirm.
    Die 4.0 PE (ohne A für Aldi, aus dem Bundle mit dem P4425) hat auch eine Datei für die Installation auf 3,5 - Zöllern. Aaaber.........
    wichtiger noch erscheint mir die Frage, welches Betriebssystem hat dein Navi? GoPal 4 läuft imho nicht auf solchen kleiner WinCE 5.


    Gruß
    bonnie

  • Zitat

    Original von bonnie
    ... Aaaber.........
    wichtiger noch erscheint mir die Frage, welches Betriebssystem hat dein Navi? GoPal 4 läuft imho nicht auf solchen kleiner WinCE 5.


    Ähm, wo steht das denn bzw. wo finde ich das Betriebssystem ???

  • Zitat

    Original von TouriTSI
    Gopal 4 wird dann wohl nicht laufen. Siehe auch:


    Übersicht GoPal PNA-Geräte


    Der 95780 ist ein PNA 510 und wenn man in der Übersicht auf den Hinweis zu GoPal V3 achtet, dann kann man auch die V4 (mit der korrekten Displaygröße) zum Laufen bringen.


    Außerdem muß man nur mal hier die SuFu quälen: Installation auf MDPNA 510T

  • hallo


    nur zu info


    ich habe MD 95900 PNA200s und habe GP4.01 drauf
    installiert das geht super ohne probleme. :D :D :D



    Gruß

    ******************************************************
    *******Es gibt keine dummen Fragen, nur dumme Antworten!*******
    ******************************************************

  • Zitat

    Original von matay
    ich habe MD 95900 PNA200s und habe GP4.01 drauf
    installiert das geht super ohne probleme. :D :D :D


    Aber nur, wenn du eine Version mit dem Skin für den kleinen Bildschirm hast. GoPal 4A aus dem Aldi-Bundle (P4420) hat den nicht. Die Versionen direkt von Medion oder aus dem Handel (P4425) haben ihn.


    Gruß
    bonnie