Software vom MD96410 auf MD96050 ???

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...
  • Zitat

    Original von Ralf25
    Hi casait!


    Und was ist Dein Eindruck an zus. Speicherbedarf, Schnelligkeit, etc. ggüber der V3.0? Ich meine jetzt nur reines Reagieren der Soft auf irgendwelche Aktionen, keine Bugs, etc. Immerhin fallen ja beim 465er einige Module flach.



    Hallo Ralf25,


    ich hatte Anfang dieser Woche mal 2 unterschiedliche Geräte untersucht.


    96050 (PNA465) mit FW15 und GoPal 4.0
    96080 (PNA470) mit FW23 und GoPal 4.0


    Beim 465er keinerlei Probleme mit der Lauffähigkeit der Soft. Von den bereits bekannten Bugs mal abgesehen. Lediglich der Start dauert bekannterweise recht lange. Satfix nach kurzer Zeit, TMC-Empfangsqualität mit Antennensplitter ohne Vorverstärker befriedigend bis gut. Keine Performancevorteile gegenüber dem 470er.
    Speicherbelegung habe ich nicht getestet.


    Beim 470er keinerlei Probleme mit der Lauffähigkeit der Soft. Von den bereits bekannten Bugs mal abgesehen. Lediglich der Start dauert bekannterweise recht lange. Satfix nach kurzer Zeit, TMC-Empfangsqualität mit Antennensplitter ohne Vorverstärker befriedigend bis gut.
    Das direkte Starten des Bluetooth-Moduls habe ich deaktiviert durch das Entfernen der dialer.xml im Autostart. Spracheingabe geht nach Umbelegung auf Fähnchenbutton ausgezeichnet.


    Danach habe ich allerdings die Geräte wieder in den Ursprungszustand versetzt.
    Da wir nur mit originaler Soft durch die Gegend düsen dürfen, habe ich jetzt allerdings die Originale Version wieder hergestellt.
    Die bei uns gekauften 18 neuen Versionen haben wir komplett zurück gegeben, da die Kollegen mit der langen Startzeit nicht leben wollten und wir bereits leidige Erfahrungen mit dem Medion-Support bzgl. Kartenupdates und Softwareupdates gemacht hatten.


    Wenn es irgendwann einmal eine ausgereifte 4.1 geben sollte, wird die Anschaffung wieder überdacht.

    Schöne Grüsse


    FirstMoskito



    Mit dem Geist ist es wie mit einem Fallschirm, er sollte vorher geöffnet werden.

  • Hi FirstMoskito!


    Danke für Deinen Bericht. Klar, alle Softwareprobleme zum akt. Bundle, von denen hier berichtet wird, sind natürlich auch auf dem 465er vorhanden. Aber von kleineren Performancevorteilen gegenüber dem 470 durch ein wenig mehr Arbeitsspeicher (u.a. wg. der fehlenden Sprachkomponente und dem BT) bin eigentlich schon ausgegangen, aber die werden sich rein subjektiv kaum bemerkbar machen.


    Gut, an die lange Startzeit, die ja nur einmalig ist, kann man sich gewöhnen. Das wäre für mich jetzt weniger entscheidend. Zum Vergleich, GoPal V3 startet bis zur Zieleingabe in 13 sec. bei mir, MioMap braucht 35 sec. bis zum Grundmenu und als Negativbeispiel habe ich MN|6 mit ~ 45sec bis zum 1. Menu, inkl. Wegklicken der StVO-Meldung, allerdings auch mit dem PW. Wenn die Soft danach gut, performant und absturzfrei läuft (dann wiederholt sich auch der Startvorgang nicht mehr), kann ich pers. damit leben.

  • Es ist wirklich kein Unterschied (Performanceunterschied) zu bemerken. Auf die minimalen Unterschiede braucht man wirklich kein Augenmerk zu legen.


    Selbst der Betrieb des POI-Warner verursacht keine wesentlichen Zeitverzögerungen.


    Allerdings ist dieser bei mir z.Zt. überhaupt nicht zu gebrauchen, da er die Warnmeldung erst auf Höhe des Blitzers ausgibt. Das ist im Bedarfsfall doch ein wenig zu spät ;D

    Schöne Grüsse


    FirstMoskito



    Mit dem Geist ist es wie mit einem Fallschirm, er sollte vorher geöffnet werden.

  • hilfe,


    habe mein 465t eben mit r15 geflasht und wollte dann gopal 4 installieren.


    habe beim einschalten die fähnchentaste gedrückt und format flash ausgewählt.


    nun wollte ich mit sd-karte gopal 4 installieren, aber das gerät läßt sich nicht mehr einschalten. komme nur noch in das grundmenü mit gedrückter fähnchentaste. sonst geht garnix mehr.


    bitte hilfe!!



    Edit: ok, es geht wieder. habe einfach r15 nochmal draufgemacht. wußte nacht das da das windows ce mit bei ist, dachte das wäre nur die firmware. nu läuft wieder alles.

  • Zitat

    Original von erste mühle
    FirstMoskito


    Und bei dir lief auch "Security" ohne Probleme auf dem 96080 ?


    Hallo,


    was ist denn "Security" ??? ?(


    Wenn damit der Sensor auf der Rückseite und der Sicherheitsschnickschnack damit gemeint ist, dann geht das natürlich mit dem 96080 nicht. Der hat sowas nicht.


    Was der Fingersensor bringen soll - ausser der Beruhigung des Nutzers - weiss ich nicht.


    So ein Navi lässt man einfach nicht ohne Aufsicht.... ich lege ja auch nicht meine Geldbörse auf den Beifahrersitz und warte darauf, was geschieht.

    Schöne Grüsse


    FirstMoskito



    Mit dem Geist ist es wie mit einem Fallschirm, er sollte vorher geöffnet werden.