Update! Schnellinstallation-Anleitung unter PE 3.0

  • Hallo und willkommen!
    Was für eine GoPal-Version hast Du denn zum Updaten des Navis?
    Da das Gerät über eine WinCE Core 4.2 statt 5 verfügt, benötigst Du die Spezialversion von GoPal 3, die als Vollversion für PDAs und PNAs angebpten wird. Außerdem muss natürlich die Auflösung der Hardware unterstützt werden. Ein ROM-Update wirst Du kaum finden.