Naviansagen mit Radiolautsprecher

  • Hallo,


    jemand im Forum erwähnte einen Bausatz von Westfalia zur Erzeugung des Mute-Signals.
    Ich habe mir dort den "Akustischen Schalter Bausatz B1073" besorgt (Art.Nr. 348581).


    Die Schaltung schaltet schnell genug, damit nichts von der Ansage verloren geht.
    Da ich mein Loox nur zur Navigation nutze habe ich das linke und rechte signal über Widerstände zusammengeführt und über ein Trenntrafo (1:1) auf einen kleinen Verstärker (Platine aus AktivBox für PC`s) geführt.
    Den Trenntrafo gibt im Bastlerladen oder bei Conrad.
    Vor dem Verstärker noch das Signal abzweigen und über einen zusätzlichen Regelwiderstand (Signaldämpfung) an den Eingang des Bausatzes legen.
    Mit dem rechten Regelwiderstand kann die Empfindlichkeit der Schaltung verändert werden.
    Im Bausatz ist ein Elko mit 47 µ angegeben, der das Zurückschalten des Relais bestimmt. Mir ist die Zeit zu lang bis zu Umschalten auf Radiobetrieb, deshalb habe ich 10 µ genommen.
    Als Relais (12 V) habe ich eins mit 2 Umschalter genommen. Die Zuleitung vom Autoradio zum linken Lautsprecher wird aufgetrennt, und über das Relais geführt welches zwischen Radio und Navi umschaltet.


    Da ich gehört habe, daß die meisten Radios über den eingebauten Mute-Anschluss nur verzögert umschalten sollen (bei meinen Blaupunkt auch ??) habe ich darauf verzichtet.

  • Deine Schaltung klingt sehr vielversprechend. Ich habe einen ähnlichen Ansatz mit einem OPV LM358 und kleinem Relais verfolgt. Leider habe ich es nicht hinbekommen, daß die erste Silbe bei den Ansagen nicht verschluckt wurde. Nach meinem Urlaub werde ich deine mal nachbauen. Das wird aber erst Mitte November. Welchen Trenntrafo hast Du denn genommen?


    Gruß Feudel

  • Hi Feudel,


    ich hab aus dem Elektronikladen einfach ein NF-Trenntrafo (1:1) genommen.
    Was ähnliches gibt`s bei Conrad Seite 1050 oder für Stereo Seite 434 Nr. 379234-33.
    Die Schaltung ist so schnell, das nichts verschluckt wird, nur das Einstellen dauert etwas, da sie recht empfindlich ist. Schlecht eingestellt schaltet sie schon mal zuviel.


    Schönen Urlaub wünsch ich. :P
    Bei mir gehts bald zum Wandern auf Madeira :D


    Gruß Heinz

  • Vielen Dank für die superschnelle Antwort. Bei mir geht es Freitag nach Nizza (natürlich mit BMN). Auf Madeira war es sehr schön. Schöne Wanderstrecken, Teehäuser zum relaxen und tolle Natur. Aber dies ist ja hier kein Reiseforum.


    Bis dann.

  • Moin,


    ich bin leider nicht so gut mit dem Lötkolben und Platinen ätzen ist auch nicht mein Ding.


    Kann ich hier jemanden der sich damit auskennt überreden (mit Geld) so etwas für mich zu bauen?


    Frank baut sein NavMute leider nicht mehr und verkauft bei eBay bis Ende des Jahres einige Teilesätze. Diese Alternative fällt leider flach.

  • Zitat

    Original von HeinzPeterlein
    Da ich gehört habe, daß die meisten Radios über den eingebauten Mute-Anschluss nur verzögert umschalten sollen (bei meinen Blaupunkt auch ??) habe ich darauf verzichtet.


    Die für den 21.11.03 angekündigte Version 1.5 des Navigon Mobile Navigator kann -- je nach Konfiguration -- diese Verzögerung berücksichtigen.


    Siehe http://www.pocketnavigation.net/board/thread.php?threadid=12629&sid=


    Wieviel tatsächlich verschluckt wurde, weiß ich nicht.


    MfG,
    L. Willms

    Navigon MN [d]1.3 (SR2)[/d] [d]1.4 (EE)[/d], 1.5, Toshiba [d]e330[/d] [d]e740 BT[/d] e750 BT, SD [d]256 MB[/d] 512 MB, Rikaline [d]9090[/d] 6010, Fugawi

  • L.Willms


    Beim XDA/MDA kann ich das ohne weiteres verstehen da der ja dann in einer passenden Freisprecheinrichtung steckt.
    Für alle anderen PDA`s mit z.B. der einfachen NaveMute (ohne Verstärker) müßte dann vor der Naviansage ein akustischer Ton kommen, der NaveMute schalten läßt.
    Diese schaltet dann über den Mute-Eingang vom Radio dieses stumm und nach Zeit welche manche Radio`s brauchen um umzuschalten kommt dann die eigentliche Ansage. Anders kann ich mir nicht vorstellen, wie es sonst gehen soll.
    NaveMute oder auch die oben genannte Schaltung reagiert ja schnell genug, das Problem sind manche Radios.


    Gruß Heinz

  • Zitat

    Original von HeinzPeterlein
    jemand im Forum erwähnte einen Bausatz von Westfalia zur Erzeugung des Mute-Signals.
    Ich habe mir dort den "Akustischen Schalter Bausatz B1073" besorgt (Art.Nr. 348581).


    Zugriff direkt über http://www2.westfalia.de/kx.php?produkt_id=6143


    Eine Bitte an HeinzPeterlein: die Grafiken bitte etwas kleiner (weniger Pixel) gestalten, denn sonst werden die Texte von allen Beiträgen in diesem Thread so breit dargestellt, und man muß immer für jede Textzeile horizontal hin und zurück scrollen.


    MfG,
    L. Willms

    Navigon MN [d]1.3 (SR2)[/d] [d]1.4 (EE)[/d], 1.5, Toshiba [d]e330[/d] [d]e740 BT[/d] e750 BT, SD [d]256 MB[/d] 512 MB, Rikaline [d]9090[/d] 6010, Fugawi

  • Zitat

    Original von HeinzPeterlein
    ich hatte schon kleiner gemacht. War halt immer noch zu groß. Welche Größe nimmt man im Allgemeinen hier ?


    Oh je ... was so üblich ist? Das ist sehr verschieden. Solche Scans, gerade von handgezeichneten Schaltplänen, sind leider häufig mit viel zu vielen Pixeln eingescannt.


    Man überlege sich halt, was für Bildschirmauflösungen so üblich sind. 800 x 600 oder 1024 x 768, vielleicht auch schon 1280 x 1024 pixel, jeweils Breite mal Höhe.


    Die eingebundene Grafik sollte so breit (oder so schmal) sein, daß sie nicht den ganzen Bildschirm in der Breite ausfüllt, sondern auch noch Platz läßt für die Spalteneinteilung dieses Forums.


    M.E. wären 600 Pixel in der Breite OK, vielleicht auch 800. Der Scan von der Handzeichnung mit dem Schaltplan hatte eine Breite von über 1700 Pixeln.


    Beim Scannen ist mehr nicht unbedingt nicht immer besser. Wie der berühmte Aufsatz von Lenin schon überschrieben war: "Lieber weniger, aber besser".


    MfG
    L. Willms

    Navigon MN [d]1.3 (SR2)[/d] [d]1.4 (EE)[/d], 1.5, Toshiba [d]e330[/d] [d]e740 BT[/d] e750 BT, SD [d]256 MB[/d] 512 MB, Rikaline [d]9090[/d] 6010, Fugawi

  • Ich habe mir die Schaltung nachgebaut.
    Sie scheint prinzipiell zu funktionierem, allerdings "flattert" das Relais. Ich habe trotz langer justierung keinen Punkt finden können, in dem sie Sauber zwischen Sprache/Musik oder keiner Durchsage trennt. Der Unterschied wird zwar erkannt, allerdings setzt das Relais dann immer kurz aus, bzw "flattert"


    Ich bin Schaltungstechnisch nicht so fit, aber das müsste sich doch mit einem Kondensator an geeigneter Stelle lösen lassen, oder?


    Was die Sache erschwert ist wohl auch, dass mein Loox im "Leerlauf" ziemlich viele Störgeräusche produziert, die schonmal bis zu 5mV auf dem Lautsprecherkanal erzeugen können.


    @ HeinzPeterlein
    Welche Strategie hast Du beim einstellen verfolgt?
    Große Eingangsdämpfung und hohe Empfindlichkeit?


    Hat jemand ein paar Tipp's parat?


    Gruß,
    Christian