QuickRunner v1.2 *NEU* & Scripte für QuickRunner

  • leonie_benny


    Zitat

    es tut mir sehr leid wenn ich gegen irgendeine Regel dieses Boards verstosse, aber ich svhreibe meinen Beitrag jetzt nocheinmal und absichtlich im falschen Thread in der Hoffnung das Du ihn liesst!


    Und warum schreibst du mir keine PN ?


    Zitat

    Du scheinst mir der geeignetste Kandidat für solch eine Operation zu sein.
    Wenn das klappen würde und du dich dieser Aufgabe stellen würdest, dann wären mit Sicherheit hier einige mächtig Stolz auf Dich.


    Naja das ist nicht unbedingt mein Bestreben.



    Schreibe mir eine PN mit deiner eMail und dann sehen wir mal.

    Gruß,
    Concor

  • Zitat

    Original von concor


    Puhh da sehe ich ja überhaupts keinen zusammenhang ????
    kann es mir auch nicht vorstellen.


    Gruß,
    Concor


    Habe nur beschrieben, was ich beobachtet habe .. da ich nichts anderes installiert habe, als QR1.2 (übrigens bei QR1.1, welches keinen Installer hatte gabs dieses Verhalten nicht).


    Brody

  • Geniales Programm!! :] Dickes Danke!!


    Mir ist da aber noch etwas aufgefallen...bevor ich QuickRunner installiert hatte, hatte ich ShwoTaskbar.exe im Startup Ordner...dadauch startete auch nach einem Softreset diese ShowTaskbar.exe und auf dem Desktop erschien sofort die Taskbar...danach hatte ich noch PeriodicShowTaskbar.exe in den StartUp Ordner gepackt da ich ab und zu mal auf das MN6 Symbol geklickt hatte und man da ohne PeriodicShowTaskbar.exe oder QuickRunner nicht wieder herauskommt...jetzt mit Quickrunner war die PeriodicShowTaskbar.exe überflüssig...nun ist es aber so das nach einem Softreset der Desktop erscheint, aber die Taskbar nicht mehr...erst wenn man ein Programm (zum Bsp den Explorer) startet erscheint sie und bleibt auch da wenn man zum Desktop zurückkehrt...mit der Einstellung in QucikRunner (Tastatur An - Aus) kann es nichts zu tun haben denn ich hab alles mögliche Probiert erst ein einfügen der PeriodicShowTaskbar.exe in den StartUp Ornder zeigt mir wieder die Taskleiste nach einem Softreset sofort auf dem Desktop...


    Absicht? Ich zu Blöd? Bug?

    Einmal editiert, zuletzt von fieserfisch ()

  • Aber irgendwie klappt das mit dem STVO-Hinweis entfernen noch nicht so ganz.
    Habe auch das andere Skript installiert, aber keine Funktion. Gibt es da noch ein neueres Skript?

  • Gibt es eigentlich ein Skript das man zu Quick Runner hinzufügen kann, mit dam die Static Navigation ausschalten kann? Oder sollte es dies nicht geben, wäre da was zu machen? :gap

  • Ich habe da mal eins geschrieben, das aber seeeehr spezifisch auf meinen T7000 ausgelegt ist. Es automatisiert nur die vielen Einzelschritte, die notwendig sind, um SN ein- oder auszuschalten:


    Das Script beendet zuerst den JAL Port Splitter, dreht dann das Display um 90°, startet aplsirf und schaltet das Keyboard ein. Jetzt kann man händisch die Stativ Navigation ein-/ausschalten. Wenn man dann aplsirf mit ESC beendet, wird automatisch das Display wieder zurückgedreht und der Portsplitter wieder eingeschaltet.


    Wie gesagt, sehr spezifisch, da auch Button-Klicks simuliert werden, die den Button an einer bestimmten Stelle auf dem Screen erwarten. Deshalb habe ich das Script hier noch nicht angeboten.


    Ich hänge es mal hier dran, macht was draus...


    MfG NaviCacher

  • Ich benutze die Kombination Loox N110 + MN6.5.1.
    Wie ich festgestellt habe, braucht der TCPMP Player mehr Rechenpower als
    der original Player vom Loox. Vor allem die 3D Darstellung wird deutlich träger.
    Unter der original MN-Version des Loox kann man den Player jederzeit in den
    Hintergrund schicken und wieder aufrufen.
    Mit der Version 6.5.1 und Quickrunner ist es scheinbar unmöglich, den Player
    wieder in den Vordergrund zu holen.
    Weder mit 'run' noch 'show' kommt er wieder zum Vorschein, sobald MN läuft
    und der Player mit seiner eigenen '_' Taste in den Hintergrund geschickt wird.
    Um überhaupt wieder ran zu kommen, 'kill'e ich die mplayer.exe und rufe sie
    mit 'run' wieder auf. Dann startet er aber mit der vorletzten Playliste, da diese
    nur beim ordnungsgemässen Beenden gespeichert wird.
    Kann man bei dieser Kombi irgendwas machen? Oder versteckt sich der Player
    soweit hinten, daß man nicht mehr rankommt?
    ?(

  • hi,


    hab nen navigon 2110max bin der anleitung gefolgt, hat alles funktioniert also installation! Jetzt hab ich oben links ein kleines orangenes dreieck jedoch kann ich es nicht anklicken! Den tipp das ich in der QuickLaunch.bak die zahlen höher setze hat auch nichts geändert! Das Dreieck ist nicht mal größer geworden!? Hab es ganz normal geöffnet den wert erhöht, gespeichert und wieder in den Quickrunner ordner kopiert (alte überschrieben)! Nach Reset des Navis wird das Symbol nicht größer!?


    was mach ich falsch!?

  • da hast du dir wohl selbst ein bein gestellt, die aussage ist nämlich von dir gewesen... siehe zitat



    aber egal mit der ini hats geklappt, hab den wert von 10 zu 10 einfach auf 20 zu 20 gesetzt! Komm jetzt nicht mit dem finger dran jedoch mit einem stift, ist auch gut so!


    danke für den tipp

  • Neee ich versuche mir keine Beine zu stellen :-))


    Es ging damals darum, das einem User das große Dreieck immer noch zu klein war.


    und die Daten für´s große Dreieck liegen in der bak
    (Du kannst im QR unter settings wählen: fingerbedienung an aus)