QuickRunner v1.2 *NEU* & Scripte für QuickRunner

  • goldencore
    Ja gibt es (ich melde mich bei dir)


    Pflorry


    ich habe jetzt mal ein Script geschrieben.
    das du Im QR integrieren kannst:
    Script auf die SD kopieren>>
    im QR auf -=[QuickRunner Settings]=->>
    >>Menuepunkt verschieben>>
    ganz runter scrollen auf -=[Script aus dem Archiv...>>
    dort die Storage Card auswählen und dann das Script AkkuSuspend>>
    auswählen und OK
    nun kannst du noch auswählen an welcher Position es erscheinen soll>>
    OK >>
    Fertig


    Funktion des AkkuSuspend Scripts ist die:
    Script im QR wählen und OK>>
    Meldung kommt AkkuSuspen ist an oder aus>>
    PNA geht aus>>
    wenn nun kein Ladestrom anliegt (Autozündung ist aus)
    schaltet sich der PNA aus


    wenn man die Funktion nicht mehr will einfach mit angeschalteter Zündung das Script im QR wieder aufrufen.


    bitte berichte ob es bei dir richtig funktioniert.


    Gruß,
    Concor

  • Hi Concor,


    kann es sein, daß dieser RegKey nicht bei allen PNAs funktioniert? Ich habe Dein Script mal installiert und AccuSuspend auf "An" gesetzt, aber da geht nix an oder aus, wenn man ein Ladegerät in den USB-Anschluß meines 7000T steckt...


    Oder kann man da was falsch machen?


    Gruß NaviCacher


    P.S. Ich habe in meine Entwicklerversion 1.3 des "Koordinaten mitteln"-Scripts eine kleine Funktion eingebaut, mit der man ein Script vom Quickrunner abkoppeln kann, damit man, wenn das Script läuft, via Quickrunner weitere Scripte starten kann.
    Hier der Codeschnipsel, der ganz am Anfang des Scriptes stehen muß, könnte auch für andere Scripte, die lange laufen, interessant sein:


  • NaviCacher


    hmm also du startest es PNA geht aus ?
    wenn du ihn dann wieder einschaltest ohne Stromversorgung und auch nicht aufs Display tippst. sollte er wieder ausgehen ?


    Aber möglich ist es schon das das PowerManagement bei manchen aderst ist.


    Ja das mit dem Script entkoppeln ist gut gelöst !
    manchmal so wie in deinem Fall ist das sicher richtig (und wichtig)


    Gruß,
    Concor

  • NaviCacher, ich habe auch ein 7000T
    Das Script funzt prima.
    Auch wenn ich das Gerät ohne externe Stromversorgung einschalte, geht es nach einem Mom wieder aus.
    Alles ist ÖK
    Pflorry

  • Zitat

    Original von concor
    hmm also du startest es PNA geht aus ?
    wenn du ihn dann wieder einschaltest ohne Stromversorgung und auch nicht aufs Display tippst. sollte er wieder ausgehen ?


    Nach dem AccuSuspend-Script geht das Navi aus, wenn ich ihn danach ohne Stomversorgung einschalte, bleibt er an. Auch wenn ich Stromversorgung dran und ab mache, bleibt er immer an.


    Pflorry
    Bei mir ist auch MN6.2 drauf, ich habe es mit und ohne gestartetem MN6.2 probiert, er reagiert einfach nicht auf das An- und Abstöpseln der Stromversorgung.
    Andererseits zeigt mir ResInfo sehr wohl an, ob die Stromversorgung an oder ab ist. Um auszuschließen, daß mir irgendein Tool im Hintergrund diesen Automatismus blockiert, habe ich ResInfo, Portsplitter und Hotkey mal abgeschaltet. Geht trotzdem nicht.
    Ich habe allerdings auch noch die ältere Hardwarevariante mit dem flauen Display... :(


    Gruß NaviCacher

  • Zitat

    Ich habe allerdings auch noch die ältere Hardwarevariante mit dem flauen Display.


    Ja daran mag es liegen.
    Aber was mich interessieren würde.
    wenn man bei Pflorry die Registry exportieren würde und bei NaviCacher
    importieren würde (sind ja im Prinzip die gleichen Geräte)
    Ich könnte mir vorstellen das es dann vielleicht geht.
    NaviCacher hättest du Lust dazu ?


    Gruß,
    Concor

  • Zitat

    Original von concor
    wenn man bei Pflorry die Registry exportieren würde und bei NaviCacher
    importieren würde (sind ja im Prinzip die gleichen Geräte)
    Ich könnte mir vorstellen das es dann vielleicht geht.
    NaviCacher hättest du Lust dazu ?


    Gute Idee, das könnten wir mal probieren. Ich kann ja meine Registry vorher sichern, damit ich nach dem Experiment den alten Zustand wieder herstellen kann.


    Gruß NaviCacher

  • Schon wieder eine neue Version mit noch mehr Funktionen!


    Die vorläufig endgültige :tup aktualisierte Version 1.4 des "Koordinaten mitteln"-Scriptes steht ab sofort hier zum Download bereit.


    MfG NaviCacher

  • Hi,


    leider läuft ja der Quickrunner nicht so ohne weiteres auf den aktuellen Geräten mit MN7. Da ich den noch auf meiner SD-Karte hatte und Screenshots vom MN7 machen wollte, habe ich das Screenshot-Script etwas angepasst, so dass man damit mehrere Shots hintereinander machen kann, auch wenn der Quickrunner nicht läuft bzw. man keine ToolBar-Utilities installiert hat.


    Das Script heißt capture_loop.mscr. Es fragt nach einem gemachten Screenshot, ob noch ein weiter folgen soll. Dann läuft das Script weiter bis zum nächsten Shot. Es wird einfach mit in das Verzeichnis Quickrunner reinkopiert.



    Und es klappt prima.
    Gruß Kuckuck

  • Hallo


    HAeb ein kleines Problem mit dem Quickrunner.
    Besitze ein Medion Navi und habe mir da Navigon 6.5 installiert. Bin dann zu eurem Tool gekommen und probiere jetzt.
    Leider funktioniert bei mir Navigon beenden nicht. Ich drücke drauf und nix passiert, die Toolhelp.dll hab ich schon kopiert wegen der Fehlermeldung wenn sie fehlt, aber es geht nicht.


    Könnte mir wer helfen wo ich nachschauen könnte?


    Grüße
    snoopndh


  • Das selbe bei mir!! Navigon MN 6.5.1


    Das einzige was hilft um aus Navigon Rauszukommen: MN6 Software aus und dann wieder einschalten....

  • Hallo Leute!
    Ich weiß jetzt nicht ob ich hier richtig bin, aber ich probiere schon seit Stunden, nachdem ich mein funktionierendes T6000, abgeschossen habe, den QuickRunner neu zu kalibrieren, rote Dreieck reagiert aber nicht! Wer kann helfen?
    Lutba
    Geht jetz aber nur mit Fingerprint- also großes Dreieck! :)