Schaltet in Motorradhalterung beim Fahren selbsttätig ein/aus

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...
  • Hi,


    wie schon berichtet habe ich zwei Halterungen im Einsatz, sowohl im PKW als auch am Motorrad. Beide nunmehr ca. 2000Km.
    Die Halterung am Motorrad vibriert recht viel...wie auch schon einmal berichtet. Keinerlei Ausfälle....!


    Was theigl schreibt, gibt mir dann aber zu denken- jedenfalls erklärt dies einen Teil der Ausfälle für die GS Fahrer. Wie auch zu Anfang dieses Threads geäußert, mit dem Can-Bus kann dies nichts zu tun haben.


    Ich bin auch etwas überrascht über die tiefe Einkerbung, die auf dem Foto von "WernerMg" zu sehen ist. Bei mir sind nur ganz feine, kleine Punkte auszumachen.


    Was ich festgestellt habe ist, dass sobald die Zündung abgestellt wird, das der TTR augenblicklich abschaltet. Eine mögliche Lösung wäre, dass TT die Firmware dahingehend ändert, dass erst nach Zeit x der TTR dem Abschalten folgt. Sofern das über die Firmware zu realisieren ist....
    Auf alle Fälle würde das kurzeitige Unterbrechungen durch Vibrationen etc weitesgehend eleminieren.....


    Gruss


    tnt

    Es gibt zwei Wege aus der Dunkelheit: Entweder du machst Licht, dort wo du bist, oder du gehst in die Sonne.


    Was ist der Unterschied zwischen einem Pessimisten und einem Optimisten:
    Der Pessimist, ist der Optimist mit mehr Erfahrung :sonne

  • Hallo zusammen,


    nachdem ich TT gestern (am Montag) angeschrieben habe, kam am selben Tag die Rückantwort.
    Ich soll alle Kabel überprüfen, ansonsten wird das Gerät ausgetauscht.
    Staun. Da dieser Kabel noch nichtmal eine vernünftige Isolierung hat
    (s. Foto`s), wurde ein Schrumpfschlauch drüber gezogen und an allen wichtigen Punkten mit Kabelbinder fixiert. Also, da wackelt nix. Das wurde erneut dem Supprort gemailt. Um 8: 00 heute kam die Info, Gerät zurücksenden. Ist schon unterwegs
    Nun warten wir mal ab was passiert.
    Was mich wundert, die Kontakte im Halter sind federnd gelagert.
    Eigentlich sollten dann eventuelle Vib`s ausgeglichen werden.
    Mein Gerät wurde übrigens von BMW fest angeschlossen. Sobald
    der TTR eingesetzt wird, hat er Spannung.
    Fahre eine R 1150 GSA. Ob da was anders ist als bei der 1200er,
    keine Ahnung.


    Vom weiteren Verlauf werde ihr informiert.

    Grüße aus Mönchengladbach
    Werner

  • Ich fahre eine Honde CBF 600. Ich habe meine Stromzufuhr ueber eine Steckdose von MS verbunden, welche direkt an der Batterie angeschlossen ist. Schalte ich das Gerät in der Halterung aus, man braucht die Navigation nicht immer, schaltet es sich nach einiger Zeit immer wieder ein. Das nervt.
    Ansonsten bin ich bis jetzt mit dem Tomtom Rider zufrieden.


    Gruß Reinhard

  • Moin moin,
    am Dienstag habe ich den TTR zurück erhalten (s. Beitrag weiter oben).


    Lt. Lieferschein folgender Text:
    -----------------------------------------------------------------------------------------------------------------
    In unseren Tests konnten wir bei Ihrem Produkt kein Problem feststellen.
    Aus diesem Grund haben wir keinen Teileaustausch und keine Reparatur durchgeführt.
    Sollten Sie bei der Verwendung Ihres Produkts auf Probleme stoßen,
    stellen Sie sicher, dass Sie die neueste Version der Anwendung benutzen, bevor Sie sich an den Kundensupport wenden.


    Zuerst war ich etwas sprachlos, aber jetzt machen wir in 2 Wochen erst mal mit gutem Kartenmaterial und TTR Urlaub. TT wird eine kurze Info erhalten. Sollten im Urlaub erneut Aussetzer auftreten, werde ich erneut den Support kontaktieren.

    Grüße aus Mönchengladbach
    Werner


  • Yepp, der Support ist etwas unfähig.
    Ich sollte zwei Teile zum Austausch einschicken. Eines wurde ausgetauscht, das andere erhielt ich ohne Anmerkung defekt zurück.
    Erneut angerufen. Man würde einen Vermerk machen, ich solle es nochmal einschicken, es würde sofort ausgetauscht.
    Das war jetzt am 10. Mai ...
    Werde wohl morgen mal da anrufen.

  • das die strom versorgung nicht funktioniert kann auch an folgendem liegen habe das zu tomtom geschickt:


    hallo ich habe festgestellt das die beiden pins auf der rückseite meines riders an den oberen kanten schon leicht abgeschrägt sind,(man erkennt die abnutzung auch daran das der klarlack abgelöst ist)schon jetzt ist der feste sitz schon nicht mehr optimal,ein kollege von mir hat dasselbe problem mit seinem rider da ist die abnutzung schon weiter fortgeschritten und der kontakt zum laden funktioniert nicht mehr,da es bei mir nur noch eine frage der zeit ist bis die beiden pins soweit abgenutzt sind das meiner auch nicht mehr funktioniert (jetzt erst 1300 km gefahren mit rider)meine frage : da es in meine augen ein konstruktionsfehler ist der in vielen foren bemängelt wird (ebenso wird ihre lasche abwigelung sehr stark kritisiert ich würde mir darum einmal gedanken machen da die meisten leute die sich eins kaufen wollen sich in diesen foren schlau machen )und es wie gesgt nur noch eine frage der zeit ist bis es auch bei mir soweit ist möchte ich gerne wissen wie tomtom gedenkt diesen mangel abzustellen nur mit einer auswechslung kann es ja nicht getan sein da der schaden ja immer wieder eintritt vielen dank im voraus für ihre mühe , anbei ein bild mit den pins wenn sie genau hinsehen werden sie die abnutzung sehen

  • Hi zusammen,


    nach nun ca. 7.000km hat mein TTR endgültig den Geist aufgegeben und ist nun zurück in seiner holländischen Heimat :gap
    Bin mal gespannt, was TT dort nun entscheidet.
    Zum Schluß sah er so aus (Bild).
    Zu erkennen ist die Abnutzung des TTR am Gehäuse und auch bei den Kontakten. Der TTR wurde zum Schluß in der Halterung gar nicht mehr geladen.
    Am letzten WE war ich dann noch ein paar km im Regen unterwegs. Nach ein paar Stunden (schon wieder in der Sonne) fing dann der TTR an wild sich selbst zu bedienen, dh der Touchscreen war nicht mehr zu bedienen, nahm aber alle 1-2 sec Menüwechsel vor.
    Naja, ich dachte mir wenn Wasser rein geht, geht´s auch irgendwie wieder raus. Ich ließ also den TTR 3 Tage mit offener Klappe liegen. Zustand jetzt: der TTR ist zwar an und empfängt, läßt sich aber auch nach Reset nicht mehr bedienen. ==>KO!!
    Bin mal gespannt wie lange der Wechsel dauert. TT wollte nur das Gerät ohne SD und Halterung haben, obwohl ich mehrfach auf den vermutlichen Zusammenhang Gerät/wacklige Halterung hingewiesen habe.


    Bis dann!

  • Das Thema ist nicht neu und bereits in etlichen BMW Foren aufgetaucht.


    Das unkontrollierte Aus/Einschalten hängt u.a. mit der SteuerSoftware (CAN-BUS) der BMW zusammen, die noch Macken hat.


    Das gleiche Problem gibt es mit dem Garmin/BMW Motorrad Navigator II+, angeschlossen über die dafür vorgesehene Steckdose unten am Lenker.


    Nach Auskunft meines Händlers arbeitet BMW an einem SW Update.


    Ich habe nach diesem Ärger mein TT Rider Kabel mit einer Sicherung versehen und direkt an die Batterie angeschlossen.


    Bei meinen folgenden Touren gab es anschliessend keine Probleme mehr.


    Hoffe Euch ein bisschen weiter geholfen zu haben.

  • Hey Rgriesse,


    leider betrifft das nur die 1200 er Reihe. Ich habe die 1100 GS und auch direkt an der Batterie. Ich habe massive Kontaktprobleme. Zur Zeit ist mein Rider seit 3 Wochen in Holland und bekomme in den nächsten Tagen ein neues Gerät. Dies ist übrigens schon das zweite Mal, dass ich Teile einschicken sollte.
    Ich denke, wenn du erst ein paar tausen Kilometer mehr auf der Uhr hast, wirst du das Problem auch bekommen (natürlich halte ich dir die Daumen, das dem nicht so ist).


    Gruß


    Knuf

  • Hallo,


    aktueller Stand bei mir:


    seit ca. 14 Arbeitstagen ist mein Rider und Dockingshoe in der Reparatur in Holland. Nachdem am Montag die versprochenen 5 - 10 Tage vorbei war, habe ich wiederholt mit dem Support gesprochen und darauf hingewiesen, dass ich mir den Rider für zwei Erreignisse geholt habe. Das eine ist Morgen ein von mir organisiertes Motorradtreffen (klein aber fein) und in drei Wochen einige Tausend Kilometer in den Süden nur über kleine Straßen.


    Für den TomTom Support muss ich daher mal eine Lanze brechen. Zwei Mitarbeiterinen haben sich für mich eingesetzt und haben dafür gesorgt, dass ich beide Teile neu heute erhalten habe.


    Ich bin mir zwar sicher, dass die Probleme wieder auftauchen werden, hoffe aber, dies erst nach dem Urlaub zu erleben.


    Auf meinen Hinweis auf das höchtswahrscheinlich wieder auftauchenden Kontaktproblem, meinte der Support, dies sei ein Problem der Produktion. Den Benutzter bleibt da nur die Möglichkeit, die defekten Teile immer wieder einzuschicken, bis das die Produktion eine Lösung gefunden hat.


    Bis dahin


    viele Grüße


    Knuf

  • Moin moin,
    auch ich habe das gleiche Problem mit dem unkontrollierten An- und Ausschalten und TomTom wollte vor 8 Tagen meinen DockingShoe haben.


    Nun habe ich gestern von einem Freund einen nigelnagelneuen, noch nie benutzten DockingShoe bekommen und ihn angeschlossen, Ergebnis: Nach ca. 70 Kilometern Fahrt mit dem Bike, habe ich den gleichen Salat wie mit meinem eingeschickten Teil! Bei meinem eigenen Halter hat es übrigens auch nur ca. 100 km gedauert bis es los ging und ich kann trotzdem schon kleine Abdrücke von den Pins im unteren Bereich der Plättchen am TomTom erkennen!


    - Nein ich fahre keine BMW, ergo kann das nicht mit dem CAN-BUS zu tun haben
    - Der Anschluß ist direkt an der Batterie, alles fest verbunden ohne Wackler etc.
    - Das Gerät sitzt auf einer optisch nicht besonders schönen, aber dafür sehr stabilen, selbst gebauten Plattform und wird zusätzlich durch weglaufen mit einer Schlaufe gesichert



    Auch fahre ich kommende Woche in den Urlaub und hatte mir den Rider auch dafür gekauft und stehe nun vor dem Problem nicht zu wissen was passiert. Ich will keine neue oder reparierte "alte" Halterung, die wird genauso eine Fehlkonstruktion sein und habe das dem Support eben geschrieben, ich bin gespannt was passiert.


    Mein Fragen an die Spezialisten hier:


    - Welcher PIN müsste abgeklebt werden, damit das o.g. Problem nicht mehr passiert, weil das Ding nicht mehr geladen wird? 2. von links ist relativ... bei der Draufsicht von hinten? Von vorn?


    - Ich würde gerne das Gerät in der Halterung belassen, aber auch mal auslassen (beispielsweise bei einer längeren Pause). Das ist aber nicht möglich, da es sofort nach dem Ausschalten wieder anspringt!?!? Was ist das für ein Phänomen?


    Danke für Hinweise und Tipps!


    Bin ansonsten sehr zufrieden mit dem Teil, benutze es ausserdem völlig problemlos und entspannt im Wohnmobil und hatte vorher schon einige Garmins(V, 276, Quest2EU) und einen Magellan Meridian Platinum.

    Der Weg ist das Ziel
    Bijan

    4 Mal editiert, zuletzt von Biji ()

  • Hallo,


    neuer aktueller Stand:


    habe jetzt den neuen Docking Shoe und Rider seit ca. 600 Km (nichtmal eine Woche) im Einsatz. Der Rider läßt sich so gut wie gar nicht mehr in der Halterung aufladen. Die "Löcher" in den Kontaktfeldern am Rider sind jetzt schon recht groß. Man braucht keine DigiCam mehr um sie sichtbar zu machen.


    Ich werde jetzt wieder mit dem Support telefonieren. Mal schauen, was die jetzt anbieten.


    Mfg


    Knuf

  • Das kann nicht nur an BMW liegen, obwohl mir das eigentlich lieber wäre. Dann hätte ich dieses Problem nämlich nicht. Ich habe eine HONDA sShadow und das gleiche Problem. Unkontrolliertes aus- und wieder ein schalten. Vor 2 Tagen endgültiges Ausschalten. Nach tel. Support hab ich Reset gedrückt, danach ging es wenigstens wieder an. Den Rest muß ich noch testen.
    Grüßle
    masterbass

  • Hi. Das shceint nicht unbedingt an evetl Steckdosen oder so zu liegen. Bei meiner Shadow wurde der TTR direkt ans Bordnetz angeschlossen. Trotzdem schaltet es sich bei langsamer Fahrweise, bevorzugt vor evtl. Abbiegungen und Ampeln ab und an und ab und an un...