TMC - Stauumfahrenproblematik


  • Zum Offtopic


    Auf dem Zitieren Button von dem Beitrag drücken wo du was drauf schreiben möchtest.


    Zum Thema TMC, denke nicht das es was ändern wird. Leider ist die ganze TMC Sache nicht so fehler frei wie gewünscht. Weder bei Medion noch bei Navigon. Wenn ich mal erlich bin, funzte das TMC bei meiner Navigon 4.2 Versin besser wie jetzt. :(

    =====
    Gruß
    Heiko
    ====

  • Hallo
    TMC macht was. Ich beschreibe ohne Anspruch auf Vollständigkeit. Ich pendle auf der A5 aus Süden Bensheim) in Richtung Frankfurt. Die Position der Antenne ist wichtig. Staus, so 5 - 15, werden meist angezeigt (verbesserungsfähig) und wenn die Route eingeben ist, wird die Routenänderung gemeldet. Und richtig ausgeführt. Oder wieder gestrichen, wenn sich der Stau aufgelöst hat. - Da es meine "Hausstrecke" ist verlasse ich mich nicht blind auf TMC. - Die Einstellungen in der INI wurden nicht geändert, weil ich sie noch nicht gefunden habe.


    mfg Ecivres

  • Zitat

    Original von orc999


    Zum Offtopic


    Auf dem Zitieren Button von dem Beitrag drücken wo du was drauf schreiben möchtest.


    Juhuu und THX...wer lesen kann ist eindeutig im Vorteil :D : drink

  • Hallo, Freunde,


    da sich offenbar niemand mehr zu diesem Thema äußert, das Problem aber dennoch ungelöst ist, möchte ich die Sache noch einmal aufrollen.


    Über die Feiertage habe ich Urlaub in München gemacht. Ich hatte häufig Staus - auch sehr gravierende - auf meinen Strecken, und mein MD 96700 hat mich immer wieder trotz TMC-Empfang und vermeintlicher "Neuberechnung" volle Kanne in die Staus gelotst.


    In der Kartendarstellung sieht das dann super aus, wenn meine neue "aufgrund aktueller Verkehrsmeldungen geänderte" Route mitten durch 24 Kilometer Stau führt. Ich helfe mir dann, indem ich einfach 10, 20, 50 Kilometer Strecke einfach Sperre - aber das ist ja keine Dauerlösung.


    Hier ein ganz konkreter Test zum Nachvollziehen:


    Am 31.12.2005 stand ich in Rottach-Egern (am Tegernsee) auf einem Parkplatz und möchte nach München-Innestadt zurück.


    Die "normal" berechnete Route führt über die B318 zur Autobahnauffahrt Holzkirchen und von dort über die A8 nach München.


    Ich hatte bereits im Radio gehört, dass es auf der A8 einen Massenunfall mit 14 Fahrzeugen gegeben hatte.


    Das Ergebnis (per TMC so gemeldet):
    Vollsperrung und 24 Kilometer Stau auf der A8 Salzburg Richtung München zwischen Holzkirchen und München-Perlach, also genau auf meiner Strecke.


    MN reagiert: "Die Route wird aufgrund der aktuellen Verkehrslage neu berechnet". Und er rechnet und rechnet - etwa eine Minute lang. Resultat: Route, Streckenlänge und Fahrtzeit haben sich nicht verändert. Der MN will mitten durch 24 Kilometer Stau und die Vollsperrung. Na bravo.


    Dabei gibt es zu dieser Strecke hervoragende Alternativen, die man fahren kann (haben wir auch gemacht): z.B. die B13 und diverse andere Landstraßen, z.T. sogar Schnellstraßen westlich und östlich der A8. Dort kein Stau, wir kamen prima durch.


    Zurück zum Parkplatz in Rottach-Egern: Da sich so ein dicker Stau mit Sperrung so schnell nicht auflöst, konnte ich endlich mal wunderbar experimentieren - ein halbe Stunde lang. Ich habe alles Mögliche versucht, aber MN wollte stur und unbelehrbar durch 24 Kilometer Stau:


    -944S2-Profile und TMC auf "manuell bestätigen": vermeintlich neue Route berechnet, de facto aber keine Veränderung, mitten durch den Stau


    -944S2-Profile und TMC auf "automatisch": vermeintlich neue Route berechnet, de facto aber keine Veränderung, mitten durch den Stau


    -MN Originalprofile und TMC auf "manuell bestätigen": vermeintlich neue Route berechnet, de facto aber keine Veränderung, mitten durch den Stau


    -MN Originalprofile und TMC auf "automatisch": vermeintlich neue Route berechnet, de facto aber keine Veränderung, mitten durch den Stau


    Das ist einfach nur zum Heulen. Traurig, denn ich hatte extra auf den MD 96700 gewartet, weil er TMC-Funktionalität hat. Und die ist jetzt fürn Arsch.


    Ganz, ganz, ganz selten berechnet der MN mal eine echte Umleitung. Meistens rechnet er rum, um wieder auf dieselbe Strecke zu kommen. Auf dem Heimweg von München x-fach passiert, die A3 war am 02.01.2006 zwischen Nürnberg und Frankfurt an mehreren Stellen dicht. TMC-Meldungen kommen, MN "berechnet".... mitten durch den Stau. Umfahren muss ich selber: Anhalten, Atlaus raussuchen. Das kann nicht der Sinn von TMC sein.


    Wer teilt meine Erfahrungen? Wenigsten ein bisschen psychischen Beistand erhoffe ich mir. Und wenn jemand eine Lösung hat - umso besser.


    Frustrierte Grüße


    MrOreo

  • Hallo MrOreo,


    also ich habe diesen Thread angelegt.


    Inzwischen habe zig Test durchgeführt und folgendes festgestellt:


    TMC funktioniert wenn man orginale Profile fährt, mit angepasstem ist das Ergebnis fast immer (beim meinen Test) die gleiche Route.


    Was mir bei deinen Beschreibungen aufgefallen ist, dass du auch mit orginalen Profilen schlechte Erfahrung gemacht hast? Benutzt du für die Test 2 Geräte, spielst du die Profile nacheinander ein oder hast du "truck" und "motorcycle" als zusätzliches halter für die orginale Profile benutzt??


    Das ist alles sehr wichtig und hat Einfluss auf die Ergebnisse. Poste bitte deine ganze Profile.


    Ich habe in der letzten Tests gleichzeitig zwei Geräte benutzt.



    Gruß,
    Thomas


  • Hi Thomas,


    dem kann ich so leider nicht zustimmen. Ich benutze nur das Standardprofil "PKW normal" mit dyn. Route. Habe mal versucht mit manueller und automatischer Umfahrung zu experimentieren...


    das Gesamtresultat: Ich habe inzwischen >10000km mit dem 96700 zurückgelegt...umgeleitet hat es mich noch nie. Das klappt nur, wenn man die Strecke manuell sperrt...und selbst dann nicht immer.


    Gruß


    Carsten

  • Ich habe mit TMC bisher noch keine große praktische Erfahrung, habe aber auf Grund dieses Threads mit angeschlossenem TMC-Empfänger schon etliche Routen durch Staugebiete simuliert. Ich habe also den Navigator angeschmissen, TMC-Meldungen in der Kartenansicht angeschaut und Routen festgelegt, die durch die Staus führen mussten. Diese wurden dann auch zunächst so berechnet, dass die Strecke durch die Staus führte. Der MD 96700 hat mich dann aber (als ich in der Simulation den Staus näher kam) jedesmal an den Staus in der Simulation vorbeigeführt, nachdem mir angesagt wurde, dass auf Grund der aktuellen Verkehrssituation die Route neu berechnet würde.


    Mich würde sehr interessieren, ob bei denjenigen, die in der Praxis Probleme haben, die Simulation mit TMC auch nicht funktioniert.

  • Zitat

    Original von Kalle Wirsch
    Der MD 96700 hat mich dann aber (als ich in der Simulation den Staus näher kam) jedesmal an den Staus in der Simulation vorbeigeführt, nachdem mir angesagt wurde, dass auf Grund der aktuellen Verkehrssituation die Route neu berechnet würde.


    Sag mal Kalle, wie bitte simulierst du die Fahrt mit dem MD96700?


    Stefan

  • Voraussetzung: Benutzermodus erweitert
    Routenplanung-Zwei Orte in die Route aufnehmen, die vor und hinter dem von TMC angezeigten Stau liegen-Route berechnen lassen-Route in Karte anzeigen lassen-lange auf Karte klicken-Simulation auswählen-Route wird nochmals berechnet-Simulation startet (nur für Routen unter 100km)


    siehe Handbuch pdf Seite 79, Punkt 5.5.5


    ... und dran denken: in der TMC-Halterung ausführen, sonst hat's für diesen thread wenig Sinn :D

    2 Mal editiert, zuletzt von Kalle Wirsch ()

  • Hallo Kalle,


    Zitat

    Mich würde sehr interessieren, ob bei denjenigen, die in der Praxis Probleme haben, die Simulation mit TMC auch nicht funktioniert.



    Nein, ich bin noch nie auf die Idee gekommen, die Fahrt zu simuliren.


    Aber, auch wenn es bei der Simulation klappt, es bringt uns nicht weiter.
    Trozdem ich werde es bei der nächsten Angelegenheit ausprobieren und hier posten.


    Noch mal - welche Profile fährst du - es scheint wichtig zu sein??!!!


    Gruß,
    Thomas

  • Ich habe es mit den Originalprofilen und mit den 944s2 ausprobiert. Jedesmal klappt die TMC-Umfahrung.


    Und was das Weiterbringen durch Simulationsausprobieren betrifft: wenn die Simu bei jemandem klappt, der in der Praxis Probleme hat, könnte das ein Hinweis sein, wo nach der Ursache zu suchen ist. Und wenn die Simu bei diesem jemand aber auch nicht klappt, bei mir aber eben doch, könnte auch das ein Hinweis sein... 8)


    (\Hypothesenmodus) Zum Beispiel wird in der Simulation ein idealer (und vor allem lückenlos vorhandener) GPS-Empfang zugrundegelegt (GPS-Symbol während der Simulation immer grün, auch ohne tatsächlichen GPS-Empfang!). Wer also in der Praxis Probleme hat, in der Simulation aber nicht, könnte dann mal den GPS-Empfang überprüfen.(*\Hypothesenmodus)

    Einmal editiert, zuletzt von Kalle Wirsch ()

  • Hallo Kalle,


    Zitat

    (\Hypothesenmodus) Zum Beispiel wird in der Simulation ein idealer (und vor allem lückenlos vorhandener) GPS-Empfang zugrundegelegt (GPS-Symbol während der Simulation immer grün, auch ohne tatsächlichen GPS-Empfang!). Wer also in der Praxis Probleme hat, in der Simulation aber nicht, könnte dann mal den GPS-Empfang überprüfen.(*\Hypothesenmodus)



    Das kannst du aber gleich vergessen - die Test wurden mit perfekten GPS und TMC Empfang (8-9 Satelieten und TMC-Balken bis auf Anschlag) durchgeführt.


    Zitat

    Und was das Weiterbringen durch Simulationsausprobieren betrifft: wenn die Simu bei jemandem klappt, der in der Praxis Probleme hat, könnte das ein Hinweis sein, wo nach der Ursache zu suchen ist. Und wenn die Simu bei diesem jemand aber auch nicht klappt, bei mir aber eben doch, könnte auch das ein Hinweis sein...


    Da stimme ich dir zu - wollte nur sagen , dass es bestimmt hilfreich wäre, wenn du deine Test auch "live" durchführen würdest!!



    Gruß,
    Thomas

    Einmal editiert, zuletzt von suchar ()


  • suchar:


    Deine Erfahrung deckt sich in der Tat nicht mit meiner. Ich habe mit den Originalprofilen dasselbe Problem wie mit den 944S2-Profilen.


    Ich habe keine zwei Geräte, mit denen ich zwei Profile gleichzeitig testen kann. Wie ich bereits beschrieben habe, stand ich auf einem Parkplatz und habe die prefs.ini immer hin und her kopiert, MN neu gestartet und Route berechnen lassen. Die Staumeldung war über den ganzen Zeitraum unverändert und führte stets zu einer "Neuberechnung" der Route - aber eben, ohne diese zu verändern, egal welches Profil. Alles Details: siehe oben, mein Beitrag von gestern, detailliert beschrieben.


    Und hier, wie gewünscht, meine Profile, per copy&paste aus meiner prefs.ini kopiert:


    944S2-Profile:


    [speedprofile]
    fast = 1|100|50|37|33|31|25|20|15|115|100|70|60|55|45|30|20|944S2-schnell
    standard = 1|100|50|37|33|31|25|20|15|115|100|70|60|55|45|30|20|944S2-normal
    slow = 1|100|50|37|33|31|25|20|15|115|100|70|60|55|45|30|20|944S2-langsam
    motorcycle = 1|110|50|37|33|31|25|20|15|130|100|70|60|55|45|30|20|944S2-Motorrad
    truck=1|80|35|32|25|20|20|20|20|80|75|63|40|40|40|40|40
    bicycle = 9|18|18|18|18|18|18|18|18|25|25|25|25|25|25|25|25|944S2-Fahrrad
    walk=1222|5|5|5|5|5|5|5|5|5|5|5|5|5|5|5|5


    [preference]
    fast = 0.98|0.98|0.98|0.99|0.99|1.01|1.01|1.02|0.98|1.0|1.01|1.01|1.01|1.02|1.02|1.02|1|1|1
    standard = 0.88|0.9|0.93|0.94|0.95|0.97|1.02|1.04|0.9|0.96|0.99|1.0|1.01|1.03|1.04|1.06|1|1|1
    slow = 0.29|0.31|0.43|0.48|0.51|0.58|0.8|1.1|0.32|0.54|0.68|0.75|0.78|0.92|1.1|1.4|1|1|1
    motorcycle = 0.92|0.92|0.93|0.94|0.95|0.97|1.02|1.04|0.92|0.96|0.99|1.0|1.01|1.03|1.04|1.06|1|1|1
    truck=1.2|1.0|1.0|1.0|0.63|0.4|0.25|0.25|1.1|1.0|1.0|1.0|0.75|0.5|0.5|0.25|1.0|1.0|1.0
    bicycle = 0.01|0.36|0.5|0.59|0.68|0.77|0.86|0.9|0.01|0.44|0.52|0.62|0.71|0.8|0.89|0.98|1|1|0
    bicycleroad=0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0|10.0
    walk=0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0




    ORIGINAL-Profile:


    [speedprofile]
    fast = 1|110|50|45|28|28|28|28|28|133|110|87|72|72|72|72|72|Pkw schnell
    standard = 1|110|50|45|28|28|28|28|28|120|100|87|72|72|72|72|72|Pkw normal
    slow = 1|110|50|45|28|28|28|28|28|110|100|87|72|72|72|72|72|Pkw langsam
    motorcycle = 1|110|60|45|28|28|28|28|28|130|110|87|72|72|72|72|72|Motorrad
    truck=1|80|35|32|25|20|20|20|20|80|75|63|40|40|40|40|40
    bicycle = 9|10|15|15|15|15|15|15|15|10|15|15|15|15|15|15|15|Fahrrad
    walk=1222|5|5|5|5|5|5|5|5|5|5|5|5|5|5|5|5


    [preference]
    fast = 0.95|0.91|1.0|0.84|0.80|0.60|0.40|0.25|1.0|1.0|1.0|1.0|0.75|0.64|0.39|0.32|1.0|1.0|1.0
    standard = 1.07|1.0|1.0|0.84|0.80|0.60|0.40|0.25|1.0|1.0|1.0|1.0|0.75|0.64|0.39|0.32|1.0|1.0|1.0
    slow = 1.17|1.0|1.0|0.84|0.80|0.60|0.40|0.25|1.0|1.0|1.0|1.0|0.75|0.64|0.39|0.32|1.0|1.0|1.0
    motorcycle = 0.15|0.45|1.0|1.39|1.11|1.0|0.56|0.42|0.73|1.0|0.89|0.89|0.71|0.54|0.36|0.36|1.0|1.0|1.0
    truck=1.2|1.0|1.0|1.0|0.63|0.4|0.25|0.25|1.1|1.0|1.0|1.0|0.75|0.5|0.5|0.25|1.0|1.0|1.0
    bicycle = 0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0|10.0
    bicycleroad=0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0|10.0
    walk=0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|0.0|0.1|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0|1.0



    Ich hoffe, das hilft Dir weiter. Ich find's einfach nur dämlich, dass TMC bei diesem PDA-Navi so unnütz ist. Dann hätte ich es mir auch sparen können.


    Gruß
    MrOreo


  • Hat mit diesem TMC-Problem nichts zu tun, aber es gibt hier ein paar Fehler durch die Verwendung von Mini4Inis für die Profilumschaltung:
    - 944S2-langsam muss 944-S2 kurz heißen.
    - 944S2-Motorrad muss 944-S2 AB-130 heißen (Autobahn).
    - Am Anfang des Fußgängerprofils muss eine 12 stehen.
    - Wenn Du mein Fahrradprofil verwenden willst, solltest Du es in die truck-Zeilen kopieren und die 9 am Anfang durch eine 1 ersetzen.
    (Die Probleme sind Suppengrün seit einiger Zeit bekannt, leider gibt es noch kein Update.)


    Wenn Du schon dabei bist, könntest Du auch in allen Profilen die 1 am Anfang durch eine 2 ersetzen. Das behebt einige Routingprobleme. Ich kann aber noch nicht völlig ausschließen, dass es andere Probleme verursacht. Diskussion dazu hier:
    www.pocketnavigation.de/board/tid1014520-sid.htm


    Da das hier etwas offtopic ist, diskutieren wir bei Bedarf besser in einem anderen Thread weiter...

  • 'nabend zusammen!


    Ich habe ja schon weiter oben geschrieben, dass bei mir das Stauumfahren mit TMC im Simulationsmodus funktioniert. Jetzt komme ich gerade aus dem langen Wochenende zurück und kann berichten, dass es auch in der Praxis klappt. Konkret: Mit 944s2-Profilen auf der A3 zwei Staus angezeigt, neuberechnet und auch tatsächlich umfahren über die Bundesstrassen. Optimales Ergebnis.


    Nochmal meine Anregung an diejenigen, die Probleme haben: mit angeschlossener TMC-Einheit mal im Simulationsmodus ausprobieren (wie oben beschrieben). Vielleicht läßt sich aus dem Ergebnis ja irgendetwas ableiten 8)