Beiträge von mareafahrer

    Sind die Wintersperren der Alpenpässe fest in den Kartendaten von HERE und TomTom hinterlegt?


    Sowohl bei meinem Mamba 4 mit HERE-Karten als auch bei meinem iGo Primo mit TomTom-Karten kann ich gegenwärtig keine vernünftige Routenplanung durch die Alpen machen, weil Pässe/Straßen als gesperrt gekennzeichnet sind - z. B. Timmelsjoch. Das Timmelsjoch wurde aber am 20.05.2022 wieder für den Verkehr freigegeben.


    Bei den Onlinediensten von TomTom und Google Maps sind die Sperrungen aufgehoben, dort ist eine Planung möglich. Wenn die Daten aufs Navi übertragen werden, routet dieses trotzdem nicht über die Pässe sondern macht zum Teil extreme Umleitungen.


    Was kann man dagegen tun? Was sind die Tipps? Auf dem Moped in den Alpen hat man nicht viel Zeit sich um's Navi zu kümmern, das muss laufen.

    Es ist wieder ein Software-/Kartenupdate erhältlich: QHV-300-530; 13-14 YEAR For MAX983HD.


    Preis: 299,- €


    Wie schon bei meinem letzten Update 11-12, konnte der KIA-Händler das Update nicht ordern und von Clarion gabs keine Antwort. Es blieb wieder nur der Weg ins WWW.


    Du kennst diesen Fred? Wenn nicht, dann erfährst du dort, das es seit März 2010 ein Update gibt.



    Das Kartenmaterial von Q4/2008 hat man erst mit dem Update von 2010. Mit der original Kaufversion von 2009 hat man wesentlich älteres Kartenmaterial (Q4/2007?).

    Ich habe am Freitag das Update für das MAX973HD/MAX983HD über meinen KIA-Händler bekommen.


    Kurzinfo:
    ...
    - den Kartenstand muss ich erst noch genauer analysieren (der erste Eindruck ist wie Navigon Q3-2009).


    Ich melde mich in Kürze mit Beispielen zum Kartenstand.

    Mangels Beispielen kann ich den Kartenstand nicht genau bestimmen.


    Er ist auf jeden Fall neuer als Navigon Q4/2008, denn dort fehlt noch ein Stück A 38 bei Querfurt (Bild 1).


    Anhand der anderen Bildern lässt sich erkennen, dass der Stand auf jeden Fall auch nicht neuer ist als Navigon Q3/2009. Dabei muss man beachten, dass man von der Navigonangabe immer 1/2-Jahr abziehen muss, um das tatsächliche Kartenalter zu erhalten. Demzufolge ist der tatsächliche Stand irgendwo zwischen Q3/2008 und Q1/2009.


    Ich muss mich sehr zügeln, um hier nicht meinen Frust über diesen teuren Schrott kund zu tun :evil:


    Wahrscheinlich wird wird verschieden gehandhabt, ob das Gerät ein Einzelkauf oder ein Autoeinbau "ab Werk" ist. Denn mein Update habe ich über meinen KIA-Händler bezogen.


    Und damit ihr mir auch glaubt:

    Ich habe am Freitag das Update für das MAX973HD/MAX983HD über meinen KIA-Händler bekommen.


    Kurzinfo:
    - Schnäppchenpreis 330,- €
    - 1 CD mit Update der Navisoftware + 1 DVD mit Update Kartenmaterial
    - man muss sich zwingen online registrieren um einen Zertifizierungscode zu erhalten
    - Installationsprozess ziemlich umständlich und in etwa so beschrieben, wie die Bauanleitung eines schwedischen Möbelherstellers
    - Updateprozess hat bei mir insgesamt ca. 70 min gedauert
    - die Software wurde auf die Version COEH08-11 aktualisiert, sonst keinerlei Veränderungen
    - den Kartenstand muss ich erst noch genauer analysieren (der erste Eindruck ist wie Navigon Q3-2009).


    Ich melde mich in Kürze mit Beispielen zum Kartenstand.

    Zitat

    Original von mareafahrer


    Bei mir funktioniert der Tip leider nicht. Ich habe aber bemerkt dass ich ja das MAX983HD habe - vielleicht ist da schon etwas verändert? Und außerdem wird bei der Systemdiagnose des Navigationssystems bei Handbremse und Rückwärtsgangsignal kein [OK] angezeigt.


    So, ich hatte mein Auto letztens in der Werkstatt und habe die Fehlmeldungen Licht-/ Rückwärtsgang-/Handbremssignal angesprochen. Das wurde alles schön angeschlossen und jetzt funzt der Handbremstip :tup

    Zitat

    Original von my-key


    Die (händisch) geänderten Kartenfarben aus der 4.8 von Navirunner und / oder Teamskin passen auch für GoPal 5.


    my-key


    Das habe ich auch probiert, leider ohne Erfolg.


    Für GoPal 4.8 gibts die Dateien:
    mapconfig_0_0.mbf
    mapconfig_0_0_DTM.mbf
    mapconfig_0_1.mbf
    mapconfig_0_1_DTM.mbf
    mapconfig_1_0.mbf
    mapconfig_1_0_DTM.mbf
    mapconfig_1_1.mbf
    mapconfig_1_1_DTM.mbf
    mapconfig_default_0.mbf
    mapconfig_default_0_DTM.mbf
    mapconfig_default_1.mbf
    mapconfig_default_1_DTM.mbf


    für GoPal 5:
    mapconfig_default_0.mbf
    mapconfig_default_0_DTM.mbf
    mapconfig_default_1.mbf
    mapconfig_default_1_DTM.mbf


    In GoPal 4.8 sind die Dateien 4kB groß, in GoPal 5 6kB.


    Egal welche Dateien ich genommen und auch umbenannt habe, es kam immer die selbe Färbung raus ?(

    Zitat

    Original von rohoel
    hast du jetzt die 5 oder die 4.7? in der 5er ist mir die option noch nicht untergekommen.



    mfg rohoel.


    Zitat

    Original von Ralf25
    Man fragt sich zunächst, auf welchem PNA in Deinem Profil die V5 überhaupt läuft! ?(


    Und wenn ich in meine Glaskugel schaue, kann es durchaus bald soweit sein! ;D


    ...


    Meine Frau hat ein E3210 mit GoPal 4.7. Darauf ist ein auf die Navigation reduzierter Navirunner Skin, da nicht mehr benötigt wird. Gelegentlich nutze ich das E3210 auf dem Motorrad im Tankrucksack - zur besseren Erkennung habe ich deshalb auch die Kartenfarben kräftiger gestellt.


    Von einem Bekannten konnte ich jetzt sein GoPal 5 testen - und musste das wegen der blassen Kartenfarben fürs Motorrad als untauglich einstufen. Auf Grund des guten Menüs und der Tastensperrenfunktion wäre GoPal 5 aber fürs Motorrad tauglicher als GoPal 4.7.


    Weils nicht mein Navi ist stehts nicht in meinem Profil. Und so lange kein Weg in die Änderung der Kartenfarben gefunden ist, habe ich auch kein GoPal 5. Wenn ich der Wahrsagung trauen kann, dauerts ja aber nicht mehr lange.

    Haben die fleißigen Skinbastler schon einen Weg gefunden die Farben in den Karten zu ändern?


    Bei der 4.7er hatte ich gerne die "Farbe kräftig" oder eine bearbeitete "MN7 Farben" des Navirunner Skins genommen.


    Für die Faulen (wie mich) wäre eine überarbeitete Fassung des Farbwechsler-Tools genial.

    Zitat

    Original von smollo
    ...
    Bei mir funktioniert es während der Fahrt nur, wenn ich den Handbremshebel in den ersten Zahn einraste.


    Bei mir funktioniert der Tip leider nicht. Ich habe aber bemerkt dass ich ja das MAX983HD habe - vielleicht ist da schon etwas verändert? Und außerdem wird bei der Systemdiagnose des Navigationssystems bei Handbremse und Rückwärtsgangsignal kein [OK] angezeigt.

    Zitat

    Original von smollo
    mareafahrer


    Wie fährst Du mit gezogener Handbremse schneller als 4km/h?
    ...


    Da hab ich mich vielleicht etwas unglücklich ausgedrückt.


    Im Stand habe ich Bild, egal ob die Handbremse gezogen ist oder nicht. Bei nicht gezogener Handbremse geht bei 4 - 5 km/h des Bild weg. Mit gezogener Handbremse hab ich es noch nicht probiert.


    Zitat

    Original von smollo
    ...
    Bei mir funktioniert es während der Fahrt nur, wenn ich den Handbremshebel in den ersten Zahn einraste.


    Leuchtet da in deinem Cockpit schon die Handbremslampe?


    Ich werde deinen Tip mal testen. Allerdings wundert mich, dass bei der Systemdiagnose des Navigationssystems bei Handbremse und Rückwärtsgangsignal kein [OK] angezeigt wird.

    Zitat

    Original von jaspi
    ... und ich mich vielleicht bei Navteq für ein Update Registrieren lassen kann(wenn eins mal rauskommt).


    In der Regel liefert Navteq nur die Kartendaten und die Gerätehersteller basteln daraus ihr Navi. Demzufolge kommt ein eventuelles Update für das MAX973/983 von Clarion.


    Bei Navteq kann man aber Kartenfehler melden. Somit kommen alle Navteq-Kunden irgendwann einmal in den Genuss der Bereinigung.