Navi sucht sehr lange nach Satellit

  • Hallo,
    ich habe in der letzten Zeit immer das Problem, dass mein Navi nach dem Einschalten sehr lange braucht, bis es einen Satelliten gefunden hat. Manchmal dauert es mehrere Minuten. Ein Neustart hilft meist auch nicht weiter. Es wird dann auch nicht die letzte Position in der Karte angezeigt, sondern immer Frankfurt (?), obwohl ich jetzt grade wieder mal in England bin.
    Ist das ein Fehler in der Software oder liegt es eher an der Hardware?
    Gibt es irgendwelche brauchbaren Tipps?
    LG
    Petra

    Mein Navi ist ein P4210

  • Das kann ich dann erst probieren, wenn ich zuhause bin. Hätte ja sein können, dass es irgendeinen Trick gibt, wie man das unterwegs lösen (oder verbessern) kann...

    Mein Navi ist ein P4210

  • was man nicht machen sollte, ohne GPS-fix loszufahren. dann ist wohl die Suche noch langwieriger.
    Ist natürlich sehr kritisch, wenn man z.B. in einer Tiefgarage startet ...


    Hier im Forum wurde da mal der Vergleich bemüht: "versuch mal eine Dart-Scheibe zu treffen, die sich bewegt"

  • ...Es wird dann auch nicht die letzte Position in der Karte angezeigt, sondern immer Frankfurt (?), obwohl ich jetzt grade wieder mal in England bin.


    Frankfurt ist sozusagen der Nullpunkt von GoPal ohne Sat-Fix. Ein Hard-Reset ist nach 1 Tag Routing auch ganz nützlich, das merke ich immer wieder. :023: Ein Neuaufsetzen käme dann in Frage, wenn sich Abstürze häufen.

  • Hallo,
    direkt paar Tage nach meiner Frage hat noch jemand gepostet, daß sein Navi immer von Frankfurt aus startet, genau wie bei mir. Jetzt hab ich ein paar verlinkte Antworten durchgelesen. Immer wieder ging es dabei auch um das Ein- und Ausschalten des Geräts, zb → hier im Beitrag #5.


    Ich habe noch nie darüber nachgedacht, wie man das Navi "richtig" ausschaltet :017: , sondern hab halt immer lange auf die obere Taste am rechten Rand gedrückt, damit das Gerät ganz aus ist. Ich dachte, so schont man den Akku :dontknow:
    Dabei kann es schon mal vorgekommen sein, daß ich unmittelbar danach auch mal den unteren Knopf dabei aus Versehen gedrückt hab (doof, ich weiß).
    Wie schaltet man das Ding also am besten ab? Immer nur kurz auf den AUS-Knopf ebenso wieder ein?


    Kann es sein, daß ich damit den Speicher (welchen auch immer) durcheinander gebracht hab und wie bekommt man das wieder hin?
    Sollte ich also neu aufsetzen?


    Fragen über Fragen... :icon_redface:


    LG
    Petra

    Mein Navi ist ein P4210

  • Der HR löscht den Satfix, dann dauert es natürlich länger bis er wieder einen Satelliten findet.


    Im Wiki das schon mal gelesen?

    Gruß B-M-N

  • Im Wiki das schon mal gelesen?


    Das ist mir ja jetzt echt peinlich, daß ich genau auf dieser Seite den oberen Teil mit dem "normalen Ausschalten" übersehen hab. Bei "Begriffserklärung" hab ich immer gleich auf "Softreset" geklickt. Wer lesen kann... usw (und wer nicht lesen kann, braucht ne neue Brille :002: )


    Der HR löscht den Satfix, dann dauert es natürlich länger bis er wieder einen Satelliten findet.


    Wenn dieser Satfix gelöscht ist, wie bekommt man das wieder?
    Im Wiki steht, "... Den PNA dazu vor der Fahrt ... auf ein nach Süden ausgerichtetes Fensterbrett, Balkontisch, etc. (freie Sicht ist wichtig!) legen, bis für einige Minuten stabiler Sat-Empfang gewährleistet ist. (je nach Örtlichkeit ist mit etwa 45 Min. zu rechnen)"
    Wirklich? Muß man vor jeder Fahrt einen Satelliten suchen lassen?

    Mein Navi ist ein P4210

  • ...Muß man vor jeder Fahrt einen Satelliten suchen lassen?


    Jedes Navi muss bei jedem Einschalten die Satelliten suchen. Das geht nach Standby schneller als nach vollständigen Abschalten (danach folgt bei den meisten Geräten beim Einschalten ein HR), da alle Daten zu den den Satelliten neu aufgebaut werden müssen.


    ---edit----
    Navi-Geräte mit InstantFix bzw. InstantFixII sind da natürlich im Vorteil.

    Gruß B-M-N

    2 Mal editiert, zuletzt von B-M-N ()

  • Monika

    Hat das Label [GoPal 6.x] hinzugefügt