Medion GoPal E5470 bleibt beim roten Startbildschirm hängen!

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...
  • Hallo!


    Zusammenfassung:

    Navi Medion GoPal E5470, die CleanUp-Funktion wirkt nicht mehr, der Zugriff auf die Dateien des Navis ist weder mit dem Assistant noch mit dem Explorer vom Rechner aus möglich. Mittlerweile kommt man nur noch in den roten Bildschirm.

    Was kann man noch tun?


    Auf ein bei eBay gekauftes Navi E5470 wollte ich neue Karten aufspielen. Auf meinem alten P4440 habe ich das schon mehrfach problemlos durchgeführt.

    Vor dem Aufspielen wollte ich die alten Dateien vom Navi auf meinem Zenbook (Asus UX31A, WIN10) sichern. Dies dauerte mehr als eine Stunde, irgendwann hing sich der Kopiervorgang auf. Nachher lief das Navi nicht mehr hoch, es blieb bei verschiedenen Bildschirmdarstellungen hängen.

    Ich habe dann x-Male einen CleanUp (Remove Installation Only, Remove All, Format Flash) durchgeführt, formal schien dies zu funktionieren, aber auf meinem Zenbook wurde sowohl im Explorer als auch im GoPal-Assistant der Speicher des Navis als belegt dargestellt. Man konnte auf die Dateien im Navi aber nicht mehr zugreifen.


    Meine USB-Stromversorgung liefert 2 A. Einen neuen Akku habe ich versuchsweise eingebaut, es brachte anscheinend nichts.

    Mittlerweile komme ich auch nicht mehr ins CleanUp-Menü und die Kopplung mit meinem Zenbook klappt auch nicht mehr. Man kann nur noch den roten Bildschirm über einen Hardreset ein- und ausschalten. Der Ton kommt auch nicht mehr.


    Einen Versuch habe ich noch gestartet, im Beitrag von Manni123 (https://www.gopal-navigator.de…14-kein-CleanUp-Men%C3%BC) wird ein Tool “Kill_MFD-Inhalt“ (http://www.gopal-navigator.de/downlo...p?do=cat&id=11) erwähnt. Ich habe es auf einer Micro-SD installiert und auf die SD in das Navi geschoben, einen Hardreset durchgeführt, es gab keine sichtbare Änderung.


    Im Umgang mit Navis bin ich nicht ganz unbedarft, ich habe mein älteres geschätztes Navi P4440 mit Hilfe von GoPal-WIKI auf GoPal 6 hochgerüstet einem neuen Akku eingebaut und meine Favoriten mit Hilfe von Excel von GoPal 5 auf 6 umgerechnet und umformatiert, aber ich muss gestehen, dass ich nun mit meinem Latein am Ende bin.


    Weiß jemand Rat? Das Gerät habe ich geöffnet. Gibt es die Möglichkeit eines Hardware-Resets?

    Für einen Lösungsvorschlag wäre ich dankbar, ich hänge an den Medion-Navis wegen der GPS-Tracking-Funktion.


    franzisco-jose

  • Hallo rohoel,


    vielen Dank für Deine Antwort!


    Ja, ich habe schon allerhand versucht und im Internet gegooglet..


    Den Akku habe ich für ca. 48 Stunden herausgelassen.


    Eine Micro-SD mit den Installationsdateien 0, 1, 3, 4, 11, 12, 13, 21, AutoRunCE.exe, mnavdce.cab habe ich in den SD-Schacht geschoben, keine Reaktion nach einem Hard-Reset.


    Ich habe dann die Dateien auf der SD in einen Ordner Install verschoben, auch kein Erfolg.


    Ich gebe nicht schnell auf, aber ich weiß nicht, was ich noch versuchen soll.


    Mit freundlichen Grüßen


    franzisco-jose

  • Am 07.07.2011 startete Klosar im Forum GoPal-Navigator den Beitrag:


    <MEDION GoPal E4135 hängt fest, es kommt nur noch der rote Bildschirm!!!>


    Das gleiche Verhalten weist mein Navi E5470 auch auf. Klosar hat das Problem durch einen Hardware-Reset (Erdung von Pin 9 des Speicherchips, Flash Memory) gelöst.


    Gibt es bei dem E5470 einen ähnlichen Trick?


    Gruß,


    franzisco-jose

  • Hallo rohoel,


    vielen Dank für Deinen Hinweis,

    aber außer einem Leidensgenossen Namens Gadwin, der in Nummer #664 des von Dir erwähnten Beitrages das gleiche Missgeschick beschreibt wie es mir und Klosar widerfahren ist, habe ich keinen Ansatz zur Lösung meines Problems gefunden, Gadwin's Problem wurde seinerzeit anscheinend auch nicht gelöst.

    Man kann auch nicht einfach mal auf der Platine des E5470 die Beinchen der IC's erden, denn die hochintegrierten IC's sind alle mit einer Blechhülle gekapselt, man sieht also keine Bezeichnungen und man kommt an die IC's, geschweige an die Beinchen einfach nicht heran.

    Ich werde noch mal den Akku für längere Zeit abklemmen, weitere Ideen habe ich zurzeit nicht.

    Mit freundlichen Grüßen


    franzisco-jose