POIbase Version für Discover Media ab 2017

  • Hallo.


    Ich habe leider mit meinem Discover Media Gen2 die gleichen Probleme mit der Installation. Enweder er findet überhaupt kein Update (POIbase 2048 und 2049) oder er bricht nach ca 10% ab (POIbase 2050). Auch die anderen Tipps mit dem Volvo Modul haben nicht funktioniert.

    Sonst noch eine Idee worans liegen könnte?


    Vielen Dank im Voraus,

    VG Frank.

  • Hallo Frank,

    Dein Problem ist anders, da ja ein Update gefunden wird, was dann aber abbricht. Ein Update kann aus drei Gründen abbrechen:


    1) SD/USB Speicher nicht in Ordnung = andere SD-Speicherkarte oder USB-Stick verwenden

    2) VW SD Karte wurde entnommen bzw. für das Update verwendet = VW Karte unangetastet lassen

    3) Zu viele POI-Kategorien wurden installiert = auf max. 10 Kategorien beschränken


    VG

    Tobias

  • Hallo Tobias.

    Erstmal Danke für die schnelle Antwort. Die von Dir angesprochenen Punkte 1 und 2 hatte ich schon überprüft und mehrere Speichermedien ausprobiert, auch die Navikarte ist unangetastet. Punkt 3 hat mir weitergeholfen, es waren wahrscheinlich zuviele Kategorien installiert. Auf die Blitzer beschränkt, schon hats installiert. Komisch ist nur, dass beim Einlegen der SD angezeigt wurde, dass ein Update verfügbar ist und dann beim eigentlichen Softwareupdate nichts gefunden wurde. Manchmal wurde auch was gefunden aber nach ca. 10% abgebrochen.


    Danke nochmals,

    VG Frank.

  • Ich habe auch das Problem, dass mein Seat Navi System Plus die Dateien auf dem USB Stick (fat32 formatiert) nicht erkennt. Es wurden nur 2 Kategorien ausgewählt. Auch habe ich schon verschiedene USB Sticks verwendet leider alles ohne Erfolg. POIbase Version 2.0.51 auf Windows 10.

    Hat noch jemand einen Tipp oder das gleiche Problem mit dem Navi?


    VG

    Dennis

  • Genau habe das VW Discover Pro / Skoda Columbus 2 / Seat Navi System Plus.

    Sollte also eigentlich passen. Habe jetzt auch mal die ältere POIbase VErsion installiert 2.0.48. Aber auch hier funktioniert es nicht. Es wird einfach nicht vom Navi erkannt...

  • Hast Du mal das VW Discover Media ausprobiert? Passieren kann nichts, das Format in diesem Modul entspricht dem der VW Seite und sollte AUCH für Dein System gehen. Bitte mal damit ausprobieren. Vorher den Stick leeren. Bitte unbedingt auch mal mit Speicherkarte statt USB-Stick testen. Es wäre nicht das 1x, dass es am Stick bzw. der Karte lag...


    VG
    Tobias

  • hattest Du als Du das Media versucht hast auch sicher die Version 2.051 verwendet und vorher die Speicherkarte geleert?

    Verwendest Du auch sicher nicht zu viele POI-Kategorien (max. 10). Ich würde dringend raten mit einer anderen Speicherkarte zu testen.

    Von wann ist das Fahrzeug? Hast Du schon über das Volvomodul > GPX-Export > VW-Seite getestet?

    VG

    Tobias