Probleme mit Kundenservice bezüglich austausch bzw Reparatur

  • Hallo,


    ich habe mit der Firma Unitet Navigation die gleichen Erfahrungen gemacht und zwar mit einem FALK NEO 640 LMU.
    Das erste Gerät hat nach knapp 2 Jahren schlapp gemacht und mir wurde anstandslos ein Ersatzgerät geliefert.
    Nach einer Nutzungszeit von ca. 30 Tagen hat das Ersatzgerät mit dem gleich Problem schlapp gemacht.
    Nachdem ich das Gerät eingeschickt habe wurde mir mitgeteilt, eine Reparatur sei nicht rentabel und ich könne
    für ca. 70 Euro ein Ersatzgerät kaufen.


    Leider hatte ich mir in der Zwischenzeit ein Becker Transit 7" gekauft.


    Als ich auf den Vorschlag nicht eingegangen bin hat man mir eine Gutschrift von 20€ bei einem Einkauf von mindestens 60€
    angeboten.
    Ich habe darauf verzichtet.


    Soviel zum Service dieser Firma.


    So gewinnt man keine Kunden.
    Ich hoffe nur United Navigation überlebt die derzeitige Situation, den die Software ist einfach super.


    Gruß
    campingpeter

  • Hallo Campingpeter,


    auch wenn die Story blöd gelaufen ist, aber Du schreibst "nach knapp 2 Jahren" also noch vor Garantieablauf wurde ein Ersatzgerät gestellt. Nach 30 Tagen, also möglicherweise nach den Garantiedatum war das Gerät dann auch kaputt.
    So blöd das, wie schon geschrieben, ablief und ein Austauschgerät nicht schon nach einem Monat ausfallen sollte, aber dann war die Garantie vorbei.


    Becker scheint eh wohl ein Auslaufmodell zu sein. Die 1. Insolvenz war schon angekündigt.

    psr (Peter)



    Mittlerweile voll auf Garmin umgestiegen. Ein Garmin Oregon 750 für den Sport. Ein DriveSmart 61 mit dem superscharfen Glasdisplay für den Alltag und Leihautos und ein Camper 780 bei Bedarf und fürs Cabrio, trotz dem dort verbauten Garmin MapPilot.

    Das MB MapPilot System hat leider nicht den kompletten Funktionsumfang der normalen Garmins. Mehrere Routen planen und einspeichern geht da z. B. gar nicht. Bedienung mit den Dreh/Drücksteller ohne Touchdisplay ist schlicht eine Katastrophe.

  • Hallo Zusammen!

    Ich wollte nur nochmal, wenn auch nach einiger Zeit, mitteilen wie es mit dem Austauschgerät weiterging. Ich denke die meisten werden es geahnt haben : auch das zweite Austauschgerät "glänzte" mit dem gleichen Problemen beim laden über den MagicKlick - Adapter. Allerdings funktioniert dieses Gerät im Gegensatz zu den beiden anderen jetzt einwandfrei, nachdem ich den Adapter nur noch als notwendige Halterung und Verbindung fürs TMC verwende, und stattdessen die Ladung über den MicroUSB mache. Keine bunten Bildschirme mehr und auch nix mehr mit heiß werden am Gerät. Sieht für mich so aus als wäre der MagicKlick - Adapter irgendwie die Ursache der Ladeprobleme.

    Aber alles vermuten nutzt eh nix mehr, denn auf Grund der aktuellen Lage dürfte es das ja wohl mit den bisherigen Produkten von Becker/UnitedNavigation wohl gewesen sein. Warten wir mal ab was aus dem Markennamen Becker dann werden wird.


    Christian

  • Da ja von Becker selbst kein Service mehr zu erwarten ist, schildere ich mal das eigentliche Problem und deren Lösung!

    Die Spannungsübertragung von den Kontaktflächen der MagKlick-Halterung in der Gehäuserückwand zur Platine erfolgt über kleine federnde Kontaktclips. Diese verlieren aber mit der Zeit langsam ihre Vorspannung und sind obendrein vom Federweg her in Richtung der Kontaktbleche im Gehäuse mechanisch begrenzt, was der eigentliche Schwachsinn daran ist! Das führt letztendlich dazu, das die Spannungsversorgung durch Wackelkontakte instabil wird und so kommt es zu dem bekannten Fehlerbild mit Streifen im Screen bzw. das Gerät stürzt ganz ab!

    Ich habe bei meinem transit.6 dafür gesorgt, das sich diese Kontakte frei bewegen können und habe seitdem keine Probleme mehr mit der Spannungsversorgung.

    Um an diese Kontakte heranzukommen muß allerdings das Gerät zerlegt und die Hauptplatine aus dem Kunststoffgehäuse ausgebaut werden, was eine gewisse Erfahrung mit solchen Arbeiten erfordert!

    Es befinden sich insgesamt fünf dieser Kontakte auf der Platine, die dann von innen auf die Kontaktbleche im Gehäuse drücken.... eigentlich!

    Die jeweils paarweise angeordneten Kontakte sind die der Spannungsversorgung und der einzelne ist der von der TMC-Antenne.

    Mit einer kräftigen Lupe erkennt man dann auf den Clips die winzigen dreieckigen Laschen, die den Weg nach oben in Richtung der Gehäusekontakte versperren. Diese Dreiecke habe ich bei mir mit einem Bastelskalpell und einem kleinen SMD-Seitenschneider entfernt. Danach bog ich die Kontakte etwas von der Platine weg und säuberte sie, da durch den vorher zu losen Kontakt bereits Schmorstellen vorhanden waren! Ein weiteres Problem bei mir war eine zu kräftige Verlötung an zwei Kontakten, die verhinderte, das sie überhaupt federten! Beim Zusammenbau sollte man nun eine leichte Federwirkung der Kontakte spüren, wenn man die Platine wieder einbaut und festschraubt.


    Seit dieser Reparatur ist der Akku meines transit.6 immer randvoll, bzw. wird in weniger als einer Stunde selbst bei vollem Betrieb bis Anschlag geladen. Das Gerät startet zügig und fehlerfrei.

    Die MagKlick Halterung selbst ist vom Aufbau her quasi unkaputtbar und scheidet als Fehlerquelle definitiv aus, da die Zuleitungen direkt mit den Kontaktflächen verlötet sind und diese sich nicht bewegen!


    Solange man diesen Fehler auf der Platine nicht beseitigt und es kommt zum Wackelkontakt, kann man ein Atomkraftwerk ans Navi ranhängen und der Akku wird nicht richtig geladen, bzw. es startet mit den zitierten Fehlern!

    Der USB-Anschluß taugt nur bedingt zur Spannungsversorgung des Gerätes. Ein entsprechender Adapter dafür muß mindestens 2 Ampere liefern um Akku und Gerät sicher versorgen zu können.

    Rein mechanisch ist die Micro-USB Buchse für den KFZ-Betrieb eigentlich nicht geeignet. Das merke ich immer wieder dann, wenn ich eine solche Buchse an älteren Becker-Geräten erneuern muß...