Display helligkeit

  • Hallo an euch. Ich habe ein Medion Go Pal 5430.
    Nun ist mir aufgefallen das das Display nach einschalten der Zündung etwas dunkler wird 8| . Wenn die Sonne scheint kann man eh nix lesen oder erkennen X( . Ist das bei euch auch so. In den Einstellungen ist Helligkeit auf max. Tag / Nacht habe ich ausgeschaltet. Nun was nutzet es mir wenn ein Warnton ertönt und ich weis nicht warum. ?( Oder man kann nur im Dunklen fahren :thumbsup: Wer hat so etwas auch von euch?
    Mfg Dietmar

  • Hallo Dietmar,
    probier es mal damit.


    Explorer=>Control Panel=>Display=>Backlight=>Haken raus bei Automatcally
    Zurück ins Programm dann abschalten und RESET


    Gruß Richard

  • Hallo. Es scheint am Ladekabel zu liegen. Der Stecker war defekt. Daher hatte ich ein anderes versucht und da trat der Fehler auf. Mit dem Original Ladekabel , das mit dem defekten Stecker habe ich das Problem nicht. Das Originale hat eine geraden Stecker den ich aber nicht gebrauchen kann. Also hatte ich mir ein anderes Ladekabel mit abgewinkelten Stecker gekauft. Da trat das Problem sofort wieder auf. Nun habe ich den Original 12 Volt stecker geöffnet. Ich habe dann gesehen das drei Kabel zum Navi gehen. Wobei Schwarz - Rot mit 5 Volt und Schwarz Weiß auch 5 Volt haben. Rot- Weiß ohne Spannung. Frage , wozu ist das weiße Kabel.
    MFG Dietmar

  • Ohne die von Dir beschriebene Belegung nachvollzogen zu haben, scheint mir ein Zusammenhang mit der besonderen Pin-Beschaltung des USB-Steckers der Medion-Geräte gegeben zu sein. USB-Ports sind standardmäßig auf 500mA begrenzt. Diese Begrenzung wird in den Ladeteilen von Medion durch eine von der Norm abweichende Steckerbelegung umgangen. Dadurch ergeben sich Einschränkungen im Betrieb, wenn ein Standardkabel verwendet wird und eigentlich mehr als 500mA zur ausreichenden Versorgung gebraucht werden.


    Zwei auf die Schnelle gefundene Links, bei denen es auch darum geht: http://www.gopal-navigator.de/…schnellen_laden_eines_PNA
    und auch:
    http://forum.pocketnavigation.…ostid=1848340#post1848340

  • Hallo. Nun ich habe es geschafft. Es war das Ladekabel. Es gibt bei Medion eines welches ich auf Verdacht hätte kaufen können ( 15€ ). Ohne jegliches Umtauschrecht wenn es nicht geht. Das habe ich gelassen und zum Lötkolben gegriffen. Ich habe ein anderes USB Kabel aufgeschnitten und es mit dem alten Kabel verbunden. Schrumpfschlauch drauf und geprüft. Funnst wie es soll.
    MFG Dietmar