SGS3 mit Navigon 4.6.2 - eingeschaltetes Bluetooth verhindert die Sprachausgabe

  • Hallo Forum,


    ich setzte die Navigon Version 4.6.2 auf meinem SGS3 mit Adroid 4.1.1 ein. Das Problem ist, wenn ich Bluetooth einschalte um das Telefon mit meiner Freisprecheinrichtung zu verbinden, wird sofort die Sprachausgabe der Navigation stummgeschaltet.


    Dabei macht es auch keinen Unterschied, ob ich im Navigon Einstellungsmenü "Sprachausgabe über Bluetooth" die Option "Aus, Kanal1 oder Kanal2" aktiviert habe!


    Ich hab schon alles mögliche ausprobiert (Fahrzeugmodus etc.) ohne Erfolg. Die Bluetooth Audioverbindung vom Telefon zum Autoradio funktioniert übrigens beim Telefonieren ohne Probleme.


    Wer kann bitte helfen? Danke vorab :whistling:

  • Moin,


    das ist ein Bug, den es seit der 4.4er oder 4.5er Version gibt. :cursing:
    Du darfst nur die BT-Koppelung des Handys als "Handsfree" aktivieren, den A2DP-Teil (Verbindung für die Ausgabe von Medien) musst Du deaktivieren, dann funzt es.


    Grüße
    Torsten

  • Hallo Torsten,


    Danke für die schnelle und kompetente Antwort. Habe das gleich ausprobiert und Erfolg gehabt! So geht das wenigstens mit der Navi-Sprachausgabe aus dem Handy selbst.


    Was mich wundert (haben jetzt aber noch nicht sooo lange im Forum gelesen) warum gibt es in der Navigon App denn überhaupt den Menüpunkt "Sprachausgabe über Bluetooth" wenn das eh nicht funzt?


    Und gibt es außer Hardwarelösungen über die Miniklinke des Telefons eine Lösung auf reiner Bluetooth Basis?


    Oder kommt evtl. durch angekündigte Upgrades vom Hersteller demnächst in dieser Sache "Licht am Ende des Tunnels"?


    Danke Tolles Forum schon Mal! :)

  • Moin,



    Was mich wundert (haben jetzt aber noch nicht sooo lange im Forum gelesen) warum gibt es in der Navigon App denn überhaupt den Menüpunkt "Sprachausgabe über Bluetooth" wenn das eh nicht funzt?


    Doch, es funzt. ;)
    Dass der Ton komplett weg ist, wenn die BT-Koppelung vorhanden ist, das ist, wie schon geschrieben, ein Bug bei Navigon. Die setzen den NF-Kanal auf Lautstärke "0", wenn man die BT-Ausgabe abschaltet, an Statt einfach den Kanal nicht zum BT-Teil zu übergeben. :cursing:


    Und gibt es außer Hardwarelösungen über die Miniklinke des Telefons eine Lösung auf reiner Bluetooth Basis?


    Yo, die FastMute mit dem BT-Link1 oder dem BT-Link2. Damit läuft dann die Sprachausgabe von Navis (das funktioniert dann z.B. auch mit dem Medion Navigator) über Bluetooth. Telefonieren selbstverständlich genau so.....
    Das Problem bei "normalen" FSEs ist, dass sie zu langsam in der Aufbau-/Umschaltzeit des BT-Kanals sind, wenn eine Ansage kommt. Bis das ganze Gedöns durchgeschaltet ist, ist die Ansage schon wieder vorbei. Die FastMute ist extra dafür entwickelt worden und somit auch schnell genug.


    Danke Tolles Forum schon Mal! :)


    Bitte, gerne!


    Grüße
    Torsten

  • Hi,
    ich würde auch gerne die Navigon Bluetooth Funtkion nutzen, aber schon in zwei Autos habe ich das Problem, dass wenn eine Ansage per Bluetooth über meine FSE/Radio läuft, wird aber danach nicht wieder aufgelegt.
    D.h ich muss immer manuell auflegen, damit ich wieder Radio oder CD hören kann.


    Ich habe ein HTC One X und ein HTC Sensation XE davor genutzt.
    Und beide in einem Ford Fokus und in einem Skoda Octavia probiert.
    Überall das gleiche Phänomen.


    Habt ihr eine Idee?

  • Moin,


    das liegt, wie schon geschrieben, an den FSEs. Die warten auf einen "Auflegen"-Befehl, den es aber beim A2DP-Protokoll am Ende eines Titels (in diesem Fall eben der Naviansage) nicht gibt. Wenn die FSE per A2DP gekoppelt ist, ist sie ja hauptsächlich für die "Musik"ausgabe gedacht. Und da muss nicht getrennt werden.....
    Da müssen die Hersteller der FSEs ihre Hausaufgaben machen!
    Wenn Du schon eine FSE hast, dann isses keine Alternative, aber mit der FastMute/BT-Link funktioniert das. Es ist also machbar. ;)


    Grüße
    Torsten

  • mhh ok. bin nur verwundert, dass ich das Pech habe bei zwei unterschiedlichen Autoherstellern das Problem zu haben. Die haben wohl alle den gleichen blöden Entwickler ;-)


    Die Lösung mit FastMute und der BT-Link2 Steuerung ist aufjedenfall Prima.
    Nur darf ich das nicht in der Firmwagen einbauen und eigentlich hat ja das Stock-Radio ja alle Funktionen, nur sind die anscheint nicht gut.
    Ich habe ja die Meidaplayer Funktion ausgeschaltet und nur noch Phone-BT aktiv. Man merkt es auch auch der Qualität, daher glaub ich das hier das A2DP nicht genutzt wird.
    Aber das ist nur von mir so ins Blaue geahnt.



    Dennoch danke

  • Du darfst nur die BT-Koppelung des Handys als "Handsfree" aktivieren, den A2DP-Teil (Verbindung für die Ausgabe von Medien) musst Du deaktivieren, dann funzt es.


    Ich habe das Problem, dass ich nicht weiß, wo ich diese Einstellungen vornehmen soll! ?(
    Es wäre toll, wenn mir das jemand detaillierter erklären könnte!


    Viele Grüße


    magnumthevoice

  • Moin,


    Bluetooth, Einstellungen
    Da gibt's 2 Felder: Verbunden mit dem Audiosystem des Telefons und Verbunden mit dem Medien- oder Musiksystem (oder so ähnlich). Und dieser Haken muss raus.
    Diese Felder siehst Du nur, wenn das Gerät gekoppelt ist.


    Grüße
    Torsten