Umstiegsprobleme

  • Hallo, liebe POI-Warner-Nutzer! Seit Jahren nutze ich den POI-Warner problemlos - zuletzt in Zusammenhang mit POI-Base auf einem Navigon 7310. Auf Anfrage im Hinblick auf eine künftige Nutzung auf meinem neuen Premium 92 teilte mir der Support von Navigating folgendes mit: [quote] Sie können den bereits vorhandenen POI-Warner 4 auf Ihrem neuen Gerät nutzen. Es muss nichts umgestellt werden. Sie können das neue Navi einfach wie gewohnt mit POIbase verbinden und anschließen die POI-Dienste darauf übertragen.[/quote] Klasse, dachte ich, und machte mich an die Umsetzung bzw. an den Umstieg. Mittlerweile stehe ich allerdings vor einer Reihe von Problemen, bei deren Lösung mir died Forumsgemeinde hoffentlich behilflich sein kann. Im Einzelnen: 1. Installation der POI-Warner-Software auf meinem Premium 92 (mit MN 8xx) klappte problemlos. 2. Auch die Einbindung in POIBase funktionierte - ebenso wie die Installation von POI Mobile. 3. Inzwischen konnte ich auch Blitzer erfolgreich synchronisieren. 4. Auf dem Display des Premium 92 ist rechts unten das bekannte POI-Icon zu sehen. So weit, so gut! Aber: Wenn ich das Icon anklicke, öffnet sich die POI-Oberfläche mit fünf verschiedenen Buttons zur Auswahl. Eine Auswahlmöglichkeit "Datei - Registrierung" (oder so ähnlich) ist nicht zu finden. Folglich kann ich auch keine Identifikations-ID des Gerätes auslesen, geschweige denn einen Registrierungscode eingeben bzw. eine Neuregistrierung durchführen. An dieser Stelle komme ich ehrlich gesagt nicht weiter! Was mache ich falsch? Was übersehe ich? Auf der Webseite zur Erneuerung der Registrierungsnummer werde ich aufgefordert, eine neue POI-Warner-ID einzugeben. Wo finde ich diese ID? Habt Ihr eine Möglichkeit, mir aus dieser Situation heraus zu helfen. Wäre toll!
  • Hallo Uwe, im POI-Warner 4 ist alles besser :) - auch die Registrierung! Deswegen gibt es da dieses manuelle Registrieren auch nicht mehr, es ist nicht erforderlich die Registrierungsnummer irgendwo einzutragen (Registrierung erfolgt automatisch). Gibt es einen Grund weshalb du vermutest die Eingabe des Regcodes wäre erforderlich (gibt es irgendeine Beschränkung noch)? Eventuell ist es erforderlich den Gutscheincode (falls vorhanden) in POIbase einzutragen, dies dann aber in der POIbase-Anwendung auf dem PC im entsprechenden Menüpunkt. Viele Grüße, Markus
    [b][url='http://www.navigating.de/Home_de/index.htm']POI-Warner für Medion, Becker, Navigon u.v.m.[/url][/b]
  • Hallo Markus! Vielen Dank für Deine umgehende Antwort1 Du schriebst unter anderem: [quote] im POI-Warner 4 ist alles besser - auch die Registrierung! Deswegen gibt es da dieses manuelle Registrieren auch nicht mehr, es ist nicht erforderlich die Registrierungsnummer irgendwo einzutragen (Registrierung erfolgt automatisch).[/quote] Das ist ja schon mal beruhigend! Zu der folgenden Frage: [quote]Gibt es einen Grund weshalb du vermutest die Eingabe des Regcodes wäre erforderlich? [/quote] Ich vermisse das Fenster, das "früher" zum Start des POI-Warners bzw. zum Beginn der Überwachung aufforderte und über das man man über den Menüpunkt "Datei" in der Registrierungsfenster gelangen konnte. Übrigens: Startet der POI-Warner neuerdings immer automatisch auf dem Gerät? Außerdem öffnet sich über folgenden Link (die "echten" IDs habe ich weg-geXt): [url]https://sslsites.de/pocketgps.de/Add-On_dt.php?transaktionsid=xxxxxxxxx&identid=xxxxxxxxxxx®code=xxxxxxxxx&email=uwe.bast@uwebast.de[/url] ein Fenster, in dem man dazu aufgefordert wird, die neue POI-Warner ID einzugeben, die ich aber nirgendwo entdecken kann! Insgesamt habe ich also das "Gefühl", das mein neues Gerät (Premium 92) gar nicht "wirklich" registriert ist. Oder mache ich dabei einen Denk- oder Bedienungsfehler?
  • Hallo Uwe, [quote]Ich vermisse das Fenster, das "früher" zum Start des POI-Warners bzw. zum Beginn der Überwachung aufforderte und über das man man über den Menüpunkt "Datei" in der Registrierungsfenster gelangen konnte. Übrigens: Startet der POI-Warner neuerdings immer automatisch auf dem Gerät?[/quote] Genau, das Fenster gibt es nicht mehr - die Überwachung startet automatisch so wie konfiguriert. Auch die Reaktivierung bzw. Reaktivierungsseite ist nicht mehr notwendig (und auch nicht mehr möglich) für den POI-Warner 4. Das wurde soweit wie möglich vereinfacht, dadurch kommt es einem vielleicht als nicht registriert vor - keine Sorge, ist es aber natürlich dennoch! Am Besten du schaust mal in das Profil bei [url]www.navigating.de[/url] mit deinem POI-Warner 4 Account (sofern du die Lizenz bei [url]www.navigating.de[/url] erworben hast, ist dort ein Profil-Bereich für dich einsehbar mit den Registrierungsdaten). Dort ist als Download eine Anleitung zur Inbetriebnahme und auch für die ersten Schritte - falls nicht bei uns registriert kann ich die Anleitung natürlich auf Anfrage gern rausgeben (einfach anmailen info_at_navigating.de). Aber vielleicht kennst du die Anleitung ja auch schon. Viele Grüße, Markus
    [b][url='http://www.navigating.de/Home_de/index.htm']POI-Warner für Medion, Becker, Navigon u.v.m.[/url][/b]
  • [align=justify]Hallo Markus![/align] [align=justify] [/align] [align=justify]Zunächst noch einmal herzlichen Dank für Deine freundliche Unterstützung und hilfreichen Beiträge.[/align] [align=justify]Ich möchte nicht nerven, habe allerdings noch einige Fragen bzw. Probleme, die ich auch mit der Suchfunktion im Forum nicht völlig klären konnte.[/align] [align=justify]Zuerst das Positive: Die Installation der Softwarepakete auf meinem PC und auf meinem PNA ist erfolgreich gelungen. Auch die Einbindung der POIs war kein Problem. Ich kann die POIs auch im Rahmen der Umkreissuche in der nach unten fortlaufenden Liste sehen, auswählen und direkt als Ziel über die Routenplanung ansteuern.[/align] [align=justify] [/align] [align=justify]Allerdings gelingt es mir trotz zahlreicher Bemühungen nicht, die POIs in der Karte darzustellen.[/align] [align=justify]Folgendes habe ich getan:[/align] [align=justify] [/align] [align=justify]- Während der Installationsroutine der „setup_arm.exe“ habe ich für mein „Navigon Premium 92 live“ den Gerätetyp „PNA“ ausgewählt. (Anmerkung: Mit der Auswahl PDA lief alles ganz genauso. Der POI-Warner startete ebenfalls automatisch mit dem Gerät.)[/align] [align=justify]- Sämtliche Einstellungen, die zur Auswahl und optischen sowie akustischen Anzeige notwendig sind, habe ich vorgenommen. [/align] [align=justify]- Ich habe sodann Routen geplant, von denen ich wusste, dass sie Blitzer aufweisen und diese Routen dann „simuliert“ (d.h. nicht tatsächlich mit dem Auto abgefahren). Der „Praxistest“ ist mir momentan wegen eines Fahrzeugdefektes nicht möglich.[/align] [align=justify]- Für die Simulation habe ich grundlegende Geräteeinstellungen verändert bzw. ausprobiert:[/align] [align=justify]a) die LIVE-Nutzung an- und abgestellt;[/align] [align=justify]b) die Navigon interne Warnung vor Gefahrenpunkten an- und abgestellt (Hinweis: Wenn ich die Navigon interne Warnung vor Gefahrenstellen (hier: feste Blitzer) eingestellt lasse, werden mir die Blitzer als Symbole über Navigon in der Karte angezeigt.[/align] [align=justify] [/align] [align=justify]Das soll vielleicht erst einmal genügen. Hast Du eine Idee, warum die POIs des POI_Warners) in der Karte nicht dargestellt werden?[/align] [align=justify]Kann ich die LIVE-Funktionen – also auch die Anzeige der LIVE-Blitzer – eingeschaltet lassen, oder vertragen sich die beiden Systeme (Navigon und POI-Base bzw. POI-Warner) nicht miteinander?[/align] [align=justify]Einige hier im Forum haben bei ähnlicher Problematik ganz offensichtlich an dem Zoom-Faktor der Karte herumgebastelt (habe ich zunächst vermieden).[/align] [align=justify]Hier noch einmal die wichtigsten Daten meines Gerätes:[/align] [align=justify]Navigon Premium 92 live[/align] [align=justify]Betriebssystem: MN 8.2.1 (= aktuelle Version)[/align] [align=justify]POI Warner: Version 4.0[/align] [align=justify]POI-Base: Version 1.0.4.9[/align]
  • meinst Du eine Anzeige der POIs in der Karte (die gibt es in MN8 nicht mehr für Nutzer POIs) oder eine optische Anzeige der Warnung neben der Karte? Gruß Tobias
    [b]Das Netzwerk zum Thema Navigation:[/b] [url='http://www.pocketnavigation.de'][color=blue]www.pocketnavigation.de[/color][/url] Die ganze Welt der Navigation [url='http://www.naviboard.de'][color=blue]www.naviboard.de[/color][/url] Handgeräte u. Outdoornavigation [url='http://www.poibase.com/pocketnavigation'][color=blue]www.poibase.com[/color][/url] POIbase - ONE FOR ALL POI TOOL
  • Hallo Tobias! Mit einer Anzeige neben der Karte lebe ich schon seit geraumer Zeit, weil ich auch in der Vergangenheit niemals eine MN-Version >= 7.6 verwenden konnte. Von daher ist es mir die Art der Anzeige im Prinzip eher gleichgültig - Hauptsache, es gibt eine (in welcher Form auch immer). Ich verstehe Deinen Beitrag so, dass es durchaus Kompatibilitätsprobleme zwischen der aktuellen POI-Warner-Version und MN 8.xx gibt. Das fände ich sehr schade, weil ich immer ein überzeugter Fan Eurer Philosophie und Software war.
  • nein, da hast Du mich falsch verstanden! Es gibt keine Anzeige der Icons in der Karte, allerdings sollte die Anzeige neben der Karte sehr wohl klappen und daher tippe ich hier eher auf ein Einstellungsproblem. Ich schicke Markus noch mal hier vorbei, er kennt sich noch besser aus. Gruß Tobias
    [b]Das Netzwerk zum Thema Navigation:[/b] [url='http://www.pocketnavigation.de'][color=blue]www.pocketnavigation.de[/color][/url] Die ganze Welt der Navigation [url='http://www.naviboard.de'][color=blue]www.naviboard.de[/color][/url] Handgeräte u. Outdoornavigation [url='http://www.poibase.com/pocketnavigation'][color=blue]www.poibase.com[/color][/url] POIbase - ONE FOR ALL POI TOOL
  • Hallo Uwe, [quote]- Während der Installationsroutine der „setup_arm.exe“ habe ich für mein „Navigon Premium 92 live“ den Gerätetyp „PNA“ ausgewählt. (Anmerkung: Mit der Auswahl PDA lief alles ganz genauso. Der POI-Warner startete ebenfalls automatisch mit dem Gerät.)[/quote] Es sieht ganz so aus als hättest du dich mit den alten Daten bei uns angemeldet und in der Folge dann auch den Download zur alten POI-Warner Version heruntergeladen + installiert. Diese setup_arm.exe ist nämlich der alte POI-Warner, mit der geht natürlich gar nix außer im Bestfall eine Installation ohne Fehlermeldung. So individuelle Problemfälle sind aus Usersicht wahrscheinlich vorteilhafter wenn wir sie im direkten e-mail-Kontakt im Support abwickeln können, weil wir da auch bspw. die Zugangsdaten direkt mitgeben können (im Forum nicht möglich) oder prüfen können ob eine aktuelle Registrierung bei uns überhaupt existiert usw. War mein Fehler, ich hätte dich besser gleich bitten sollen mit dem Support in Verbindung zu treten da meine Behebungsanweisungen nicht so präzise möglich waren wie es im e-mail Kontakt möglich gewesen wäre. Jetzt ist das Kind bei dir leider schon in den Brunnen gefallen, um dir hier übers Forum direkt weiterhelfen zu können bitte folgendermaßen vorgehen: 1) Löschen des POI-Warner Ordners vom Gerät 2) Löschen der falschen Installation vom PC (wichtig, alles muss wieder weg!) 3) Dann bitte das POIbase starten auf dem PC (ggf. herunterladen+installieren von [url]www.poibase.com[/url] falls nicht mehr vorhanden) 4) via POIbase bitte die Installation vornehmen wie in der Anleitung beschrieben (die es bei uns im Support-Bereich gibt bei Anmeldung mit den aktuellen Daten oder alternativ melde dich direkt bei mir info_at_navigating.de). Ich hoffe das konnte helfen - ansonsten melde Dich bitte im Support via POIbase, da sind zumindest solche Verwechslungen unwahrscheinlicher und die Hilfestellungen für individuelle Problemfälle klappen in der Regel besser als über das Forum :)! Danke und viele Grüße, Markus
    [b][url='http://www.navigating.de/Home_de/index.htm']POI-Warner für Medion, Becker, Navigon u.v.m.[/url][/b]