Maps 2Q2010 unter ME 5.5A oder auch AE 5.0?

  • Ich habe ein P4445, auf das ich GoPal ME 5.5A mit den Maps 2Q2010 (vom kaputten P4240 meines Sohnes) aufgespielt habe.
    Hier im Forum erfuhr ich, dass das gehen sollte.


    Da mir ME 5.5A aber nicht gefiel, ersetzte ich es wieder durch das Standard AE 5.0.


    Das ging eine Zeit, aber dann wollte das P4445 mein Antappen intermittierend nicht mehr annehmen.
    Es gelang mir, den Zustand AE 5.0 mit 2Q2009 wieder herzustellen und das Gerät zu MEDION zur Reparatur zu senden.


    Das Gerät kam zurück mit der
    Diagnose: Fehlerhafte Speicherfunktion - Software-Problem.
    Maßnahme: Software-Update - Anwendung.


    Jetzt hat es wieder AE 5.0 mit den Maps 2Q2009 und ich frage mich, ob mein Umprogrammieren der Fehler war?


    Kann ich mich wieder trauen, AE 5.0 mit den Maps 2Q2010 installieren?
    Oder müssen die Maps 2Q2010 unbedingt unter ME 5.5A laufen?

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Sehr witzig, Ralf...


    In einem früheren Thread schriebst Du mir, dass Wiki von Usern für User geschrieben wird und man nicht alles so genau nehmen darf.
    Jetzt verweist Du mich auf ein Seite, aus der ich leider nichts rauslesen kann - wo steht da die Antwort auf meine Frage?


    Ist es das: mögliche nachträgliche Änderungen (Software, Karten) können weiter unten eingesehen werden.
    Wo ist unten? Ich versteh die letzt Tabelle nicht...

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Sehr witzig, Ralf...


    In einem früheren Thread schriebst Du mir, dass Wiki von Usern für User geschrieben wird und man nicht alles so genau nehmen darf.


    Sehr witzig, Gerhard, den reinen Fakten kannst Du ruhig vertrauen!



    ...Ich versteh die letzt Tabelle nicht...


    Ist das so schwierig? ?( Die 1. Zeile zeigt die GoPal-Versionen an und da die Versionen 4.8 - 6.0 in einer Spalte zusammengefaßt sind, bedeutet dies, dass alle Maps mit einander kompatibel sind.


    Alles weitere ist jetzt für Deine Frage nicht von Belang, sie zeigen nur die bereits veröffentlichten Kartenstände an.

  • Also, ich installiere jetzt ME 5.5A und wenn es zur Kalibrierung kommt, darf ich ewig tappen...
    Ein HardReset (Ein/Aus lange drücken) hilft nicht.
    Beim Einschalten kommt wieder der Kalibrierungs-Schirm...
    So hat das Problem vorher auch angefangen, bis dann kein Tap mehr erkannt wurde und ich das Gerät einschicken musste.


    Was mach ich jetzt?

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Interessant: Ich habe das Gerät ans Ladegerät angesteckt, es kam die Meldung "Battery Warning has already be installed. Reinstall?"
    Ich sage JA und dann klappt die Kalibrierung tadellos.


    Aber, wenn die Installation durchgelaufen ist, kommt die Meldung:


    "Speicherkarte mit Kartendaten wurde entfernt" und ich kann nicht navigieren...


    Alle Landes-psf und Traffic-Patterm.psf sind im Ordner "\Mapregions"


    Was kann das wieder sein?

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Danke TeeSteinchen und rohoel für Eure rasche Antwort....
    Seid nicht so pingelig, natürlich lautet der Ordner "MapRegions".


    Habe eine gestern für mein NAVIGON gekaufte neue 8GB microSD Card genommen und stundenlang einen nach dem anderen GoPal Ordner hinzu installiert und es ging immer.
    Also die 4GB Card defekt?
    Wollte dann den 8GB Inhalt auf die 4GB kopieren - und sie meldete sich mit "Schreibgeschützt".
    Der KINGSTON (made in China) Adapter war aber nicht schreibgeschützt - habe den Schalter mehrmals hin- und hergeschoben und dann war er nicht mehr geschützt.
    Habe den 8GB Inhalt daher auf die 4GB kopieren können und es geht!
    Scheint also ein Problem des Adapters (der mit der 4GB Card mitkam) zu sein !?!?!?
    Der Adapter der 8GB Card (= der gleiche, auch KINGSTON aus China) scheint (noch?) OK zu sein.
    Werde mir sicherheitshalber einen neuen Transcend Adapter zulegen, der auch microSD Card aufnimmt.


    Sicher ist jedenfalls ist, dass ich beim Kalibireren das Gerät am Ladegerät hängen haben muss oder es zumindest total voll geladen sein muss.
    Ansonst tappe ich ewig ...

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Danke TeeSteinchen und rohoel für Eure rasche Antwort....
    Seid nicht so pingelig, natürlich lautet der Ordner "MapRegions".


    Das nenne ich nicht Pingeligkeit sondern nötige Sorgfalt. Ein kleinster Fehler in der Schreibweise führt schließlich zum Nichterkennen des Ordnerinhalts. Und wenn man dann solch ein Fehlerbild hier beschrieben bekommt und den verwendeten Namen des Ordners in Anführungszeichen preisgibt, dann erscheint mir das Hinterfragen und der Hinweis zu dieser potenziellen Fehlerquelle sehr angebracht zu sein, auch wenn Du im Nachhinein schreibst, dass der Ordner "natürlich" richtig benannt war. Oft dreht man sich hier ewig bei der Fehlersuche im Kreis und hinterher hing's an solche einer (selbstverständlichen) Kleinigkeit.


    BTW: Deine Fehlversuche mit den SD-Cards/Adaptern fanden aber auf dem P4445 und nicht auf dem P4410 statt, oder? -----logisch, warum frage ich das nur? ;)

  • BTW: Deine Fehlversuche mit den SD-Cards/Adaptern fanden aber auf dem P4445 und nicht auf dem P4410 statt...


    auf dem P4445 kann man auch den Massenspeichermodus nutzen.
    dann braucht man gar keine Adapter und muss nicht die micro-SD heraus- und wieder hineinfummeln ^^


    mikee