Fatal Application Error

  • Liebes Forum,


    Durch einen Fehler meines Navigon 2110max bin ich hier her gekommen.
    Ich hoffe -wenn ich diesen Fehler behoben bekomme- kann ich mich
    hier weiter einbringen und ein bisschen mehr erfahren.


    Mein Problem:
    Gerät: Navigon 2110max


    Auf dem Display habe ich die Fehlermeldung:
    FATAL APPLICATION ERROR
    Application navigation.exe has
    performed an illegal operation
    and will be shut down.
    If the Problem persists, contact
    the program vendor
    Program: Navigon.exe
    Exeption0x00000005
    Adress: 003056B4


    Diese Fehlermeldung kam während der Fahrt d.h. während
    des navigierens. Ohne Vorankündigung und seit dem geht nichts
    mehr. Man kann nicht mehr navigieren, Reset-Knopf hilft nichts und
    Fresh erkennt das Gerät auch nicht mehr?!?!


    Was macht man in so einem Fall?
    Den Hersteller kontaktieren! Habe ich gemacht und
    dieser konnte mir anbieten das Gerät einzuschicken und
    für 100,- Euro zu reparieren! (das Gerät ist leider aus
    der Garantiezeit raus, 3 Jahre alt).
    Jedoch rentiert so eine hohe Reparatur bei einem
    drei Jahre alten Navi nicht mehr.


    Also im Internet gesucht und in Foren auch die
    viele Gleichgesinde gefunden (Beiträge gelesen).
    Komischerweise tritt das Problem öfters auf und
    Navigon kannte es nicht?!?!
    Leider waren die meisten Beitrage dazu älter und die
    Geräte so neu (max 2.Jahre) so dass die Nutzer
    Sie -gratis- eingeschickt hatten und es auf Garantie
    erledigt wurde. Das geht bei mir leider nicht.


    Vielleicht kann mir ja jemand bei meinem Problem helfen.
    Andernfalls , muss ich wohl in den sauren Apfel beißen
    und mir ein neues Gerät kaufen (was dann aber kein
    Navigon mehr werden würde...).


    Ich habe ein paar Dinge zusammen getragen.
    Ein Bild, wie der Fehler auf dem Display aussieht
    Ein Bild von der Navigon Homepage (da ist das Problem doch nicht unbekannt)
    Und zwei Bilder, von den Inhalten meiner Navigon Speicherkarte.


    Vielen lieben Dank im Vorraus
    Stivi

  • Hi,


    willkommen im Forum.


    Das Problem ist vielschichtig (über die Suche allein im MN7-Unterforum bekomme ich 97 Treffer), aber meistens liegt es wohl an korrupten oder defekten Daten auf der SD-Karte.


    Lösungsvorschlag: SD-Karte formatieren, Sicherung vom PV draufkopieren und Navi neustarten. ;)


    Gruß
    Harald


  • Lösungsvorschlag: SD-Karte formatieren, Sicherung vom PV draufkopieren und Navi neustarten. ;)

    Danke schon einmal für die schnelle Hilfe!
    Karte formatieren bekomme ich hin,
    aber welche Sicherung vom "PV" kopieren?
    Sorry, wenn das eine blöde Frage ist...


    Mfg Stivi

  • Bei Fresh Maps wird -auch nach zig Versuchen- kein
    Gerät erkannt!
    Wiederum erkennt der PC selbst sowohl die
    Speicherkarte mit Navi oder auch ohne (im Kartenslot).
    Wenn das Navi angeschlossen ist erscheint
    das passende Symbol auch auf dem Display.
    Am Anschluss selbst kann es also nicht liegen.
    Der PC erkennt das Navi, nur Fresh nicht mehr.
    Ich habe ausserdem mal ein Foto gemacht,
    wie die Auslastung der Speicherkarte ist.
    Im ersten Beitrag sind ja die Inhalte zu sehen.
    Ich habe auch schon gelesen, dass die Inhalte
    Schuld sein können, wenn Sie irgendwie verschoben
    sind oder ähnliches (was ich nicht gemacht habe?!?!).
    Nur weis ich im Nachhinein auch nicht, ob das
    diese vor dem Fehler genau gleich sortiert waren?
    Das Ding macht mich echt noch Wahnsinnig!


    Mfg Stivi

  • ...
    Karte formatieren bekomme ich hin,
    aber welche Sicherung vom "PV" kopieren?
    Sorry, wenn das eine blöde Frage ist...


    Mfg Stivi


    Blöde Fragen gibt es nicht! ;)


    Mit PV ist der PC gemeint. Da ist dem alp wohl beim schnellen Tippen der Finger leicht verrutscht.

  • Das Gerät läuft zwar im Pc Modus. Aber ist der richtige Treiber geladen? Wird es vom PC richtig erkannt ? Könnte mir vorstellen das es ein unbekanntes Gerät(Navi) gibt

  • Deine version.xml scheint leer zu sein, darum kann Fresh das Gerät nicht erkennen. Hast Du eine Sicherung?

    Ciao
    dolofan.

  • Nein, eine Sicherung habe ich nicht :thumbdown:
    Hatte nicht gedacht, dass ich so etwas benötige.
    Das Ding soll doch einfach nur navigieren...
    Da ich keine Sicherung habe, wo bekomme ich
    die Daten her, wenn ich meine Karte jetzt formatiere?
    Wie gesagt, der PC selbst erkennt die Daten auf dem Navi (bzw. der karte).
    So angezeigt wie auf den Fotos im ersten Beitrag.
    Nur unter der Navigon Software erkennt er kein Gerät
    (auch als Foto im Beitrag).
    Und diese Fehlermeldung bleibt immer auf dem Display!


    Ich danke Euch schon sehr für Eure Hilfen
    und ich hoffe, ich bekomme das mit Eurer Hilfe noch hin :thumbsup:


    Mfg Stivi

  • Hallo Sigi


    das klappt leider nicht.
    Die aufgebogene Büroklammer war
    bereits im Einsatz. Leider die gleiche
    Fehlermeldung wie davor


    Mfg Stivi

  • stivi81
    Mit der Büroklammer war Softreset.
    Wie der Hard-Reset geht weiß ich leider auch nicht mehr, habe den Navi über zwei Jahren nicht mehr.


    War dein Navi bei NAVIGON Registriert gewesen?
    Für den 2110max gibt es die Wiederherstellung Möglichkeit über Fresh, aber nur wenn dein Navi Registriert war.

  • Hi,


    sorry, mit "PV" war tatächlich "PC" gemeint. Danke für die Richtigstellung. :)


    Viele Hinweise wurden schon gegeben, so zur evtl. defekten version.xml, zum Hardreset und auch zur Wiederherstellung. Da bleibt mir nichts mehr übrig. ;)


    Gruß
    Harald

  • Hard-Reset beim 2110 max

    Das Hard Reset habe ich jetzt -mehrfach- ausprobiert.
    Jedoch auch wenn ich die on/off Taste lange genug
    gedrückt halte steht zwar was von factory settup da
    (er zählt auch von 5 auf 1 runter), aber danach kommt
    jedesmal die Displaykalibrierung und danach ist das ganze abgeschlossen.
    Habe es mehrfach versucht mit Strom während, davor usw...
    Zum ausflippen das Gerät...!


    Mfg Stivi

  • Hallo stivi81,


    in Deinem ersten Beitrag sieht man ganz eindeutig ( Bild png 002 ) letzter Eintrag heist Version und die hat 0 KB.
    das ist Dein Problem die Datei ist leer, das ist ganz klar wird dann von Fresh nicht mehr erkannt und es kommt eine
    Fehlermeldung. Du hast am 02.06.2011 irgendwas geändert.


    einen Tipp habe ich noch :


    suche mal ob Du einen Ordner > DeviseConfigurationBackupfile findest, auf dem Gerät bzw. Speicherkarte öffne ihn darin befindet sich eine version_bkp


    nimm eine leere formatierte Speicherkarte erstelle einen Ordner > Navigon und erstelle in dem Ordner eine version.xml
    darein kopierst Du den ganzen Inhalt von der version_bkp


    so das ganze funktioniert aber nur wenn Du mit Fresh schon mal geabeitet hast und hoffentlich hast Du deine Karte noch nicht´s gelöscht.