Telefon-Symbol in der Kartenansicht

  • Hallo,


    ich habe ein Gopal X4345 (ohne Bluetooth), bei dem ich auf Anforderung durch den Support meine SW neu installiert habe.


    Im Auslieferungszustand war in der Kartenansicht kein Telefon-Symbol enthalten (was für mich auch plausibel ist).
    Seit der Neuinstallation ist dieses Telefon-Symbol da, es hat aber keinerlei Funktion. ?(


    Ich wüsste jetzt gerne, wie ich dieses (für meine Frau verwirrende ;) ) Symbol wieder weg bekomme, bzw. welcher Indikator dafür sorgt, dass es dargestellt wird.


    Gestern habe ich eine neue Skin installiert (Hepe-Skin), und auch dort wird das Telefon-Symbol wieder dargestellt.


    Vielen Dank im Voraus und

    Viele Grüße
    Andreas


    ---------------------------------------------------------------------------
    Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

  • ist schon merkwürdig ?(
    passiert was, wenn du auf diesen Button drückst ?


    hast du bei der Neuinstalltion evtl. den BT-/Telefonier-Ordner mit installiert ? Nr. 11


    mikee

  • ist schon merkwürdig ?(
    passiert was, wenn du auf diesen Button drückst ?


    hast du bei der Neuinstalltion evtl. den BT-/Telefonier-Ordner mit installiert ? Nr. 11


    mikee


    Vermutlich ist der Ordner 11 installiert. Aber der Klick dürfte ins Leere gehen.. ;)
    Im Skin ist die Funktion/der Button natürlich vorhanden um den Usern die diese Applikation benutzen möchten, daß auch zu ermöglichen.


    wimmelbach, mach die Deinstallation/Installation noch mal und laß den Ordner 11 weg. Ist die sauberste Lösung! ;)

  • Also, der Klick auf das Icon geht ins Leere, aber der Ordner 11 ist bei der Installation nicht dabei.


    Bei meiner ersten Installation via Sync aus dem Gopal-Assistenten war der "Dialer" mit dabei.
    Da ich den als Ursache im Verdacht hatte, habe ich die Installation via Sync wiederholt und den "Dialer" ganz bewußt weggelassen, das Icon blieb aber erhalten.


    Ich habe eben nochmal überprüft, der Ordner 11 ist definitv nicht auf meiner SD-Karte.
    Bei meiner Installation bin ich so vorgegangen, dass ich zunächst "Remove all" und dann "Format Flash" ausgeführt habe. Danach habe ich mit der SD-Karte gebootet und die SW hat sich installiert.
    Ich verstehe einfach nicht, warum das Telefon-Icon auch ohne Installation des Dialers weiter da ist.


    Hat vielleicht noch jemand eine Idee? ?(


    Danke,

    Viele Grüße
    Andreas


    ---------------------------------------------------------------------------
    Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

  • wäre ja mal interessant was passiert, wenn du den Ordner 11 mit installieren würdest.
    vielleicht ist ja doch ein BT-Modul drin und die Bezeichnung des Gerätes ist verkehrt. 8|


    mikee

  • Das wär zu schön um wahr zu sein. ;)


    Ne, aber im Ernst. Als der Dialer mit installiert war, habe ich versuchweise auf das Telefon-Icon geklickt, und es ist auch nichts passiert.

    Viele Grüße
    Andreas


    ---------------------------------------------------------------------------
    Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

  • wimmelbach, richtig glauben kann und will ich es nicht dass du eine Software NICHT installierst und sie dennoch hast. Denn nach dem guten alten 470/4410 ist die Blauzahn Soft nicht mehr fest integriert.
    Frage, Hardreset hast du auch gemacht vor Format Flash/Neuinstallation?

  • am einfachsten: schmeiß das icon raus! ;)
    mfg rohoel.


    Grundsätzlich ein guter Gedanke der aber noch etwas präzisiert werden sollte ;) :


    rausschmeissen --> nein, das würde mit einer Fehlermeldung beim Kartenaufbau belohnt werden. ;)


    Lösung:
    Orginalicon durch transparentes Icon (kein Inhalt) ersetzen.


    ... Pumuckel

  • was ersetze ich wo wie? Wo beomme ich das leere Icon her?


    1. Orginales \My Flash Disk\navigation\Skin480x272\PPSkin\480x272\PPSkin\Icons_zoom.png sichern
    2. Mit dem im Anhang befindlichen Icon austauschen
    3. Reset --> nun sollte das Icon verschwunden sein --> wenn nicht, mache mal einen Screenshot


    Viel Erfolg ... Pumuckel

    Bilder

    • Icons_zoom.png

    Fahrt nicht schneller als Euer Navi Euch warnen kann!

  • Also da bin ich aber ein bissl erstaunt. Du bastelst dir ein Skin und hast ihn nicht gesichert. ?(


    Ich sichere jeden einzelnen Schritt. bis ein bestimmter Komplex abgeschlossen ist, um erstens das nachvollziehen zu können was ich gemacht habe und zweitens um nicht noch mal vorn beginnen zu beginnen wenn mal etwas schief geht. Da kommen dann zwar bei einem Skin ein paar Hundert (zwischen)Sicherungen zusammen, aber die kann ich löschen wenn der Skin (vorläufig) fertig ist.
    Wenn du nicht mehr weißt was alles deinen Äderungsdrang zum Opfer gefallen ist dann sichere wenigstens die ges. My Flash Disk ;)


    Es gibt natürlich eine Möglichkeit den Hörer zu eliminieren...
    Suche in der PFSkin nach den Container


    sf_map_buttons.left


    und darin den Block


    TelephoneButton
    {
    ID: 4063552;
    Class: PushButton;
    X#DP: 2134769701;
    Y: 61;
    Width: 50;
    Height: 50;
    EnabledState#DP: 2134769735; //map_button.enabled
    Visibility#DP: 2134769904; //TelephoneButton_Visibility
    .....


    entweder den Block löschen oder mit // auskommentieren


    der fette Visibility#DP: 2134769904 Wert sollte eigentlich auch bei euch verhindern dass das Icon/Button angezeigt wird wenn die BT Soft nicht installiert ist.

  • Hallo Hepe,


    auf Deine Anmerkung hin ("Frage, Hardreset hast du auch gemacht vor Format Flash/Neuinstallation?") war ich etwas verunsichert, denn ich habe bisher "Format Flash" direkt nach "Remove all" durchgeführt.
    Also habe ich nochmal "Remove all" ausgeführt, das Navi mit langem Drücken des Einschalters komplett ausgeschaltet, 1 Minute gewartet und dann "Format Flash" durchgeführt.
    Nach der anschliessenden Installation ist das Telefon-Icon aber immer noch da.
    Ich bin gerade nochmal alle Installationspakete durchgegangen, in keinem habe ich den Dialer entdeckt. Könnte das Paket "Remote Control" dieses Icon verursachen?

    Viele Grüße
    Andreas


    ---------------------------------------------------------------------------
    Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2