Navigon 3.5 Bugsammlung

  • " ... und mein Android Handy angeboten, muss wohl ein Bug sein, aber ausnahmsweise ein angenehmer Bug für den Benutzer. "


    Hab heute meine ehemals gekaufte DACH-Version 2.irgendwas und später upgedatete V. 3.5.0 komplett deinstalliert und auf der SD gelöscht, dann über den Market mit Navigon Selekt neu installiert: Kartenmaterial Q3 2010 und ich kann inzwischen in ganz EU navigieren. Vorher hatte ich zwar auch alle Länder auf SD, konnte aber als Ziel nur DACH auswählen.


    Danke Navigon :D .


    Uwe

  • Hi.!

    Zitat

    3.5.2 ist im Market. Wer testet die freiwillig, sammelt die Bugs und stellt die hier rein?

    Danke für den Hinweis. Ich habe es installiert :D, Favoriten haben überlebt und GPS-Empfang habe ich auch noch. Was sonst alles noch geht (oder nicht) werde ich dann erst am Abend beim nach Hause fahren testen.

  • 3.5.2 ist im Market. Wer testet die freiwillig, sammelt die Bugs und stellt die hier rein?

    Hat hierzu schon jemand ein changelog gefunden? Bei Navigon selbst: Fehlanzeige.


    CU

    Info bisher nur aus dem Andriod-Market.
    Stimmen scheinen zu gehen, manche sehr zerhackt. Sabine spricht sich jetzt aus.
    Absturz beim HTC-Magic (CPU 520 MHz) weiterhin bei eingeschaltetem WLAN. Sonst scheinbar stabiler.


    Wir testen weiter...
    Uwe

  • Hi.!


    Danke für den Hinweis. Ich habe es installiert :D, Favoriten haben überlebt und GPS-Empfang habe ich auch noch. Was sonst alles noch geht (oder nicht) werde ich dann erst am Abend beim nach Hause fahren testen.

    • Das ewige "Route wird auf Grund der geänderten Verkehrslage neu berechnet" ist noch immer da
    • Habe gestern erstmalig bei einer Staumeldung die Zeitverzögerung gesehen (4 Min).
    • Die Staumeldung ist bei mir auf den letzten 50km vorher immer rot geworden, bei der neuen Version ist es unverändert geblieben.
    • während der 2 Stunden Fahrzeit nicht abgestürzt.

    So gesehen, würde ich schon sagen, daß sich die neue Version verbessert hat.

  • Ich bin heute morgen knapp 30 km mit der "neuen" Version gefahren. GPS-Abbrüche konnte ich jetzt nicht feststellen, allerdings sind die bisher auch immer erst nach längerer Nutzung aufgetreten. Auch zum Thema Traffic Live kann ich nichts berichten, die Strecken waren komplett frei und es gab keine Meldungen.


    Was allerdings weiterhin nicht geht: das korrekte Stummschalten der im Hintergrund laufenden Musik. Kurz vor der Ansage wird die Musik zwar ausgeschaltet, schaltet sich aber bereits 2-3 Sekunden vor Ende der Ansage vom Navi wieder ein, so dass man das Ende nicht mehr hört.


    Ist also etwas blöd... und was mir auch aufgefallen ist, auch wenn es vom Prinzip her nichts Besonderes oder ein "Bug" ist: die Anzeige der Abzweigungen auf der Autobahn, mit dem großen Bild der Abfahrten, ist weiterhin diese "old-fashion"-Anzeige, nicht vergleichbar mit den schickeren Grafiken auf den Screenshots im Android Market (die vermutlich vom iPhone genommen sind).


    Ich werde weiter berichten.

  • Ist also etwas blöd... und was mir auch aufgefallen ist, auch wenn es vom Prinzip her nichts Besonderes oder ein "Bug" ist: die Anzeige der Abzweigungen auf der Autobahn, mit dem großen Bild der Abfahrten, ist weiterhin diese "old-fashion"-Anzeige, nicht vergleichbar mit den schickeren Grafiken auf den Screenshots im Android Market (die vermutlich vom iPhone genommen sind).

    Bei mir sehen die Bilder von den Autobahnabfahrten genau so wie im Market oder auf dem Iphone von meinem Kumpel aus. Ich würde es aber begrüsen, wenn man die wie bei der Windows Version abschalten könnte. Bin mich wegen so einer tollen Grafik schon verfahren, weil sich die Abfahrt sofort geteilt hat, und das war nicht zu sehen.

  • Feature 3.5.2: Endlich kann man in den Einstellungen die Tag-/Nachtumschaltung manuell vornehmen.


    Ansonsten bisher keine GPS-Verluste, Route wird zwar laut Ansage geändert, man soll aber die Hinweise auf dem Bildschirm beachten (Auf Anforderung).
    Hausnummern aus den Kontakten werden immer noch nicht richtig erkannt. Z.B. Carnotstr. 1 -> Carnotstraße oder Straße 1 wird vorgeschlagen.



    Gruß
    Vatte

  • Ich hab folgende Beobachtungen:


    • Der GPS Bug ist noch vorhanden, und auf meinem X10 leider genauso katastrophals wie vorher - wenn GPS verloren gegangen ist, dann hilft nur ein Neustart des Gerätes, um wieder Empfang zu haben, ein Neustart von Navigon reicht nicht aus.
    • Ansonsten funktioniert TTS nun , es bleibt nicht mehr bei den Blitzern hängen.
    • Nachdem man die Adresse ausgewählt hat, ist die Info-Schaltfläche, bevor es mit der Navigation losgeht, entfernt worden. Auf der Webseite wird die Infoschaltfläche als "Lernen Sie die Gegend kennen, bevor sie dort ankommen" beworben - funktioniert hat das nie.

    Gruß
    Rudi

    Sony Ericsson X Arc, MN Select 4.5 Europa (Android), TomTom 5.21 (WM), MN 7.4 Europa (WM), R66N7 Europa mit PNA Kartenupdate (WM), R66N8 DACH und PAN-Europe (WM), GoPal2 AE (WM), CoPilot 7 (WM), CoPilot 9 (Android), TomTom Maus, Triceiver, GNS 5843, Holux M-281
    ___________________________________________________________________________
    Due to the financial constrains the light at the end of the tunnel will be switched off until futher notice...

  • Wenn ich das alles so lese, bleibe ich bei meiner 2.6.1 Version. Bin froh die nicht gelöscht zu haben!


    Tu das! Kann ich nur empfehlen.


    Mein Bericht von vor 2 Tagen, dieses Mal mit einer etwas längeren Strecke (ca. 120 km, jeweils Hin- und Rückfahrt):


    • GPS-Signal war eigentlich die komplette Strecke konstant, von Zeit zu Zeit habe ich für 1-2 Sekunden den roten Balken "GPS verloren" Balken gesehen. Aber danach war das Signal sofort wieder da und er hat auch bei der Navigation nicht gehakt.
    • Traffic Live: Auf der Hinfahrt hat er zweimal ohne Nachfrage die Route neu berechnet (auch wenn ich natürlich nicht mitbekommen habe, WAS er gemacht hat). Dabei waren aber keinerlei Meldungen für meine Strecke vorhanden. Auf der Rückfahrt hat er mich NICHT gefragt, und auch NICHT neu berechnet, obwohl er Infos zu Staus (auch welche, die mich mehr als 5 Minuten gekostet haben) hatte. Sprich, das Ding funktioniert vorne wie hinten nicht.
    • Die Sprachansage ist weiterhin sehr, sehr leise. Die Abschaltung der Musik funktioniert beim Start, er schaltet aber auch weiterhin 2-3 Sekunden das Gedudel wieder an, so dass ich nie das Ende einer Ansage höre.

    Inzwischen hat auch NAVIGON nach etwa 4 Wochen auf meine letzte Mail an den Support reagiert. Sie haben meine Mail im Grunde genommen komplett ignoriert (hatte ja in Mail Nr. 3 mein Geld zurückgefordert und mit rechtlichen Schritten gedroht) und mir nur berichtet, dass ein Rückerstattung von Download-Produkten generell nicht möglich ist. Und mich auf das neue "tolle" Update im Market hingewiesen (das ja keinerlei Verbesserung gebracht hat).