LIVE Service wie, wann, wo

  • Auf meiner Neujahr-Heimreise(15-19 Uhr) zwischen Heidelberg und Dresden,ebenfalls kein Live-Empfang!
    Wetter ging ab und zu mal,Google und Traffic-Live gar nicht!
    Auch heute Früh(8-10.30 Uhr) ging es noch nicht.
    Nach Feierabend gegen 20.30 Uhr funktionierte der Live-Dienst jedoch wieder!

  • ;) Ich hatte in den Niederlanden von 01.01 keinen Live-Service. Ansonsten läuft alles sehr gut mit Live! :thumbsup:


    :evil: Das Kartenmaterial von den Niederlanden ist nicht so wirklich auf dem neusten Stand (Q4) !!!

  • Hallo,


    nach meinem Wechsel vom TTGO 740 zum 8450live war ich zu Anfang extrem enttäuscht von der Erreichbarkeit der Server. Ich hatte auch Server und Liveservicesymbol im schönsten weiß, es erfolgten aber keinerlei Aktualisierungen der Verkehrsmeldungen mehr. Es konnte die Google Suche und auch das Wetter nur max. einmal abgerufen werden, dann war Ruhe. Nach langen Telefonaten mit der Hotline und Austausch der Version.xml sowie Device.xml und letztendlich auch dem Tausch des Livemoduls, teilte mir ein Mitarbeiter von Navigon mit das es sich nur um einen Hardwaredefekt handeln kann. Ich habe also das Gerät im MM gegen ein neues getauscht (war erst 10 Tage alt) und habe seit dem bis auf den Ausfall am 01.01 wo nur das Wetter ging keine Ausfälle der Dienste mehr. Der Empfang ist sofort da und innerhalb weniger Sekunden loggt sich das Gerät ein.


    Die Qualität der Verkehrsmeldungen ist meiner Meinung nach auch in Ordnung. Ich bin 3 Tage parallel gefahren mit dem TT740er der wollte öfter durch eine nach Bauarbeiten voll gesperrte Straße routen was vom Navigongerät allerdings korrekt erkannt wurde. Der GO zeigte auch mal schnell eine Verzögerung von 25 Minuten auf der Strecke an, welche nicht nachzuvollziehen war und das nicht nur einmal. Ich kann sagen dass ich nach 5 Jahren Tom Tom nun mit Erstaunen festellen muss, welche Qualitätsunterschiede zwischen dem Kartenmaterial von Teleatlas und Navteq bestehen. Da kommt Teleatlas und TT trotz Mapshare in 10 Jahren nicht hin.


    Es ist halt ärgerlich dass doch einige Montagsgeräte unterwegs sind und das eigentlich sehr gute Gerät in einem schlechten Licht erscheinen lassen. Leider ist auch die Qualität der Hotline nur auf Tom Tom Niveau, das müsste eine deutsche Firma besser können!


    Mit freundlichen Grüßen

  • Hallo,


    noch ein kurzer Nachtrag zum Liveservice. Ich war am Donnerstag früh im Raum Erfurt unterwegs und habe ein paar Screenshots gemacht um mal kurz die Menge und an einem Beispiel die Qualität der Trafficmeldungen zu dokumentieren. Ich habe auch mal die Live Blitzer auf "Blitzer.de" beobachtet und mit dem Navi verglichen und kann sagen das alle mobilen Blitzer die dort gemeldet wurden spätestens nach ca. 5 Minuten auch als Live Blitzer auf dem 8450 auftauchten. Heute hatte ich die Möglichkeit eine frisch aufgebaute Radarfalle über das Gerät zu melden, diese erschien nach ca. 7 Minuten dann im Navi!




    Mit freundlichen Grüßen

  • Heute hatte ich die Möglichkeit eine frisch aufgebaute Radarfalle über das Gerät zu melden, diese erschien nach ca. 7 Minuten dann im Navi!


    Kannst Du mal kurz sagen, wo man diese frisch aufgebaute Radarfalle im Navi dann zu sehen bekommt? Geschieht dies in der Navigationsansicht und wird diese besonders dargestellt? Ich meine, wenn Du selber eine frisch aufgebaute Kamera meldest bist Du doch anch 7 Minuten schon viel weiter gefahren, als dass Du diese dann auf Deiner Route noch sehen würdest, oder hast Du gewartet?


    Danke für die INfo


    Joey

    greetings joeyy


    Objects in Mirror Are Closer Than They Appear

  • Das Melder einer Radarfalle während der Fahrt halte ich für sehr bedenklich.
    Mal angenommen du fährst nur 80 km/h.
    Dann sind das in einer Sekunde bereits 24 Meter. Muß sowas sein?

    mit TOMTOM GO 6000 unterwegs | Version 14.500, Kartenversion Europe v937.5903 (09/2014)
    Ausgemustert: Garmin 3597 | Routing sehr fragwürdig...
    GO1015 Europe | Kartenupdate und HD-Traffic abgelaufen
    GO 950 | bereits in "Rente"

  • Das Melder einer Radarfalle während der Fahrt halte ich für sehr bedenklich.
    Mal angenommen du fährst nur 80 km/h.
    Dann sind das in einer Sekunde bereits 24 Meter. Muß sowas sein?


    Ich halte deine Belehrung hier für sehr bedenklich, da frag ich mich auch....muß sowas sein :S


    zum Thema, das die Meldung so schnell übers Netz weitergegeben wird ist echt toll. So soll das funktionieren, wenn "live" erst einmal weiter verbreitet ist wird die Sache immer interessanter :P

  • Hallo joeyy,


    wenn die Live Blitzer erscheinen ganz normal unter der Kartenansicht bei entsprechenden Zoom.


    Da ich nur noch 3 Minuten bis zu meinem Ziel hatte habe ich den Ausschnitt mir auf dem Navi eingestellt und gewartet bis die erschien.


    Das ganze erfolgte natürlich bei stehendem Fahrzeug. Schaue bitte einfach mal unter blitzer.de nach wenn ein neuer mobiler Blitzer gemeldet wird und gib die Adresse auf Deinem Navi ein und gehe auf "auf der Karte anzeigen"! Siehe Beispiel sind zur Zeit leider nur 3.



    Nachtrag: Der Blitzer in Neustadt bei Coburg wurde erst nach 13 Minuten übernommen. Das ist dann schon ein bisschen lang, aber immer noch besser als garnicht.


    MfG

  • Hallo war 2 Tage (DI und MI) in Österreich, Slovakai, Tchechien, Polen, Deutschland unterwegs und überall Live Service Empfan, Logos immer grau auch in den Ländern wo das Service gar nicht angeboten wird.. Super

  • Das Melder einer Radarfalle während der Fahrt halte ich für sehr bedenklich.
    Mal angenommen du fährst nur 80 km/h.
    Dann sind das in einer Sekunde bereits 24 Meter. Muß sowas sein?


    Hallo iZerf


    Das man zum Melden auch anhalten kann, ist schon gesagt worden. Du solltest Deinen Taschenrechner mal justieren. Auch wenn der Unterschied nicht viel ist, aber wenn man ein solch kritisches Posting absetzt, sollte man zumindest die errechneten Zahlen korrekt wieder geben


    Bei 80km/h sind es 22,22 Meter (auf 2 Stellen gerundet) die man pro Sekunde zuruecklegt

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.


  • Hallo iZerf


    Das man zum Melden auch anhalten kann, ist schon gesagt worden. Du solltest Deinen Taschenrechner mal justieren. Auch wenn der Unterschied nicht viel ist, aber wenn man ein solch kritisches Posting absetzt, sollte man zumindest die errechneten Zahlen korrekt wieder geben


    Bei 80km/h sind es 22,22 Meter (auf 2 Stellen gerundet) die man pro Sekunde zuruecklegt


    sorry, haarspalterei... :rolleyes:

    mit TOMTOM GO 6000 unterwegs | Version 14.500, Kartenversion Europe v937.5903 (09/2014)
    Ausgemustert: Garmin 3597 | Routing sehr fragwürdig...
    GO1015 Europe | Kartenupdate und HD-Traffic abgelaufen
    GO 950 | bereits in "Rente"

  • überall Live Service Empfan, Logos immer grau auch in den Ländern wo das Service gar nicht angeboten wird


    Hallo Doormann


    Du scheinst ja ein merkwuerdiges Geraet zu haben. Anfangs hast Du im Prinzip nirgends Empfang. Nun empfaengst Du sogar dort Dienste, wo Navigon sie garnicht anbietet.
    Kann es sein, das Du bei der Feststellung Deiner Beobachtung noch im Einzugsgebiet des "Nachbarlaendischen" GSM-Netztes warst?

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.

  • Ja das ist richtig, aber seit dem letzten Update hat sich alles verbessert und ja Du hast recht wieso geht es in Ländern wo eigentlich kein Service angeboten wird.
    Ich hatte defenitiv keinen Empfang von Deutschen od. Österreichischen Telefonanbietern. Es waren in CZ und Slov. TMobile des jeweiliegn Landes und in Polen ERA Netze.
    Wie bereits mitgeteilt seit dem Update geht alles super, auch in Deutschland, wenn man von kurzfristigen Aussetzern absieht, welche vermutlich mit dem Netzanbieter zu tun haben.
    Ansonsten immer Kontakt zum server mit allen Möglichkeiten.