MD P 4425 up/downgrade

  • Hi Leute,
    wo finde ich eine mögliches Downgrade auf die Vers. K3.0.E1.4?
    Will auf die 3.6. flashen - hab' die 3.0 noch im Rom - nur als Rückversicherung, falls etwas schief läuft.


    Dank im voraus
    rainman12


    P.s.: Bennidr - danke auch Dir für den Hw, jetzt klappt es auch ohne Sperre!

  • Hallo rainman12


    Ein herzliches Willkommen hier im Forum.


    Hier der vierte Eintrag , lese die Anleitung sehr genau , da geht kein Weg zurück aufs alte ROM.


    Vorher Anmelden sonst gibts nichts.


    http://www.gopal-navigator.de/dload.php?action=category&cat_id=6


    Gruß Manni

  • Zitat

    Original von Manni 123
    Hier der vierte Eintrag ... da geht kein Weg zurück aufs alte ROM.


    Hi Manni,
    soweit war ich gestern auch schon. ;)
    Gerade die angefragte Version K3.0E1.4 scheint aber tatsächlich nirgends verfügbar zu sein.


    rainman12 : Auch von mir ein herzliches Willkommen hier!

  • Hallo TeeSteinchen


    Habe ich grad gezogen und entpackt , siehe Bild.
    In er Flash Rom Update Sirf Instant Fix2_DE.pdf ist auch die Rede von K3.3 E1.4.


    Vorbereitung
    Prüfen Sie zunächst, ob der Flashvorgang für Ihr Gerät notwendig ist. Dazu führen Sie einen Soft oder Hard Reset
    durch. Auf dem Display erscheint unten links für kurze Zeit eine Versionsinformation. Dies ist die aktuelle FlashRom
    Version! Die hier zur Verfügung gestellte Version ist die K3.3 E1.4. Nutzen Sie dieses FlashRom nur, wenn Ihnen
    eine andere Versionsnummer angezeigt wird.


    Ich darf wahrscheinlich nicht die ganze pdf hier reinstellen , wahrscheinlich nicht mal den Ausschnitt, wenn es so ich nehme ich es wieder raus.


    Oder habe ich dich nicht richtig verstanden ??


    Gruß Manni

  • Zitat

    Original von Manni 123
    Oder habe ich dich nicht richtig verstanden ??


    Scheint fast so.
    Ich wollte lediglich andeuten, dass es nach meinem Verständnis dem TE darum ging, seine bisherige V3.0 als optionale Downgrademöglichkeit zu erhalten, nachdem er sein Vorhaben verwirklicht, auf die V3.6 zu flashen. Die 3.3 hast nur Du ins Spiel gebracht. V3.3 und 3.6 sind übrigens auch an Originalquelle medion.de verfügbar. Seine bisher auf dem Gerät befindliche 3.0 aber eben nicht.

  • Zitat

    Original von Manni 123
    Entschuldigung , muss mein Brille wohl immer auf lassen. :D


    Mir scheint, dass ich auch eine Brille brauche. Ich sehe gerade Dein Posting doppelt!
    Mir scheint, dass ich auch eine Brille brauche. Ich sehe gerade Dein Posting doppelt!
    8) 8)


    Jetzt aber bloß schnell weg!:wow

  • Ich jetzt auf einmal auch. :D
    Bin mir keine schuld bewusst . ?(


    Unser Mods werden es schon richten.


    Edit: Jetzt weis ich warum.
    Ich hatte es schon vom Baby halten abgeschickt und dann musste ich es wieder abgeben , tja ab da wusste ich nicht mehr was ich gemacht hatte.



    Manni

  • Zitat

    Original von TeeSteinchen


    Scheint fast so.
    Ich wollte lediglich andeuten, dass es nach meinem Verständnis dem TE darum ging, seine bisherige V3.0 als optionale Downgrademöglichkeit zu erhalten, nachdem er sein Vorhaben verwirklicht, auf die V3.6 zu flashen. Die 3.3 hast nur Du ins Spiel gebracht. V3.3 und 3.6 sind übrigens auch an Originalquelle medion.de verfügbar. Seine bisher auf dem Gerät befindliche 3.0 aber eben nicht.



    Hi Leute,


    hab' mich über die nette Begrüßung hier im Forum gefreut und auch über die prompte Reaktion auf meine Frage.


    Tatsächlich liegt der Grund meiner Skepsis, ohne Reflashmöglichkeit die 3.6. einzuspielen, in der Vergangenheit:


    Im Frühsommer 2008 hatte ich das Forum hier entdeckt und kam auf die damalige SatFix Vers. - m.E. 3.5. - und zog sie mir - vermutlich - von der Medion-Site herunter; das weiß ich aber nicht mehr richtig.


    Ich fuhr dann auf einem Tagestrip in ein mir völlig unbekanntes Gebiet - plötzlich stürzte mein P4425 ab, es gab keine Navigation mehr und ich irrte - ohne Karte - durch die Lande.


    Von irdgend woher zog ich mir die ursprüngliche V 3.0. wieder zurück - bis heute dachte ich, ich hatte sie aus diesem Forum.
    Das Navi funktionierte bisweilen recht und schlecht - das einzige was wirklich stört, es findet eingangs kein GPS und das manchmal 15 Min lang.


    Ich habe auf einer alten SD-Card noch die 3.0. Kernelfassung gefunden. Bin damals nach der Anleitung vorgegangen - 1. Bootloader aufspielen, format FAT 16 dann, Kernel drauf und fertig.


    Jetzt erneut eine Frage:


    Kann ich mit der neuen BootloaderVers 1.4. die alten Kerneldateien 3.0. aufspielen ???
    Vielleicht findet ja doch noch jemand die alte Version K3.0.E1.4.........
    ;)



    Nochmals vielen Dank für die Mühe,


    Euer rainman12


    TeeSteinchen : was meinst Du mit TE? Gruß

  • Hallo rainman12,


    habe die 3.0 incl. dazugehörigen Bootoader noch hier auf meinem Rechner gefunden. Wenn du sie noch brauchst, gib bescheid.


    PS. Du weist aber, dass die 3.6 ohne Sirf InstantFix II daherkommt?
    Nur die 3.3 hat den und mit der GoPal Version 4.7 läuft auch mein 4425 problemlos.


    Supi1000

  • Hi, Supi1000,



    na klar brauche ich sie noch, große Klasse; :applaus
    wie kannst Du sie mir zukommen lassen?


    Gut der Hw, habe ich nicht gewußt - dann versuch ich es nochmals mit der 33 - hattest Du keinerlei negative Erfahrungen gemacht der Art, von der ich berichtete?


    Vielleicht liegt es auch an den unterschiedlichen Hardware-Varianten auch i.B. auf den Prozessor bzw das GPS-Modul.


    Gruß,


    rainman12

  • hatte mit der 4.1 und Rom 3.3 auch diese Abstürze. Das nervte echt.
    Aber seit ich GoPal 4.7 und Rom 3.3 verwende, sogar mit NR-Skin und PoiWarner läuft alles bestens (incl. SIRF InstantFix II).


    (Hast ne PN)


    Supi1000

  • Wenn ich mich nicht irre:


    3.0: InstantSatFix II, schlechte Akku-Laufzeit, wenig Probleme mit Abstürzen


    3.6: KEIN InstantSatFix II, bessere Akkulaufzeit, wenig Probleme mit Abstürzen


    3.3: InstantSatFix II, normale Akkulaufzeit, gelegentliche Probleme mit Abstürzen


    Die 3.3 kam NACH der 3.6 raus, als Downgrade, weil die 3.6 kein InstantSatFix II hatte.

    Systemfehler 4711:
    (A) Abbrechen, (W) Wiederholen, (K) Kaffeetrinken: _