Probleme mit TMC (Suchlaufmodus ?)

  • Hallo alle Mitleidende,


    zunächst einmal möchte ich mich (als Themenstarter) für die angeregte Diskussion und alle aufgezeigten Lösungsmöglichkeiten bedanken.


    Ich habe inzwischen auch noch mal ein neues Autolade- /Antennenkabel zugesandt bekommen. Ich kann aber nicht sagen, dass es dadurch besser geworden ist und inzwischen bietet mir der Hersteller an das Gerät einzusenden. Dieses freundliche Angebot kann ich aber leider z.Z. nicht annehmen, da ich das Gerät nächste Woche für eine Urlaubsreise benötige.


    Was aber letztendlich seit Gestern geholfen hat ist ein inzwischen bestellter und eingebauter GNS Antennensplitter. Unglaublich aber war... heute morgen die ganzen 35min ins Office voller 3-4 Balken Empfang eines (lokalen) Senders im Raum Stuttgart, ständig 35-40 Verkehrsmeldungen in der Liste... das hatte ich (egal wie) noch gar nicht geschafft.


    Wie immer die Geschichte mit einem einem eventuell kommenden SW Fix für die Zigarettenanzünder-Variante ausgeht, meine Navi-TMC Welt ist erstmal wieder in Ordnung ! :D


    Wie gesagt, dies ist meine persönliche Lösung (mein 4310max, mein Auto und die GNS Y-Antennenweiche). Ob es anderen auch hilft, kann ich nicht sagen.

    P.S.: Die Variante mit dem aktiven ge-electronic Y-Adapter hat übrigens bei mir nicht funktioniert und die TMC Settings sind auf den Standard-Werten.

    Gruß


    Cooly


    Everything should be made as simple as possible, but not simpler. (Albert Einstein)

  • Hallo zusammen,
    ich habe die 'neuen' Werte ebenfalls mal getestet, allerdings leider ohne den ganz großen Erfolg. Ich hatte zwar ein paar Minuten nach Fahrtbeginn 4 TMC Meldungen, allerdings war in den Einstellungen zu dem Zeitpunkt kein Sender fixiert und der Sendesuchlauf irrte wie immer durch die Frequenzen. Von daher denke ich mal dass die 4 Meldungen noch von der morgentlichen Fahrt zur Arbeit waren (konnte/wollte das auf der AB während der Fahrt nicht näher untersuchen.
    Meine 'Problemstrecke' ist die A81 im Bereich Ehningen/Böblingen/Sindelfingen Richtung Stuttgart und weiter auf der A8 Richtung München. Und regelmäßig mache ich da die Erfahrung, dass erst im Bereich Stuttgart Vaihingen einer der SWR Sender 'gefangen' wird, obwohl der Empfang dieser Sender locker bis auf die A81 reichen sollte... (Entfernung nach Stuttgart / Sender gerade mal ca. 25km!).
    Ich habe mittlerweile von Navigon Support per Anruf die Info bekommen, dass das Problem per SW Update gelöst werden wird, man allerdings immer noch nicht genau sagen könne, wann das der Fall sein wird.
    Dass es Lösungen mittels Y Kabel etc. gibt mag ja schon sein, aber ich hoffe immer noch auf eine Lösung von Navigon ohne Zusatzaufwand. Ob es letztlich an der Software, oder doch einfach an einer empfangs-schwachen Hardware liegt, muss ich mich wohl mal überraschen lassen...

  • Zitat

    Original von rudi59
    ...
    Ich habe mittlerweile von Navigon Support per Anruf die Info bekommen, dass das Problem per SW Update gelöst werden wird, man allerdings immer noch nicht genau sagen könne, wann das der Fall sein wird.
    ...


    Im schlimmsten Fall mit dem MN8.... : drink
    Im unwahrscheinlichsten Fall mit dem Q3/2009-Kartenupdate :P


    Michael
    (gelernter Pessimist)

  • Hallo zusammen
    Hab mich gerade erst registriert und schon stelle ich fest, daß Navigon mit den neueren Geräten wohl Probleme bei TMC-Empfang hat. Seit dem 10.08. habe ich ein 4350max und der TMC-Empfang ist quasi nicht vorhanden, Sendersuchlauf ohne Ende. Mein altes 2110max hat in der Wohnung nach einiger Zeit zw. vier und sieben Satelliten und ein paar Verkehrssender gefunden, das 4350 findet mit Hängen und Würgen zwei bis vier Satelliten, TMC wird gesucht und das war´s dann auch. Anfrage per Mail an Navigon wie man Abhilfe schaffen kann, Antwort: der Erwerb eines Y-Adapterkabels in unserem Shop für ca. 25 wäre einen Versuch wert.
    Wenn ich in der Preisklasse über 200 ein Navi kaufe, erwarte ich ein uneingeschränkt nutzbares Gerät. Wahrscheinlich gebe ich es dem Händler zurück.

    In der Fülle der Zeit versinkt jegliche Tat ins Nichts.

  • Hallo Dibru,


    ich teste gerade einige Settingeinstellungen dieses Threads und bin dabei, das Optimum zu finden, eigentlich kurz vorm Ziel.


    Ich bin auch überrascht, das sich mich mit Konfigurationsdateien beschäftigen muss, aber da hilft mir mein Job ein wenig, vor allem aber das Forum.


    Mein Weg zur Arbeit scheint ein TMC-Funkloch zu sein, vor allem Marl. Auf der Autobahn hingegen hatte ich bisher keine Probleme.


    Ich wollte das Navi auch schon zurückgeben, aber ich finde kein Alternativgerät mit diesen Allroundfunktionen, zumindest nicht in dieser Preisklasse.

  • Zitat

    Original von diebru
    Antwort: der Erwerb eines Y-Adapterkabels in unserem Shop für ca. 25 wäre einen Versuch wert.
    .


    Bei Navigon im Shop? Habe da nichts gefunden. Hatte auch einen 2110max und bekomme heute den 4350max. Bin mal gespannt.

  • Hallo zusammen,


    habe mich gerade registrieren lassen und möchte gerne meine Erfahrungen bezüglich TMC Empfang weitergeben. Auch ich hatte anfangs Probleme mit TMC bei meinem im Juni gekauftem 4350max und habe über dieses Forum die SW Lösungen alle ausprobiert, die angboten wurden. Ich bin jetzt aus meinem Italien Urlaub zurück und kann nur sagen, dass der TMC Empfang immer gut war. Entgegen vieler Empfehlungen das Lade bzw. Antennenkabel über das Amaturenbrett zu verlegen, funktioniert bei mir TMC am besten wenn das Kabel senkrecht nach unten hängt wobei der "Pömpel" im Fußraum auf der Beifahrerseite hängt. Ich kann leider nicht sagen warum das so ist, vielleicht liegt es daran, dass das Kabel vor meinem Radio baumelt ?(, glaube ich aber nicht. Jedenfalls habe ich auch zurück in Deutschland mit dieser Einstellung immer TMC Empfang mit den Originalwerten der "CoreConfig.ini" der Version 7.4.1. Vielleicht kann euch das eine Hilfe sein.


    Gruß
    Onin

  • Hallo,
    ich hatte für meinen 2110max einen Splitter von gns. War soweit ganz ok. Nun mit dem 4350max scheint es mir doch deutlich schlechter zu sein. (Habe noch nicht in irgendwelchen inneren Werten gefummelt). Ist der GeTectronic Splitter für dieses Gerät besser als der Spliter von GNS?
    Gruss

  • Ich kann den Adapter von ge-tectronic absolut empfehlen. :tup


    Was mir allerdings auf unserer Urlaubsfahrt negativ aufgefallen ist, ist dass bei der Wahl einer Ausweichroute die Verkehrsmeldung trotzdem immer wieder aufgesagt wurde, obwohl ich die entsprechende Stelle schon zig Kilometer passiert hatte. Erst als ich nachträglich manuell diese auf ignorieren (vorher umfahren) gestellt habe, wurde diese erfolgreich gelöscht bzw. nicht mehr akkustisch und visuell berücksichtigt.


    Dies dürfte eigentlich nicht passieren.


    Ansonsten hatte ich auf den gefahrenen ca. 1000 Kilometern keine Ausfälle und wurde vom 2310 sicher an mein Ziel geführt. :]

  • Zitat

    Original von Fränzken
    Ich kann den Adapter von ge-tectronic absolut empfehlen. :tup


    Wenn man die Meldungen hier verfolgt, dann muß man feststellen, daß es mit beiden Splittern positive und negative Erfahrungen gibt. Tendenziell wird wohl der ge-tectronic besser bewertet was für mich nachvollziehbar ist, da die Navigons viel Pegel brauchen.
    Dennoch werde ich den Eindruck nicht los, daß es keine generelle Empfehlung für x oder y gibt.
    Ich selbst habe mit dem gns und einem PDA sehr gute Erfahrungen gemacht. Gleiche Konfiguration mit meinem Mäxchen ist schlechter als die gut verlegte Serienantenne.


    Ich befürchte, daß die Navigons (oder Splitter oder beide) so große Produktstreuungen haben, daß eine eindeutige Vorhersage nicht möglich ist. Ich hätte ich mir schon längst den ge-tectronic gekauft, habe aber "Angst" vor einer Enttäuschung.


    Grüße und viel Erfolg an glashor

  • Jetzt gleitet das ganze aber irgendwie ins Esotherische ab. Waren es nicht
    die ollen Gallier die Angst davor hatten, das Ihnen der Himmel ( oder nach heutiger Lesart die GPS-Satelliten ) auf den Kopf fallen. :D
    Irgendwie Erinnert mich das mittlerweile auch an die HIFI - Freaks die darauf
    schwören, das Reinsilber Lautsprecherkabel, die von Jungfrauen um Mitternacht zusammengedreht wurden die beste Akustik bringen. :gap


    Tatsache ist doch das der TMC Empfang von der Feldstärke der empfangenen Sender, und der Verarbeitung durch die Software abhängig sind.
    Ich hoffe nur das Navigon relativ zügig ein paar Patche nachschiebt.

  • Zitat

    Original von eric2fast
    Tatsache ist doch das der TMC Empfang von der Feldstärke der empfangenen Sender, und der Verarbeitung durch die Software abhängig sind.


    wo ist der Widerspruch bzw das esotherische?

    Zitat


    Ich hoffe nur das Navigon relativ zügig ein paar Patche nachschiebt.


    ich glaube nicht, daß die paar Patche da aus der Patsche helfen.
    Wenn die Hardware einen Sender nicht empfangen kann, da das Signal(why ever) zu schlecht ist, hilft die beste Software nicht weiter.
    Es macht durchaus Sinn, schon auf der Empfangsseite anzufangen, was aber nicht bedeutet, daß man es muß.
    Mit Esotherik hat das auf jeden Fall wenig zu tun.


    Grüße